1. LostAlone's Avatar
    Hey guys

    So I've had my passport a few days and I've noticed a really strange little issue with it. I listen to audiobooks to go to sleep, but on my passport after a some hours (like 3 or 4 maybe?) the audio being played starts to sound kinda weird, distorted and with a bit of an echo on it. I can clear the issue just by hitting pausing and hitting play again, and it all goes back to normal. But still that's an issue that shouldn't happen.

    Even weirder - It happens just the same using different audio players. I tried Neutron last night (which I bought back in Playbook days and seldom use but since I had it available...) And I still got the same exact problem. It's not the audio files either, because the issue doesn't happen on specific books/files or at specific times, and can instantly be banished just by double tapping the button. I've even had it happen when I was using headphones on a long journey yesterday, so it doesn't seem to be just a 'playing while charging' or speaker issue either.

    So... Does anyone have any ideas where this might be coming from? Any suggestions what might be the cause?
    11-14-14 12:53 PM
  2. anon(870071)'s Avatar
    Hey guys

    So I've had my passport a few days and I've noticed a really strange little issue with it. I listen to audiobooks to go to sleep, but on my passport after a some hours (like 3 or 4 maybe?) the audio being played starts to sound kinda weird, distorted and with a bit of an echo on it. I can clear the issue just by hitting pausing and hitting play again, and it all goes back to normal. But still that's an issue that shouldn't happen.

    Even weirder - It happens just the same using different audio players. I tried Neutron last night (which I bought back in Playbook days and seldom use but since I had it available...) And I still got the same exact problem. It's not the audio files either, because the issue doesn't happen on specific books/files or at specific times, and can instantly be banished just by double tapping the button. I've even had it happen when I was using headphones on a long journey yesterday, so it doesn't seem to be just a 'playing while charging' or speaker issue either.

    So... Does anyone have any ideas where this might be coming from? Any suggestions what might be the cause?
    Are you audio files on a external microsd card? And is it rated as high speed?

    Posted via Passport OS 10.3.0.908/Rogers Wireless
    11-14-14 02:01 PM
  3. clipskid's Avatar
    I've noticed the same problem. Haven't found a solution though
    11-14-14 02:05 PM
  4. LostAlone's Avatar
    Are you audio files on a external microsd card? And is it rated as high speed?

    Posted via Passport OS 10.3.0.908/Rogers Wireless
    I do have some audio on my SD card, but it is a Class 10, so hopefully that wouldn't make a difference, and I get the same result with things played off of the internal memory too.
    11-14-14 02:59 PM
  5. LostAlone's Avatar
    Anyone else have some ideas?
    11-15-14 09:12 AM

Similar Threads

  1. UK Availability for Red BlackBerry Passport?
    By kidcalis in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-26-14, 02:49 AM
  2. Replies: 19
    Last Post: 11-16-14, 10:23 PM
  3. Replies: 14
    Last Post: 11-16-14, 04:47 PM
  4. My Z10 is stuck on the loading page, how do I reset it?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-14-14, 12:28 PM
  5. Best watch to pair with my Z30?
    By vhl71 in forum BlackBerry Z30
    Replies: 1
    Last Post: 11-14-14, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD