1. aldebaran12's Avatar
    Since yesterday, I am experiencing a weird issue with my Passport: the battery indicator will go from 0% charge to 100% and back in a matter of minutes...
    I last charged he battery 2 days ago, fully charged; yesterday afternoon I noticed it was at 35% (unusual, it would last about 2 days on a charge) so I plugged it in for about 15 minutes since I had to leave; it went up to about 70 (again, unusually fast) then went down to 26%. Plugged in my car charger; in a1 hour went up again to 40%. Switched of and on, and slowly went up to 10%, unplugged...
    Today, in the morning it was red; I switched it off and on again and came up as 30%
    To make long story short, I reloaded the OS, and charged it fully, just to drop to 0% in a matter of minutes.
    I had issues with the battery indicator before when I loaded leaked OSs, when it would stay at 100% all the time; but now I am running the official release 10.3.1.1865
    I'm not sure it is a sw issue like before, or not it is a combination.
    I bought the device online, is there a repair facility where it can be fixed? I live in Waterloo, Canada...
    Thanks.
    Last edited by aldebaran12; 05-09-15 at 09:51 AM.
    05-08-15 10:35 PM
  2. aldebaran12's Avatar
    Maybe these screenshots will tell the story better?

    Weird battey issue-img_20150509_093759.jpg

    Weird battey issue-img_20150509_094247.jpg

    Weird battey issue-img_20150509_094551.jpg
    05-09-15 09:41 AM
  3. ATFC's Avatar
    Maybe these screenshots will tell the story better?

    Click image for larger version. 

Name:	IMG_20150509_093759.jpg 
Views:	608 
Size:	94.3 KB 
ID:	351923

    Click image for larger version. 

Name:	IMG_20150509_094247.jpg 
Views:	605 
Size:	97.8 KB 
ID:	351924
    If it turns off when it hits zero, and everything software doesn't work, then it is quite likely the battery's dying and needs to be changed. I had that happened tonme once with an older BB, and the battery was literally puffed up. Bad things happen, oh well.

    Posted via the CrackBerry App for Android
    05-09-15 09:46 AM
  4. aldebaran12's Avatar
    I don't remember it turning off, it will go up again; as you see in the graphs... There's still a charge in the battery when it's doing this
    05-09-15 10:03 AM
  5. zombiecupcake's Avatar
    System and standby are ridiculously high numbers. You probably have a few too many background apps running. What kind of android apps have you downloaded?

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    05-09-15 11:16 AM
  6. Viet Ton's Avatar
    Maybe the phone is restarting without you knowing it? Does it actually 0% out or it's just the indicator messing around?

    Posted via my BlackBerry Passport - 10.3.1.2576
    05-09-15 11:26 AM
  7. aldebaran12's Avatar
    System and standby are ridiculously high numbers. You probably have a few too many background apps running. What kind of android apps have you downloaded?

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    I don't run any Android app and I have no background app running , other than the ones running by default such as BBM
    05-09-15 11:55 AM
  8. aldebaran12's Avatar
    Maybe the phone is restarting without you knowing it? Does it actually 0% out or it's just the indicator messing around?

    Posted via my BlackBerry Passport - 10.3.1.2576
    I would suspect the indicator fluctuates; it goes up to 100% for awhile then drops down to 0 or around and starts going up again; doesn't actually turn itself off and then back on, as far as I can tell
    I have contacted BB technical support and I would expect them to find the cause, fix the unit or replace it under warranty.
    05-09-15 11:57 AM
  9. Rostree's Avatar
    clean master, useless, remove that as a good start and go from there through your app list. Android system apps or cleaning, memory apps will not help you on BB
    05-09-15 04:48 PM
  10. aldebaran12's Avatar
    clean master, useless, remove that as a good start and go from there through your app list. Android system apps or cleaning, memory apps will not help you on BB
    Already removed but I had it for a few months with no issue so I would assume it is not the cause; still have Viber since there's no Viber app for BB 10
    05-09-15 05:23 PM
  11. J.Bell's Avatar
    "I don't run any android app"
    "Still have Viber since there's no Viber app for BB10"
    .....?

    Posted via CB10
    zombiecupcake likes this.
    05-09-15 06:10 PM
  12. aldebaran12's Avatar
    "I don't run any android app"
    "Still have Viber since there's no Viber app for BB10"
    .....?

    Posted via CB10
    Well, Viber does not run in the background by itself; I start it and I close it down when I'm done with it; there is none for BB10 and I still need it. But it's not the cause of the problem.
    Anyway, I've been using BB for over 10 years but have not had the issues I have now with the Passport
    05-09-15 08:13 PM
  13. eyeb's Avatar
    If you don't need the phone for a day, try putting it in airplane mode? Something might be up with the network towers and it keeps trying to connect
    05-09-15 10:08 PM
  14. aldebaran12's Avatar
    BB support gave me some advice that didn't work; Is there a way to format the drive and then reinstall the OS? Just like with the old BB 6 & 7 devices?
    At the very end if anything won't work I will claim warranty exchange (looks like I will have to put a fight for it...)
    Last edited by aldebaran12; 05-10-15 at 05:24 PM.
    05-10-15 03:44 PM

Similar Threads

  1. For those of us with BSOD/LED Code issues...
    By tdeedles in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-23-15, 10:29 AM
  2. How can I fix my trackpad problem (9360)?
    By grantza in forum BlackBerry Curve 9370/9360/9350
    Replies: 2
    Last Post: 07-14-15, 12:39 AM
  3. Amazon App Store security issues
    By Dr_BlackBerry in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 07-02-15, 11:19 AM
  4. 3.2.500 volume issues
    By dwdino in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 06-05-15, 07:50 PM
  5. Double - typing issue on passport
    By EnginDOGN in forum BlackBerry Passport
    Replies: 13
    Last Post: 05-08-15, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD