1. Mohamad Nagi's Avatar
    Whenever I am browsing it usually loads the page then suddenly the browser would load some other page mostly ad pages what can I do?

    Posted via CB10
    07-29-15 03:37 PM
  2. Dunt Dunt Dunt's Avatar
    Native Browser?

    Go into Settings and CLEAR..... Search Engines, History, Cookies and Other Data.
    07-29-15 03:47 PM
  3. Mohamad Nagi's Avatar
    Still have the same problem

    Posted via CB10
    07-29-15 03:53 PM
  4. vader42's Avatar
    There was a DNS hack a while ago for home routers (ie your home wifi). It would modify your DNS address so that any page you visited would bring up add pages instead of your page. The fix is simple - edit your DNS settings in your router and put them back to the original values.

    Posted via CB10
    07-29-15 04:14 PM
  5. Mohamad Nagi's Avatar
    It is not only affiliated with home routers this also happens when I am using the data services

    Posted via CB10
    07-30-15 02:03 AM
  6. Mohamad Nagi's Avatar
    http://ad-type.google.com/rot.aspx?p...0345&f=popup-u
    This is the link that normally shows up at first then it gets transformed into various other websites
    Is there like a method where I can block the launch of this website

    Posted via CB10
    07-30-15 02:10 AM
  7. Mohamad Nagi's Avatar
    HEEEEEELLLLLPPPPP

    Posted via CB10
    07-30-15 11:26 AM
  8. Moustafa Magdy's Avatar
    Same problem someone help please it is impossible on the phone to visit anylink coz it automatically redirect to ad-type.google...

    Posted via CB10
    08-07-15 01:40 PM
  9. ZedMacahan's Avatar
    That sounds annoying and weird.. I'd try to clear cookies and history data under privacy settings.. And make sure that popups are blocked (but I believe that's the default setting).
    Is it the same behaviour in both desktop and regular mode?
    08-07-15 02:10 PM
  10. Hamid Zuhail's Avatar
    same for me too but i disabled javascript in my android browser while i had this problem in my htc one m7 and it was gone. couldnt find javascript in this phone though i wold like to try and solve it. just got the passport. plssssss hellppppppp
    09-15-15 11:53 AM
  11. anon(2325196)'s Avatar
    I have a large collection of BlackBerry 10 devices, none of which have ever experienced any browser problems.

    When I get a new BlackBerry 10 device, one of the first things I do is configure the browser to be in 'desktop mode' via 'settings', 'developer tools'. By default the 'block pop ups' setting is set to 'on' via 'settings', 'privacy and security'.

    Seriously, I have never had any issues browsing using the BlackBerry 10 default browser on any connection I use. Why would it be different for you?

    Posted via CB10
    09-24-15 04:01 AM

Similar Threads

  1. Emails Deleted In Blackberry Blend Are Being Deleted In Outlook, Why?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 4
    Last Post: 12-10-15, 12:58 PM
  2. Replies: 4
    Last Post: 08-11-15, 10:54 AM
  3. Rear camera returning black image (front works fine)
    By okyoureabeast in forum BlackBerry Classic
    Replies: 2
    Last Post: 07-29-15, 01:48 PM
  4. Why isn't the default area code not working on my BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 0
    Last Post: 07-29-15, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD