1. DJ BigToe's Avatar
    Anyone else having issues with their Web browser not opening? I have two on my phone, both act like they are opening, then quickly shut down. They both worked just fine, before the os update.

    Posted via CB10
    06-12-15 01:33 PM
  2. Frankbonatelli's Avatar
    Mine has also just started this. As well as the crackberry app.

    Sent from my Passport using Tapatalk
    06-12-15 03:47 PM
  3. Randy Lloyd's Avatar
    Well seems cycle off then power on again solves this issue for the time being. Why it occurred I am not aware.

    Posted via CB10
    06-12-15 04:26 PM
  4. DJ BigToe's Avatar
    Yep, a simple restart seems to have satisfied the issue.

    Posted via CB10
    06-12-15 05:31 PM

Similar Threads

  1. Old sim not working in new 10 Urgent - Cannot unlock SIM, can I please get some help?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-12-15, 01:13 PM
  2. Facebook Not Showing iPhone posts
    By WrlessMerchant1 in forum Ask a Question
    Replies: 0
    Last Post: 06-12-15, 09:29 AM
  3. Tired of UK signal 'not-spots'? There's a national roaming SIM for that
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-12-15, 07:51 AM
  4. Why do I get the message:Provider identity not verifiable?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-12-15, 06:53 AM
  5. Learned words were not restored after OS upgrade!!
    By wildizzat in forum Ask a Question
    Replies: 1
    Last Post: 06-12-15, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD