1. wbalogh's Avatar
    Hello passportians,

    I've bought an SE out of curiosity, I've always wanted to try the PP and thought that i'd give it a go.
    My only problem is that the Wifi is significantly weaker than my classic's. The two phone are literally next to each other, amd the passport is always one 'line' weaker. Even in the router's room. And if the classic has one bar and barely on network, but still usable, the PP drops it.
    Any ideas? I've tried searching it but so far found nothing I could use. I took it apart for a cleaning and contact improvement, but it did nothing in this matter. Maybe the changes are in the Wifi signal are not that frequent, but it's still weaker.
    Thanks in advance!

    Posted via CB10
    12-17-18 04:03 PM
  2. Leyra B10's Avatar
    What OS is the Passport on compared to the classic,
    also have you tried setting the wifi to 5ghz or using ipv6.

    Posted via CB10
    12-18-18 09:30 PM
  3. jamescarruthers's Avatar
    It might be the antenna design. I remember when I had a Passport and Q10 and the Q10 had better cellular network connection than the Passport.

    Also, how about you check the signal strength with numbers rather than just the icon? Settings, Network and Connections, Wi-Fi, Advanced and look at the Signal Level in dBm and Connection Data Rate in Mbps.

    Currently, my Passport (SQW100-1) is indicating 3/4 on the icon and has Signal Level at -67 dBm and Connection Data Rate at 72 Mbps.



    Posted via CB10
    12-19-18 01:28 AM
  4. mh1983's Avatar
    Might want to check router settings (channel, frequency, etc)

    Posted via CB10
    12-19-18 03:33 PM
  5. wbalogh's Avatar
    Thank you all for your replies!
    The router is perfectly fine, I will not bother with it, works like a charm with every other device. I won't mess up my config for one phone
    I shall look into the numberized situation regarding the signal strenght.
    The os versions are exactly the same on both bb10 devices.(the latest available) I'll also check with a z10, just out of curiosity.
    Thank you very much for your feedback, I shall update you all on the subject when I have played around by your suggestions.

    Cheers!

    Posted via CB10
    12-20-18 09:06 AM
  6. ppeters914's Avatar
    The os versions are exactly the same on both bb10 devices.(the latest available) I'll also check with a z10, just out of curiosity.

    Posted via CB10
    No offense, but the actual OS version number should be stated. "The latest available" can be different for different users depending on the user. I've seen 10.3.1, 10.3.2, and early versions of 10.3.3 listed when 10.3.3.3216 was the actual latest version available.
    12-20-18 11:44 AM
  7. wbalogh's Avatar
    No offense, but the actual OS version number should be stated. "The latest available" can be different for different users depending on the user. I've seen 10.3.1, 10.3.2, and early versions of 10.3.3 listed when 10.3.3.3216 was the actual latest version available.
    None taken. I assumed that by latest we mean the latest available, sorry for the confusion. It's 10.3.3.3216

    Posted via CB10
    12-20-18 12:27 PM
  8. wbalogh's Avatar
    The signal is always weaker by ~10dB. So it's not just the bars on the main screen :/


    Posted via CB10
    12-20-18 03:44 PM

Similar Threads

  1. LE disconnects from home wifi
    By CalSandi in forum BlackBerry KEY2 LE
    Replies: 2
    Last Post: 01-12-19, 07:23 AM
  2. Keyone wifi connection on but settings say disabled
    By Charor in forum BlackBerry KEYone
    Replies: 1
    Last Post: 12-17-18, 04:30 AM
  3. Wifi Calling
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-13-18, 03:46 AM
  4. KEY2 LOCKER incredible weakness
    By RakacKey2 in forum Ask Bla1ze
    Replies: 11
    Last Post: 12-12-18, 01:32 AM
  5. Wifi Issue
    By MarkyZ10 in forum BlackBerry Classic
    Replies: 3
    Last Post: 12-10-18, 09:13 PM
LINK TO POST COPIED TO CLIPBOARD