1. Yargai's Avatar
    Please advice how to turn it off on the PP SE. Thank you!

    Posted via CB10
    03-17-16 01:23 AM
  2. BergerKing's Avatar
    03-17-16 04:33 AM
  3. paulwallace1234's Avatar
    Dial Pad tones aren't part of the Keyboard Settings.

    There's no option to turn them off, you'll need to mute the phone every time

    Posted via CB10
    03-17-16 05:01 AM
  4. 3yE's Avatar
    I just tried. Doesn't work

    Posted via Passport Silver Edition 
    03-17-16 05:26 AM
  5. Yargai's Avatar
    Dial Pad tones aren't part of the Keyboard Settings.

    There's no option to turn them off, you'll need to mute the phone every time

    Posted via CB10
    Thank you! This is a funny feature.

    Posted via CB10
    03-17-16 10:11 PM
  6. Blackberryblade's Avatar
    I agree...I wish I could do this. The dialing is so loud.

    Posted via BlackBerry Passport
    03-18-16 10:35 AM
  7. Class--'s Avatar
    Annoying as feck but remember the Q button is shortcut for silent/normal profile so a quick push of that before you open the phone app will work. Another workaround for something simple but I guess it works.

    Posted via CB10
    Ms Planet likes this.
    03-18-16 10:47 AM
  8. Blackberryblade's Avatar
    Great tip

    Posted via BlackBerry Passport
    03-18-16 01:25 PM
  9. moonhacker's Avatar
    Diddo...

    Posted via Passport running 10.3.2.2876
    03-18-16 06:27 PM
  10. 3yE's Avatar
    Another workaround to mute the dial tone is that you can just type on the keyboard " call". This action will open the assistant, then you type the number and click Enter

    Posted via Passport Silver Edition 
    03-18-16 07:54 PM
  11. lowezz's Avatar
    Yes super annoying! super dumb!

    Posted via CB10
    03-18-16 09:42 PM
  12. IndianTiwari's Avatar
    There is no way you can can turn off the dial pad tones on the Passport. This is one minor flaw on the Passport.

     Passport SE on Etisalat 4G Network propelled by 10.3.2.2876
    03-19-16 02:22 AM
  13. Taigatrommel's Avatar
    An the flaw has been there since at least 10.3.1 if not even the initial 10.3.0. It is one of those little annoying things which made me go with the Priv. People complained about that "bug" for quite a while and the topic rises up every now and then - yet it still isn't fixed.
    03-19-16 02:45 PM
  14. dguy123's Avatar
    Another workaround to mute the dial tone is that you can just type on the keyboard " call". This action will open the assistant, then you type the number and click Enter

    Posted via Passport Silver Edition 
    Or open the assistant and type the phone number. Saves having to type 'call'.

    No keypad tones at all

    Posted via CB10
    03-19-16 02:53 PM
  15. IndianTiwari's Avatar
    I do hope that with the release of 10.3.3 this issue might be addressed. I have the Priv as well and Android has setting to mute the dial pad tones.

     Passport SE on Etisalat 4G Network propelled by 10.3.2.2876
    03-20-16 06:42 AM

Similar Threads

  1. Replies: 15
    Last Post: 05-26-16, 10:35 AM
  2. how many of you are new to a pkb and really liking it?
    By medic22003 in forum BlackBerry Priv
    Replies: 8
    Last Post: 03-17-16, 01:48 PM
  3. Replies: 0
    Last Post: 03-17-16, 04:09 AM
  4. How do I fix A0x000000A2 error?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-17-16, 01:40 AM
LINK TO POST COPIED TO CLIPBOARD