1. Levi10's Avatar
    This hasn't happened before, I just plugged my phone to the laptop and it said connected but it didn't show any mounted drives in File explore. I've checked the BlackBerry Device Manager and it said "volume not mounted". I have uninstalled and reinstalled BlackBerry Software suite Rebooted both devices and nothing, I have turned USB Mass storage Off and WiFi as well and still no change..

    Posted via CB10
    02-12-18 11:22 AM
  2. Dunt Dunt Dunt's Avatar
    If you open LINK, will it connect to the phone at all?

    When was the last time it worked? What has been updated since then, Window? 3rd Party Utilities?

    Uninstalling those updates might help.... in the end LINK and BB10 to PC (Windows or Mac) has been an iffy thing for over a year.
    02-12-18 12:04 PM
  3. Levi10's Avatar
    It says connected but it doesn't show any media files or documents..


    Posted via CB10
    02-12-18 07:30 PM
  4. Levi10's Avatar
    FTP server in BlackBerry World is an app let's you access Internel and External SD just don't delete any folders.. it's just not as good as link but an alternative

    Posted via CB10
    02-12-18 09:03 PM

Similar Threads

  1. Certain apps not working properly on my KEYone
    By rrhogue in forum BlackBerry KEYone
    Replies: 13
    Last Post: 08-20-18, 09:04 AM
  2. Air Vent Car Mount for the Motion
    By crimsonking in forum BlackBerry Motion
    Replies: 11
    Last Post: 03-27-18, 10:53 AM
  3. Contacts App not syncing with CardDav
    By wireless_surfer in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 02-09-18, 11:53 AM
  4. Replies: 2
    Last Post: 02-07-18, 09:59 AM
  5. BlackBerry Hub - Signal messages sync not working properly?
    By itsyaboy in forum BlackBerry HUB+ Suite
    Replies: 6
    Last Post: 02-07-18, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD