1. cbr629's Avatar
    I use voice assist a lot when driving so I can keep my eyes on the wheel now since the update when I make a call it doesn't ask the questions like "What would you like to do? Which number home or mobile?

    Posted via CB10
    02-21-15 06:19 AM
  2. Outrunner's Avatar
    I went through all the settings I could. I noticed full functionality of the assistant, but like you, I noticed the voice response gone no matter what setting I try. Only happened since update to .2267

    Posted via CB10
    02-21-15 07:18 AM
  3. Allgoodnicknamesaretaken's Avatar
    OMG! I've got the same problem. Not only that, the command to "read my last email" doesn't work either. It seems that the phone's ability to read anything aloud has been compromised by this update.

    *expletive* *expletive* *expletive*
    02-21-15 07:39 AM
  4. cbr629's Avatar
    WTF?! Why mess up my awesome pp blackberry?!

    Posted via CB10
    02-21-15 10:23 AM
  5. Allgoodnicknamesaretaken's Avatar
    I'm wondering now if it's a problem with the update or possibly a problem with the servers on BlackBerry's end? I know that sometimes SIRI has outages on the iPhone side of things...So I'm going to hope that in a few hours this will sort itself out.
    02-21-15 10:25 AM
  6. Allgoodnicknamesaretaken's Avatar
    Is the voice assistant working properly for anyone after the update?
    02-21-15 12:03 PM
  7. lotuslanderz's Avatar
    Here' s what I did to fix this:

    I went into settings and changed the voice to a different language and then did a hard reset (pressing volume buttons on and off for a few seconds until reboot). When I then tried BlackBerry assistant it worked! I then changed back to US English, closed and reopened Assistant and waited for the change to update and now all is fine. I don't know if you really need a hard reset but switching languages seems to do the trick.

    Originally posted here:

    http://forums.crackberry.com/blackbe...l#post11381768

    Posted via CB10
    02-21-15 01:47 PM
  8. herculesinwyoming's Avatar
    Mine seems normal and a lot faster too

    Posted via CB10
    02-21-15 01:52 PM
  9. jopfet's Avatar
    It works just fine on my Passport after OTA update.

    Posted via CB10
    02-21-15 02:09 PM
  10. herculesinwyoming's Avatar
    I did reboot my phone a few times after the update, no issues yet


    Posted via CB10
    02-21-15 02:10 PM
  11. cbr629's Avatar
    Thanks Lotus it worked!

    Posted via CB10
    lotuslanderz likes this.
    02-21-15 02:51 PM
  12. bluetroll's Avatar
    I updated my Passport to 10.3.1.2744 and it fixed this issue for me.

    Posted via CB10
    05-16-15 06:27 AM

Similar Threads

  1. Rotation lock doesn't lock in portrait mode.
    By ChicaneBT in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-25-15, 08:55 AM
  2. Battery life after 10.3.1
    By sorin_motoi in forum BlackBerry Z30
    Replies: 6
    Last Post: 02-21-15, 10:29 AM
  3. Replies: 2
    Last Post: 02-21-15, 08:05 AM
  4. Why does my Blackberry Z10 OS 10 update stop installing at 98?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 06:36 AM
  5. 10.3 update ,LOst some contacts info.
    By turuzzu in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-21-15, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD