1. tuxedo323's Avatar
    Just got off the phone with TMO rep who said all carriers are having issues with OS 10.3.xxx a visual voicemail. He said blackberry is aware of the issue. He went on to say Verizon has a workaround but nothing for GSM carriers so far. Is anyone else having issues with VVM on 10.3?

    Posted via CB10
    12-02-14 01:05 AM
  2. offyoutoddle's Avatar
    is there a list anywhere of which carriers support this world wide? I am on 3uk and I'm pretty sure they never had this
    12-02-14 05:42 AM
  3. blusls's Avatar
    I am having this issue as well. I am on Verizon. I need to call them actually.

    Posted via CB10
    12-02-14 07:12 AM
  4. zephyr613's Avatar
    I am having this issue as well. I am on Verizon. I need to call them actually.

    Posted via CB10
    Please let us know of any outcome you may find, there are a lot of people on here that would welcome having VVM back while running a 10.3.X.X OS..

    Thanks/
    12-02-14 07:48 AM
  5. magnetman-'s Avatar
    I'm with AT&T. No issues found using Visual Voice Mail. Had a friend that was having a problem. It was the person at the store. They choose the wrong plan. There were two plans with the same main description. One with and one without VVM. The only way to tell which one had VVM was the detailed description. Of course they chose the wrong one. It was not until later that it was discovered. It took a call to customer service to get it corrected. I'm running 10.3.1.1154 on a Z30.

    Posted via CB10
    12-02-14 08:35 AM
  6. bakron1's Avatar
    I'm on T Mobile USA and my visual voice-mail has been working fine on the passport with 10.3.0.1418.

    Sent from my lovely passport on T Mobile USA
    12-02-14 09:04 AM
  7. internetzorro's Avatar
    No issues with 10.3.1.1154 running on T-Mobile. Use it all day long.

    Posted via CB10
    12-02-14 09:42 AM
  8. anon(870071)'s Avatar
    Just got off the phone with TMO rep who said all carriers are having issues with OS 10.3.xxx a visual voicemail. He said blackberry is aware of the issue. He went on to say Verizon has a workaround but nothing for GSM carriers so far. Is anyone else having issues with VVM on 10.3?

    Posted via CB10
    I'm on Rogers Wireless and my visual voicemail is working fine!

    Posted via CB10
    12-02-14 10:58 AM
  9. RoboticGolem's Avatar
    No issues here. Dropped my new sim into my passport, and vvm kicked in.

    Posted via CB10
    12-02-14 11:24 AM
  10. tuxedo323's Avatar
    For the record I'm using 10.3.0.908, updated out of the box. Not a leak.

    Posted via CB10
    12-02-14 12:37 PM
  11. FairlightRacing's Avatar
    I have a Z30 with 10.2.1.3247 on T-Mobile and don't have visual voicemail. I've never had it which I thought was due to the Z30 never being officially released by T-Mobile. How did you Passport guys get it?
    12-02-14 12:41 PM
  12. tuxedo323's Avatar
    I have a Z30 with 10.2.1.3247 on T-Mobile and don't have visual voicemail. I've never had it which I thought was due to the Z30 never being officially released by T-Mobile. How did you Passport guys get it?
    It worked fine on my Z30. I updated the OS with a TMO sim inserted. I forget which one is the official tmobile OS (it's for the Z10 they used to support).

    Posted via CB10
    12-02-14 12:44 PM
  13. eyhab27's Avatar
    Is VVM a free feature on Verizon? I have a Z30 (and Z10 before that) and never had it.
    12-02-14 01:06 PM
  14. tuxedo323's Avatar
    Looks like I get the Darwin award! Since I ported out then back in to TMO I never had to set it up manually.

    Solution, find the setup icon. Click it, then click the visual voicemail icon. Enter in the same password for your inbox.

    :-)

    Posted via CB10
    bakron1 and FairlightRacing like this.
    12-02-14 02:01 PM
  15. RoboticGolem's Avatar
    I have a Z30 with 10.2.1.3247 on T-Mobile and don't have visual voicemail. I've never had it which I thought was due to the Z30 never being officially released by T-Mobile. How did you Passport guys get it?
    It's been on my account since my old 9780. never did anything when switching to a new phone, it's always just worked.
    12-02-14 07:10 PM
  16. zhulk's Avatar
    Well I'm having the same problem cannot use my visual voice mail at all tells me to call Verizon which I did and they have no idea...any help would be great...

    Posted via CB10
    12-05-14 09:43 PM

Similar Threads

  1. Why does my Z30 keep deleting my voicemails?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-04-15, 10:58 AM
  2. Passport: calls go right to voicemail
    By mrimperfect in forum Ask a Question
    Replies: 5
    Last Post: 02-04-15, 02:13 AM
  3. Passport Voicemail Question
    By Riccardo Magni in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-26-14, 12:29 PM
  4. How do I recover my voicemail access number?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-14, 02:13 PM
  5. Why do I have visual voicemail?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-14, 01:05 PM
LINK TO POST COPIED TO CLIPBOARD