1. drags_bberry's Avatar
    Does anyone have any issues playing videos from m.youtube.com. The past day, every time I access and try to play a video, it gives an error. Anyone else have these problems? FYI...it works using Firefox from android playstore.
    Videos on m.youtube.com?-img_20170119_220430.png

    Posted via CB10
    01-19-17 09:04 PM
  2. tegar ramadhanu kariadinata's Avatar
    yes same

    BlackBerry Passport Silver Edition SQW-100-4
    01-19-17 09:15 PM
  3. HyTrojan's Avatar
    Same

    Posted via CB10
    01-19-17 11:17 PM
  4. Zeeshan Ali7's Avatar
    Ya same problem unlocked passport in India
    01-20-17 03:24 AM
  5. Kbreen's Avatar
    Yes the same. Passport

    Posted via CB10
    01-20-17 03:57 AM
  6. Prisma Kurniaji Santoso's Avatar
    Just enable to desktop mode.

    Posted from Z10
    01-20-17 04:36 AM
  7. thp007's Avatar
    Same

    Posted via CB10
    01-20-17 05:12 AM
  8. oleg mosin's Avatar
    Same

    Posted via CB10
    01-20-17 05:20 AM
  9. Jayasheelan's Avatar
    Yes, don't know what's the problem.

    Posted via CB10
    01-20-17 05:32 AM
  10. Kbreen's Avatar
    That's Mean the stage changed, to watch youtube video u must enable your browser to dektop mode?

    Posted via CB10
    01-20-17 05:33 AM
  11. Jayasheelan's Avatar
    I thought 10.3.3 had an updated browser. If YouTube videos can't be played then what's the point..?? The BB10 is officially trash now.

    Posted via CB10
    01-20-17 05:38 AM
  12. Leatherfacez10's Avatar
    Comment Deleted - See my post Below. Not a BlackBerry 10 issue at all! Woohoo!
    01-20-17 06:27 AM
  13. Leatherfacez10's Avatar
    Thanks to Snake for finding on Reddit. It appears to be a YouTube issue definitely.

    https://www.reddit.com/r/youtube/com...his_operation/

    Posted via CB10
    01-20-17 06:35 AM
  14. Jayasheelan's Avatar
    Oh thank God...!

    Posted via CB10
    01-20-17 07:26 AM
  15. drags_bberry's Avatar
    It works on chrome on my LG g4 though. So something is definitely up with youtube.

    Posted via CB10
    01-20-17 07:28 AM
  16. anon(3983727)'s Avatar
    My 2 year old son has my old z10 and it has been doing the same thing. He got frustrated and thru it across the room the other day and BOOM... the video stats playing and its been fine since. I wouldn't recommend this is a fix though lol.
    01-20-17 07:53 AM
  17. Ger Landau's Avatar
    Same problem here (In both smartphones, ZTE and Samsung Galaxy)
    01-20-17 10:25 AM
  18. kbalaz's Avatar
    I download Stereotube You Tube player from Blackberry World and never looked back. The only drawback is if you like to just look at random videos. If you know what you are looking for, search it, and then you can scroll through related videos as well. Works great, even on my Playbook
    01-20-17 10:38 AM
  19. S1lv1o's Avatar
    Mine works from the YouTube app?
    01-20-17 11:28 AM
  20. HershL's Avatar
    YT seems to be back this morning. Yay, crisis resolved :-)

    Posted via CB10
    01-20-17 12:04 PM
  21. ppeters914's Avatar
    Appears to be working again for me, except the Search cannot find stuff I used to play regularly. Example: Betcha by the band Garbage.
    01-20-17 01:06 PM
  22. Adil Khan7's Avatar
    Use the desktop mood of the youtube it is Lil weird but it will help u something is better than nothing and if u r not able to exit the full screen mood just swip from top to the bottom the full screen mood will exit

    Posted via CB10
    01-20-17 01:15 PM
  23. Bla1ze's Avatar
    Don't need multiple threads for a known issue - http://forums.crackberry.com/blackbe...ation-1097812/
    drags_bberry likes this.
    01-20-17 02:52 PM

Similar Threads

  1. Emoji on my Q10 which were embedded???
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-12-17, 09:05 PM
  2. How Do I Default WiFi Over Cell. When Both R On.
    By mawil1013 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-19-17, 08:11 PM
  3. Replies: 0
    Last Post: 01-19-17, 05:59 PM
  4. Will WhatsApp work on Priv or DTEK50 /60?
    By paresh maken in forum Ask a Question
    Replies: 2
    Last Post: 01-19-17, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD