1. NightShark's Avatar
    Hi everyone,

    My passport vibrate function is not working most of the time. It's really weird, I open BBVE to test the vibrate function and it won't vibrate, but if I pick up the phone and shake it during the vibrate test, it will start vibrating. I go back and enter the test again, no vibrate, pick up phone and shake, it immediately vibrates.
    I wiped my phone and tried but still persists.

    Anyone else having this issue?

    I'm on software 10.3.2.2474
    OS 10.3.2.2640
    10-08-15 05:53 PM
  2. Elango87's Avatar
    I am having the same issue after loading the leak 10.3.2.2514

    Posted via CB10
    10-08-15 08:49 PM
  3. NightShark's Avatar
    I am having the same issue after loading the leak 10.3.2.2514

    Posted via CB10
    Have you been able to fix the issue?

    No one else has experienced this vibrating issue on their passport?
    10-13-15 10:31 AM
  4. newcollector's Avatar
    I haven't experienced what you are describing. But it sounds like the vibrator connection is loose. If it will vibrate when you shake it, it sounds like a hardware issue. If it is under warranty, take to where you purchased the Passport for an exchange.

    Posted via CB10
    10-13-15 01:49 PM

Similar Threads

  1. Has anyone replaced the battery on their Classic?
    By scubafan in forum BlackBerry Classic
    Replies: 17
    Last Post: 10-12-15, 12:29 PM
  2. Time for John Chen to go campaign
    By Zmain in forum BlackBerry Priv
    Replies: 126
    Last Post: 10-11-15, 11:52 AM
  3. BB Classic PIN code request most of the time...
    By Mauri5io in forum BlackBerry Classic
    Replies: 3
    Last Post: 10-10-15, 02:23 PM
  4. Replies: 11
    Last Post: 10-09-15, 03:59 PM
  5. John Chen discusses Priv, the future of BlackBerry 10 and more at Code/Mobile
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 10-09-15, 02:13 AM
LINK TO POST COPIED TO CLIPBOARD