1. notfakeprofile's Avatar
    Hi

    I Have a Passport running 10.3.1.632 and got myself a USB OTG Cable.
    When I connect a mouse it works fine, but when I connect a Sidecom USB hub and use my computer to provide extra power it doesnt work and connect the mouse to it it doesnt work.

    When I connect my card reader (trust) it doesnt work.
    When I connect any usb stick (tried 3) it doesnt work, tried 2Gb, 4Gb, 8GB.

    So my question is, is this 10.3.1.632 related or my hardware / sticks (everything works on my computer).
    And other people I asked to test (before I got the passort) told me it works fine.

    USB OTG Question-img_1488.jpgUSB OTG Question-img_1487.jpg
    Attachment 308423
    USB OTG Question-img_1489.jpg
    10-22-14 10:21 AM
  2. jackdunhill's Avatar
    To access the USB content you have to open the file manager the click on the left bottom icon to bring up the drives, is that what youre looking for?
    10-22-14 10:36 AM
  3. notfakeprofile's Avatar
    To access the USB content you have to open the file manager the click on the left bottom icon to bring up the drives, is that what youre looking for?
    I know.. but the USB stick isnt there.. when i check storage at system settings nothing is there.
    When I connect the usb it doesnty say "usb device connected" it does with the mouse.
    10-22-14 10:38 AM
  4. ThaMunsta's Avatar
    Might be a silly question, but the computer you are using for external power doesn't register the mouse, does it? I assume one usb is for power and one is for data/power. This could be a hub issue but I honestly never thought about how a hub would work with the Passport. Does it matter what order you plug in usb devices? Like say it only recognizes the first usb device but not any subsequent devices? Could this be a driver issue?
    10-22-14 02:41 PM
  5. notfakeprofile's Avatar
    No because it's only for power.

    I'll post a picture tomorrow morning , well only the mouse work even without hub


    Send from PassportSQW100-1/10.3.1.632
    10-22-14 05:39 PM
  6. FrankIAm's Avatar
    Brother, off topic, but where did you get the BlackBerry stick from?
    10-22-14 05:41 PM
  7. Skyforever's Avatar
    This happened to me on my Passport. Unfortunately I don't remember what I did, but it was one of two things.
    1) I restarted the phone
    2) I did a clean swipe
    After one of those two things or both, the problem went away and never came back.
    10-22-14 06:05 PM
  8. notfakeprofile's Avatar
    From BlackBerry I was VIP at the z10 launch back in 2013 so I got this and a speaker, BlackBerry pen, key card holder, notepad and some other things

    Send from PassportSQW100-1/10.3.1.632
    10-22-14 06:06 PM
  9. Feeldak's Avatar
    Don't know if you could solve your usb mounting problem, but I couldn't also mount my usb stick and I found why. My usb sticks were formated in ntfs format. I tried with fat32 format and it works well.
    Hope it can help.
    10-24-14 11:53 AM
  10. notfakeprofile's Avatar
    Mine were fat 32 and needed to use exfat and a different cable

    Send from PassportSQW100-1/10.3.1.632
    10-24-14 03:57 PM

Similar Threads

  1. OS 10.3.1.938 and the Z10 !!! "question"
    By da_flamer in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 10-22-14, 07:53 AM
  2. Dumb Question
    By mikey6866 in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-22-14, 01:42 AM
  3. Some questions before buying
    By majoko in forum BlackBerry Z30
    Replies: 12
    Last Post: 10-21-14, 09:02 PM
  4. How can I play music off my Q10 via USB in 2012 Chevy Silverado pickup?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-21-14, 09:51 AM
  5. Some questions about the passport..
    By BrandonQ10 in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-21-14, 06:36 AM
LINK TO POST COPIED TO CLIPBOARD