03-31-15 02:46 PM
27 12
tools
  1. aurelpascu24's Avatar
    After official update 10.3.1.1581 USB OTG not working properly. After a while when I insert an usb flash drive into the cable adapter nothing happens. I have to reboot my device and then it works. Anyone have this issue?

    Posted via CB10
    anon(8908445) likes this.
    02-23-15 02:57 AM
  2. jaydee5799's Avatar
    I did the update by a blitz folder myself on my Z30 and I have no issues with usb otg
    02-23-15 05:33 AM
  3. aurelpascu24's Avatar
    I only updated, every leak, via blitz update. This problem is present since first 10.3.1 update and now i'm on official 10.3.1.1581 and the problem persist.

    Posted via CB10
    02-23-15 09:33 AM
  4. aurelpascu24's Avatar
    I did the update by a blitz folder myself on my Z30 and I have no issues with usb otg
    I think is passport problem. Look for passport users opinions.

    Posted via CB10
    02-23-15 09:48 AM
  5. Scrybe's Avatar
    I have a Passport. Never installed leaks and now I'm on 10.3.1. USB OTG doesn't work!

    Posted via CB10
    anon(8908445) likes this.
    02-24-15 05:21 AM
  6. kidcalis's Avatar
    I have been having the same problems! Does BlackBerry is aware of this? Would it be part of the fix?

    Valid Passport!
    02-24-15 05:37 AM
  7. aurelpascu24's Avatar
    I have a Passport. Never installed leaks and now I'm on 10.3.1. USB OTG doesn't work!

    Posted via CB10
    I think many people doesn't use usb otg on their passport, that's why I opened this thread. Now I see that after update is a general problem on passport


    Posted via CB10
    02-24-15 05:44 AM
  8. Demansy's Avatar
    It's working for me , before and after the update on the passport.

    Posted via CB10
    02-24-15 05:48 AM
  9. anon(4067838)'s Avatar
    Working for me, as well. Only official OS used plus latest update.

    Posted by Passport, BlackBerry's Beast!
    02-24-15 06:01 AM
  10. anon(8908445)'s Avatar
    Not working for me ever since official update, only used official OS.

    STA100-6 White
    02-24-15 06:09 AM
  11. illlya's Avatar
    It's worked for me after a reset.

    Via BlackBerry Passport
    02-24-15 06:33 AM
  12. aurelpascu24's Avatar
    It's worked for me after a reset.

    Via BlackBerry Passport
    For me too after reset but after a while the problem is back and I have to do a reset again in order to make it work again

    Posted via CB10
    02-24-15 07:08 AM
  13. Scrybe's Avatar
    OK, a reset got it working. Don't know if it will stick though.

    Chalk it up as another bug I guess


    Posted via CB10
    02-24-15 07:29 PM
  14. 93Aero's Avatar
    The one I ordered a Slimport from Amazon has never worked. I tried it on 5 different televisions with 2 different hdmi cables. Tried every setting I can think of on phone and television sets all that flashes on screen is 'No Signal'.
    Even returned a new pair of Twisted Veins hdmi cables to Amazon thinking it was the cables.
    The Slimport doesn't even work on the wife's Passport.

    But all our other devices work just fine connected to hdmi when not using the Slimport.


    PassportSQW100-1/10.3.0.1418, Q10SQN100-5/10.2.1.3 Posted via CB10
    02-25-15 01:07 PM
  15. VITOS72's Avatar
    I have solved doing an hard reset with usb memory plugged in: now works with all my usb memory.
    philt32 likes this.
    03-01-15 08:47 AM
  16. philt32's Avatar
    I've had the same problem, all updates have been official ones, my micro usb was fine before the update, now it seems a bit hit and miss but a reset gets it to recognise it, not that good when I'm trying to transfer files on the go.


    After 30 years in the waiting.......GMT IIc
    03-01-15 12:48 PM
  17. BBRYQ10's Avatar
    I guess I won't do the update for 10.3.1.1581. I suppose this update also has the flickering issue? Sorry, I have been living under a rock called law school.
    03-01-15 03:40 PM
  18. sweb's Avatar
    Usb otg will work fine for me until I plug something else into the port (i.e. charger). I've tried this several times and it always behaves this way. I can connect and disconnect the flash drive as often as I want and it'll work. Soon as I plug in a charger the flash drive will no longer be recognised. Anyone else experiencing the same?

    Posted via CB10
    03-06-15 09:21 AM
  19. Cross's Avatar
    Usb otg will work fine for me until I plug something else into the port (i.e. charger). I've tried this several times and it always behaves this way. I can connect and disconnect the flash drive as often as I want and it'll work. Soon as I plug in a charger the flash drive will no longer be recognised. Anyone else experiencing the same?

    Posted via CB10
    Yes I experience the same thing. I just reboot my passport & then it works perfectly fine again!! Problem Solved!! Plus it's healtly for your passport to reboot it every now & then. Also I don't charge my passport that often so I'm good.
    03-06-15 10:24 AM
  20. sweb's Avatar
    Glad it's not just me yeah a reboot always helps. Hope BlackBerry gets it fixed though sometime in the future updates.

    Posted via CB10
    Cross and anon(8908445) like this.
    03-06-15 10:27 AM
  21. philt32's Avatar
    I have solved doing an hard reset with usb memory plugged in: now works with all my usb memory.
    Sorted my usb ! Thank you


    After 30 years in the waiting.......GMT IIc
    03-08-15 06:15 AM
  22. sweb's Avatar
    Glad it works for you but I tried this and doesn't work for me. Hopefully there will be a fix for me soon.

    Posted via CB10
    03-08-15 06:29 AM
  23. dracolnyte's Avatar
    i just got my USB OTG cable and it is not working! it says USB device error. Tried a different USB, and it worked. turns out that the first USB i plugged it had windows image installed in it.
    03-11-15 11:40 PM
  24. jasonvan9's Avatar
    I am having the same issue on the official OS 10.3.1.1581

    First flickering now USB OTG... this is the one feature I use for work constantly... I hope they find a fix for it soon
    03-15-15 11:45 PM
  25. sweb's Avatar
    I know its early days but since the update to .2576 usb functions as it should. I can now use the usb even after charger has been plugged in without rebooting. Like i say,its early days but looks promising.
    03-17-15 01:45 AM
27 12

Similar Threads

  1. Auto zoom in of screen after OS update
    By jafsbe in forum Ask a Question
    Replies: 22
    Last Post: 04-01-17, 11:02 AM
  2. Camera App Flickering after updating to 10.3.1
    By antonrr in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-03-15, 05:33 PM
  3. Remember App empty when updated to 10.3.1
    By durendal in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-25-15, 02:13 AM
  4. Since the update 10.3.1.1565 my screen zooms in, how do I stop this?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-23-15, 07:06 PM
  5. Replies: 4
    Last Post: 02-23-15, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD