04-14-17 02:25 PM
49 12
tools
  1. DrBoomBotz's Avatar
    Sooo... Same thing whatever I do. It doesn't matter which frequency I change. As soon as Bluetooth is on, Wifi function is jammed. I'll have to restart it. It's one or the other.
    I'm not sure if this is Europe thing, the phone was from UK
    What things did you try?
    This should not be an insurmountable problem.
    02-02-17 08:24 AM
  2. LyounMen's Avatar
    Can you provide a link to the thread?

    I mean move the AP to the trunk.

    If you are using a headset, for a test try from outside the vehicle... say 10 feet away.
    https://supportforums.blackberry.com...3137757/page/2
    02-02-17 02:35 PM
  3. LyounMen's Avatar
    What things did you try?
    This should not be an insurmountable problem.
    I simply want to connect to my Bluetooth earphone and to be connected to wifi. Same way I was doing with an iPhone, Galaxy, Experia...
    Nothing special. But while am at home and connected to my wifi and switch the Bluetooth on, the Internet stops. Should I upload a video?
    02-02-17 02:39 PM
  4. DrBoomBotz's Avatar
    I simply want to connect to my Bluetooth earphone and to be connected to wifi. Same way I was doing with an iPhone, Galaxy, Experia...
    Nothing special. But while am at home and connected to my wifi and switch the Bluetooth on, the Internet stops. Should I upload a video?
    Ease off on the snark please. I am trying to help you.
    02-02-17 02:47 PM
  5. LyounMen's Avatar
    Ease off on the snark please. I am trying to help you.
    Not at all my friend. I'm more than thankful that you are trying to help. It's just the writing vs reading thing I'm sure.
    02-02-17 02:50 PM
  6. DrBoomBotz's Avatar
    Not at all my friend. I'm more than thankful that you are trying to help. It's just the writing vs reading thing I'm sure.
    You are hard to help because you don't tell us what you have tried and the results of each test.
    02-02-17 03:20 PM
  7. LyounMen's Avatar
    You are hard to help because you don't tell us what you have tried and the results of each test.
    I'm uploading video now. I think it's better that way
    02-02-17 04:46 PM
  8. LyounMen's Avatar
    02-02-17 05:20 PM
  9. LyounMen's Avatar
    OS 10.3.3.2205 with autoloader. No restore.
    02-02-17 05:27 PM
  10. DrBoomBotz's Avatar
    If possible set your phone's wifi radio to only use the 5Ghz spectrum.
    No, it doesn't connect that way.
    I'm not sure how it will make a difference. But I talked to provider and it's standard to have 2,4 Ghz in vehicles. Don't know why. I'll try to find different router (dual band) to give it a shot.
    Thank you.
    Sooo... Same thing whatever I do. It doesn't matter which frequency I change. As soon as Bluetooth is on, Wifi function is jammed. I'll have to restart it. It's one or the other.
    I'm not sure if this is Europe thing, the phone was from UK
    Wow that was 5 tedious minutes I will never get back.
    I saw in the video that you have your phone explicitly configured to use 2.4 Ghz WiFi.
    You need to configure you WiFi access point and smartphone to use only the 5Ghz band in order to troubleshoot this issue.
    If you can't explicitly configure your access point to use only 5 Ghz then as you stated above its time to try a new one.

    Help us help you.
    02-02-17 05:35 PM
  11. LyounMen's Avatar
    Wow that was 5 tedious minutes I will never get back.
    I saw in the video that you have your phone explicitly configured to use 2.4 Ghz WiFi.
    You need to configure you WiFi access point and smartphone to use only the 5Ghz band in order to troubleshoot this issue.
    If you can't explicitly configure your access point to use only 5 Ghz then as you stated above its time to try a new one.

    Help us help you.
    I don't have a dual band at home. I have tried all 13 available channels.
    So every PP has to work on 5 Ghz?


    Thanks in advance. LyounMen
    02-02-17 05:42 PM
  12. DrBoomBotz's Avatar
    I don't have a dual band at home. I have tried all 13 available channels.
    So every PP has to work on 5 Ghz?
    No, not every PP must work on 5 Ghz, we were trying to troubleshoot your problem.
    I have located the problem but it seems I can't help you.
    02-02-17 05:49 PM
  13. LyounMen's Avatar
    No, not every PP must work on 5 Ghz, we were trying to troubleshoot your problem.
    I have located the problem but it seems I can't help you.
    I really do appreciate the effort you made my friend. At least this phone got a jack for earphones. Be well

    Thanks in advance. LyounMen
    02-02-17 05:59 PM
  14. DrBoomBotz's Avatar
    I really do appreciate the effort you made my friend. At least this phone got a jack for earphones. Be well
    I thought the problem was in your cab and I'm not your friend.
    Have a funny day.
    02-02-17 06:12 PM
  15. LyounMen's Avatar
    I thought the problem was in your cab and I'm not your friend.
    Have a funny day.
    Don't get delusional
    02-02-17 06:22 PM
  16. Zedd88's Avatar
    I don't have a dual band at home. I have tried all 13 available channels.
    So every PP has to work on 5 Ghz?


    Thanks in advance. LyounMen
    What Bluetooth headset are you using? And No, PP can work on 2.4Ghz while connected to Bluetooth. I think what we want to do here is isolate the problem so we know how to resolve it.

    Since we can't try the Router (5Ghz) test. Have you tried using a different bluetooth headset?

    Posted via CB10
    02-02-17 11:29 PM
  17. LyounMen's Avatar
    What Bluetooth headset are you using? And No, PP can work on 2.4Ghz while connected to Bluetooth. I think what we want to do here is isolate the problem so we know how to resolve it.

    Since we can't try the Router (5Ghz) test. Have you tried using a different bluetooth headset?

    Posted via CB10
    I'm using Jawbone Era usually, but it doesn't matter, because the problem occurs even when not connected to any Bluetooth device.
    I have tried the phone on different routers with 2,4 but the problem exists.
    I always excluded the hardware issue, but now leaning towards it.

    Thanks in advance. LyounMen
    02-03-17 05:54 AM
  18. LyounMen's Avatar
    I understand this was a device problem, but still don't know how it could be.
    Tried 4 different devices, 2 black and 2 SE, latest OS with autoloader, and they work.
    The service center doesn't understand how is this possible...


    Thanks in advance. LyounMen
    03-27-17 03:23 AM
  19. Zeratul57's Avatar
    Wireless tech still sucks. I would abort that device. Some small component is failing or circuit board glitch.

    Sent from one of my SE Passports using BB10 superior software.
    03-28-17 10:25 AM
  20. stlabrat's Avatar
    can't fix your problem, but here (midway down 4 Answer) is a link explain why... apple got same issue too. Bluetooth and WiFi interfering with one another since Yosemite - Ask Different
    LyounMen likes this.
    03-28-17 03:29 PM
  21. stlabrat's Avatar
    look like your bluetooth ear bud got problem with other handset as well. See the note3 back there. (when wifi is on - fixed frequency, the bluetooth suppose to hop on to another frequency to avoid interference, for what ever the reason, it not doing that in your case - just a guess). here is recommend for note3 fix "Problem #4 : Note 3 stops connecting to Era by Jawbone headset after Lollipop update

    Hey guys. I recently updated my Galaxy Note 3 to Lollipop, and noticed that my Jawbone ERA (latest version with nose assassin 4.0) stopped working properly.

    I decided to un-pair the device and re connect it to my phone, but to my dismay it wasn’t able to do so, keeps displaying “cannot pair device due to invalid password or pin”. Unfortunately the phone never asked me for a pin.

    I tried restarting the phone, turning Bluetooth on and off on both the phone and the earpiece. Nothing’s worked. It was working perfectly fine on the previous version (KitKat).

    Any help would be very much appreciated!

    Thanks. — Richard

    Solution: Hi Richard. If the issue happens after the Lollipop update, the underlying cause is either on your Note 3 or on your ERA headset. To identify the culprit, let’s try to make sure that all’s well with your phone first. To do that, make sure that you have cleared the phone’s cache partition and performed a factory reset. They should ensure that the your Note 3’s firmware are in top shape. After doing these two, try to pair your headset again. If the problem remains, the issue is with the headset.

    To fix the ERA headset problem, kindly perform a soft reset on it. Here’s how:

    Plug the ERA headset to a micro-USB charging cable but don’t connect the charger to a power source.
    Press and hold the headset’s TALK button first, the plug the charger to a power source.
    Release the TALK button so the LED will blink red like when it’s charging.
    Unplug the headset from the charger and turn it ON.

    After doing the soft reset, try to pair it again with your Note 3.

    If you’ll have the same problem after a pairing attempt, perform a hard reset on your headset by doing these steps:

    On your Note 3, make sure that the ERA headset profile has been deleted.
    Turn off Bluetooth in Note 3.
    Reboot the phone.
    Go to your ERA headset. It should show a blinking LED ring to indicate it’s not connected to any device.
    Press the TALK button 6 times at an even pace.
    Once the LED turns red, press and hold TALK button.
    Continue holding the talk button until your headset is in pairing mode, indicated by flashing red and white LED.
    On your Note 3, turn Bluetooth on and scan for other Bluetooth devices.
    Pair your ERA headset again.

    If ERA fails to pair still, please contact support in this link."
    Solutions for Note 3 Bluetooth Issues [Part 1]

    best of luck. - sounds like you might have to soft reset your bluetooth.
    03-29-17 07:30 AM
  22. LyounMen's Avatar
    look like your bluetooth ear bud got problem with other handset as well. See the note3 back there. (when wifi is on - fixed frequency, the bluetooth suppose to hop on to another frequency to avoid interference, for what ever the reason, it not doing that in your case - just a guess). here is recommend for note3 fix "Problem #4 : Note 3 stops connecting to Era by Jawbone headset after Lollipop update

    Hey guys. I recently updated my Galaxy Note 3 to Lollipop, and noticed that my Jawbone ERA (latest version with nose assassin 4.0) stopped working properly.

    I decided to un-pair the device and re connect it to my phone, but to my dismay it wasn’t able to do so, keeps displaying “cannot pair device due to invalid password or pin”. Unfortunately the phone never asked me for a pin.

    I tried restarting the phone, turning Bluetooth on and off on both the phone and the earpiece. Nothing’s worked. It was working perfectly fine on the previous version (KitKat).

    Any help would be very much appreciated!

    Thanks. — Richard

    Solution: Hi Richard. If the issue happens after the Lollipop update, the underlying cause is either on your Note 3 or on your ERA headset. To identify the culprit, let’s try to make sure that all’s well with your phone first. To do that, make sure that you have cleared the phone’s cache partition and performed a factory reset. They should ensure that the your Note 3’s firmware are in top shape. After doing these two, try to pair your headset again. If the problem remains, the issue is with the headset.

    To fix the ERA headset problem, kindly perform a soft reset on it. Here’s how:

    Plug the ERA headset to a micro-USB charging cable but don’t connect the charger to a power source.
    Press and hold the headset’s TALK button first, the plug the charger to a power source.
    Release the TALK button so the LED will blink red like when it’s charging.
    Unplug the headset from the charger and turn it ON.

    After doing the soft reset, try to pair it again with your Note 3.

    If you’ll have the same problem after a pairing attempt, perform a hard reset on your headset by doing these steps:

    On your Note 3, make sure that the ERA headset profile has been deleted.
    Turn off Bluetooth in Note 3.
    Reboot the phone.
    Go to your ERA headset. It should show a blinking LED ring to indicate it’s not connected to any device.
    Press the TALK button 6 times at an even pace.
    Once the LED turns red, press and hold TALK button.
    Continue holding the talk button until your headset is in pairing mode, indicated by flashing red and white LED.
    On your Note 3, turn Bluetooth on and scan for other Bluetooth devices.
    Pair your ERA headset again.

    If ERA fails to pair still, please contact support in this link."
    Solutions for Note 3 Bluetooth Issues [Part 1]

    best of luck. - sounds like you might have to soft reset your bluetooth.
    Thank you for your suggestion.
    I'm having the problem even without being connected to Bluetooth device. Have tried it on 5 different wifi routers. The service center has no clue why.

    Thanks in advance. LyounMen
    03-30-17 04:34 AM
  23. LyounMen's Avatar
    And now this is happening


    Thanks in advance. LyounMen
    04-06-17 04:16 PM
  24. LyounMen's Avatar
    total divorce
    04-14-17 02:25 PM
49 12

Similar Threads

  1. Bluetooth Drops after every call
    By nathan62969 in forum BlackBerry DTEK60
    Replies: 13
    Last Post: 02-16-17, 05:57 AM
  2. Bluetooth Issues
    By Arnold911 in forum BlackBerry DTEK60
    Replies: 6
    Last Post: 02-04-17, 03:21 PM
  3. Wifi calling??
    By gravesend60 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-02-17, 07:22 AM
  4. why won't my BlackBerry Classic log on to a 5Ghz wifi signal?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-17, 07:23 AM
  5. Snapdragon 835 debuts with Kryo 280 CPU, Bluetooth 5, Gigabit LTE, and much more
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-17, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD