04-14-17 02:25 PM
49 12
tools
  1. LyounMen's Avatar
    PP SE friends. I have an issue with Bluetooth jamming Wifi since I got the phone. When I turn Bluetooth on it stops my WiFi connecivity and a message "Network limited" appears. I turn Bluetooth off and the Wifi still suffers, can't even turn it off. Even airplane mode takes forever to load, so I have to restart the phone.

    As suggested, I updated to 2163 with autoloader with 0 results. Bluetooth is very important, specially when driving. Any suggestions?

    Best Regards LyounMen
    01-07-17 07:59 AM
  2. DrBoomBotz's Avatar
    PP SE friends. I have an issue with Bluetooth jamming Wifi since I got the phone. When I turn Bluetooth on it stops my WiFi connecivity and a message "Network limited" appears. I turn Bluetooth off and the Wifi still suffers, can't even turn it off. Even airplane mode takes forever to load, so I have to restart the phone.

    As suggested, I updated to 2163 with autoloader with 0 results. Bluetooth is very important, specially when driving. Any suggestions?

    Best Regards LyounMen
    If possible set your phone's wifi radio to only use the 5Ghz spectrum.
    01-07-17 09:14 AM
  3. The_Passporter's Avatar
    Are you sure your not turning on the bluetooth tethering option? That turns of the wifi when enabled. You may want to make sure that is turned off.
    01-07-17 09:19 AM
  4. LyounMen's Avatar
    If possible set your phone's wifi radio to only use the 5Ghz spectrum.
    No, it doesn't connect that way.

    Best Regards LyounMen
    Last edited by LyounMen; 01-07-17 at 10:33 AM.
    01-07-17 09:28 AM
  5. LyounMen's Avatar
    Are you sure your not turning on the bluetooth tethering option? That turns of the wifi when enabled. You may want to make sure that is turned off.
    Nop, no thetering is on.

    Best Regards LyounMen
    01-07-17 09:28 AM
  6. DrBoomBotz's Avatar
    How can I do that?

    Best Regards LyounMen
    Have a look at the configuration options for wifi on your phone.
    If you can't change it on your phone change it on your access point.

    You mention driving do you have a wifi access point in your car?
    01-07-17 10:24 AM
  7. LyounMen's Avatar
    Have a look at the configuration options for wifi on your phone.
    If you can't change it on your phone change it on your access point.

    You mention driving do you have a wifi access point in your car?
    Tried, but it doesn't connect. It's a taxi with wifi. I use the Bluetooth for earphone

    Best Regards LyounMen
    01-07-17 10:36 AM
  8. DrBoomBotz's Avatar
    Tried, but it doesn't connect. It's a taxi with wifi. I use the Bluetooth for earphone

    Best Regards LyounMen
    If your are able turn the tx power down on the access point.
    Sorry tx=transmit
    Last edited by DrBoomBotz; 01-07-17 at 11:23 AM.
    01-07-17 11:03 AM
  9. LyounMen's Avatar
    If your are able turn the tx power down on the access point.
    Sorry tx=transmit
    Tried all (low, mid, high) with negative results.

    Best Regards LyounMen
    01-07-17 01:12 PM
  10. DrBoomBotz's Avatar
    Tried all (low, mid, high) with negative results.

    Best Regards LyounMen
    I have been thinking about this backwards.
    Its the bluetooth that is interfering with the wifi.
    If you can try to move the access point further from the cars bluetooth antenna(usually in the head unit).
    01-07-17 01:22 PM
  11. LyounMen's Avatar
    I have been thinking about this backwards.
    Its the bluetooth that is interfering with the wifi.
    If you can try to move the access point further from the cars bluetooth antenna(usually in the head unit).
    I'm not sure how to do that.
    But I'm not the only one. Saw a tread on BB forum, with no fix. And read that BB is aware about this and have no idea how to fix it.

    Nevertheless thank you for trying to help me.

    Best Regards LyounMen
    01-07-17 02:35 PM
  12. DrBoomBotz's Avatar
    I'm not sure how to do that.
    But I'm not the only one. Saw a tread on BB forum, with no fix. And read that BB is aware about this and have no idea how to fix it.

    Nevertheless thank you for trying to help me.

    Best Regards LyounMen
    Can you provide a link to the thread?

    I mean move the AP to the trunk.

    If you are using a headset, for a test try from outside the vehicle... say 10 feet away.
    01-07-17 03:33 PM
  13. bobshine's Avatar
    Bluetooth uses 2.4 GHz which is often very congested. So if you have issues with your wifi, try setting the wifi in 5GHz. Otherwise, nothing much you can really do
    01-07-17 03:45 PM
  14. DrBoomBotz's Avatar
    Bluetooth uses 2.4 GHz which is often very congested. So if you have issues with your wifi, try setting the wifi in 5GHz. Otherwise, nothing much you can really do
    Already covered this Bob.
    01-07-17 03:49 PM
  15. bobshine's Avatar
    Already covered this Bob.
    I know it's already covered. I am just saying there is not much you can do... beside maybe switching channels on your router
    01-07-17 06:56 PM
  16. DrBoomBotz's Avatar
    I know it's already covered. I am just saying there is not much you can do... beside maybe switching channels on your router
    Worth a try.
    01-07-17 07:04 PM
  17. LyounMen's Avatar
    Guys thank you for suggestions. I'll call my Internet provider today to see how can I change the frequency: int the menu 192.168.1.1 there is no such option.
    BTW I live in Europe, if that does matter.

    Best Regards LyounMen
    01-07-17 11:22 PM
  18. gruv4u's Avatar
    Have you tried to back up your BlackBerry using Sachesi and using an autoloader?

    Try to download automatically for your device, OS version 10.3.2.2876.

     Z10 STL 100-3 with vitamin (SR) 10.3.2.2836 (OS version 10.3.2.2876) on AT&T
    01-07-17 11:35 PM
  19. bigsee's Avatar
    Guys thank you for suggestions. I'll call my Internet provider today to see how can I change the frequency: int the menu 192.168.1.1 there is no such option.
    BTW I live in Europe, if that does matter.

    Best Regards LyounMen
    Aren't you able to set other IP in the router SW/interface to the wifi device?
    01-07-17 11:43 PM
  20. LyounMen's Avatar
    Have you tried to back up your BlackBerry using Sachesi and using an autoloader?

    Try to download automatically for your device, OS version 10.3.2.2876.

     Z10 STL 100-3 with vitamin (SR) 10.3.2.2836 (OS version 10.3.2.2876) on AT&T
    You are suggesting to downgrade?
    Why?

    Best Regards LyounMen
    01-08-17 12:04 AM
  21. LyounMen's Avatar
    Aren't you able to set other IP in the router SW/interface to the wifi device?
    I'm not sure how it will make a difference. But I talked to provider and it's standard to have 2,4 Ghz in vehicles. Don't know why. I'll try to find different router (dual band) to give it a shot.
    Thank you.

    Best Regards LyounMen
    01-08-17 12:06 AM
  22. bobshine's Avatar
    I'm not sure how it will make a difference. But I talked to provider and it's standard to have 2,4 Ghz in vehicles. Don't know why. I'll try to find different router (dual band) to give it a shot.
    Thank you.

    Best Regards LyounMen
    2.4 GHz is the most common frequency. But it's also the most congested, it's used by pretty much everything wireless. It is also subject to interference from microwave.

    5Ghz is less used... however it doesn't have a long range and has more difficulty penetrating walls. So it's a trade off to switch to 5Ghz.
    01-08-17 12:39 PM
  23. DrBoomBotz's Avatar
    2.4 GHz is the most common frequency. But it's also the most congested, it's used by pretty much everything wireless. It is also subject to interference from microwave.

    5Ghz is less used... however it doesn't have a long range and has more difficulty penetrating walls. So it's a trade off to switch to 5Ghz.
    The lower penetration can be a good thing it keeps the congestion down.
    01-08-17 01:15 PM
  24. The_Passporter's Avatar
    The lower penetration can be a good thing it keeps the congestion down.
    Can we keep the sexual jokes to a minimum please?


    Posted via CB10
    DrBoomBotz likes this.
    01-08-17 04:26 PM
  25. LyounMen's Avatar
    Sooo... Same thing whatever I do. It doesn't matter which frequency I change. As soon as Bluetooth is on, Wifi function is jammed. I'll have to restart it. It's one or the other.
    I'm not sure if this is Europe thing, the phone was from UK
    02-02-17 02:17 AM
49 12

Similar Threads

  1. Bluetooth Drops after every call
    By nathan62969 in forum BlackBerry DTEK60
    Replies: 13
    Last Post: 02-16-17, 05:57 AM
  2. Bluetooth Issues
    By Arnold911 in forum BlackBerry DTEK60
    Replies: 6
    Last Post: 02-04-17, 03:21 PM
  3. Wifi calling??
    By gravesend60 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-02-17, 07:22 AM
  4. why won't my BlackBerry Classic log on to a 5Ghz wifi signal?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-17, 07:23 AM
  5. Snapdragon 835 debuts with Kryo 280 CPU, Bluetooth 5, Gigabit LTE, and much more
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-17, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD