1. superbowl_deluxe's Avatar
    Hi,

    my passport is performing updates like crazy.
    It started with download the update "470 MB" and then tried to install it.

    Installation worked fine, but suddenly stopped at 98%.
    Directly after it stopped, it started to download the update again, but this time it is 1,5 GB.

    Downloading is very slow right now ... so .. i have to wait ....
    02-19-15 09:49 AM
  2. anon1727506's Avatar
    I hope you did a back up first.
    02-19-15 09:53 AM
  3. superbowl_deluxe's Avatar
    To be honest - no. I thought it was just a normal, non-wiping update.

    But i have an update which is 2 weeks old ... but i am still hoping.


    UPDATE: Download of 1.5 GB completed, now installing ...
    02-19-15 10:00 AM
  4. pallav_gupta's Avatar
    Same here

    Posted via CB10
    02-19-15 10:40 AM
  5. Rendergroup's Avatar
    That happened to me in a fresh Passport, I have not put the Micro Sim yet, I performed the upgrade with WiFi and did exactly the same.

    I let continue to perform the upgrade and seems to be OK, I can't use my new Passport yet (have to wait until my new cycle bill) a couple days more...
    02-19-15 11:12 AM
  6. ATV_Hightower's Avatar
    I hope it will not happen to me. Install process is at 87%

    My Internet Provider has some serious issues and it took me more than 3 hours to download the 460mb update. Im going crazy if I have to download another 1.5gb
    02-19-15 11:37 AM
  7. graxyq's Avatar
    Same here in India, just let it go through the 1.5gb update and installation, it's working fine.

    Posted via CB10
    02-19-15 11:42 AM
  8. ATV_Hightower's Avatar
    Update finished. Everything went fine! Dont know why it hasnt worked for you guys
    02-19-15 11:45 AM
  9. berry78's Avatar
    First update was 470MB second one was 1.50 GB ,i guess it's normal

    Posted via CB10
    02-19-15 12:55 PM
  10. superbowl_deluxe's Avatar
    Update:
    After the 1.5 GB update finishes, everything was fine, no need to restore.

    Posted via CB10
    02-19-15 03:01 PM
  11. Eduard Schuster's Avatar
    Same **** here. Crashed on 98%. Now downloading 1,5 gb! Maaaaaan!!!!

    Posted via CB10
    02-19-15 03:10 PM
  12. ChrisMuc's Avatar
    My update on O2 Germany had the size of 780mb (10.3.1.1565) and downloaded and installed directly without any issue. After restart it showed up an available update again to version 10.3.1.1565 with the size of about 46kb. A little bit confusing... Had 10.3.0.908 before.
    Last edited by ChrisMuc; 02-19-15 at 06:33 PM.
    02-19-15 03:16 PM
  13. anon(7412666)'s Avatar
    The same thing happened here. Unlocked Passport purchased from Amazon and on AT&T. Got the update notification about 1 hour ago (495MB download). It downloaded and installed to 98%, then indicated the update was interrupted and is currently downloading a 1.5GB update.
    02-19-15 08:21 PM
  14. Jigar Modi's Avatar
    Same to me. First it was 949 MB. Then it crashed at 89% while installing. Second time it was 1.4 GB. Again crashed. Now what is this.?

    Posted via CB10
    02-19-15 08:30 PM
  15. Aaqib_Afzal's Avatar
    Had the same issue on my Z30 running 10.2.1, first got a 1024MB update then at 99% during the installation it crashed and started Re downloading. Now it shows a 1.5GB update but so slow

    Posted via CB10
    02-19-15 08:30 PM

Similar Threads

  1. Got the update.....
    By sajidsheikh in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 02-19-15, 12:37 PM
  2. My thoughts on the BlackBerry Passport!
    By mrjlwilliamsZ10 in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-19-15, 12:06 PM
  3. Question on OS Updates?
    By pre456 in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-19-15, 09:54 AM
  4. 10est no update Roger Wireless yet
    By cellphonejunkey in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-19-15, 09:43 AM
  5. Got update in Pakistan
    By sarmad6734 in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-19-15, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD