1. bnago4's Avatar
    I just bought a used Passport, and it has what look like serial numbers displaying on four corners of screen. The numbers are there on every screen, whether on a call, website browsing, etc. Why are they there and how do I get rid of them. Is there a bigger problem?

    Also, I can't get the device to communicate with Blackberry Link, and can't fix that either.

    One more thing, the keyboard backlight fades in and out sometimes as I'm typing.

    Any advice or fixes are much appreciated. I'm on the clock as to possibly returning device, so please offer any ideas a sap. Thanks!
    02-21-16 06:36 PM
  2. ZacksFair's Avatar
    I've never heard such problem, it seems the only solution is wipe the device and update to the newest system, see if the numbers are still there and keyboard light works fine, the easy way to solve this, you better return the used phone and get a new one, clearly this second handed phone got some big issue.

    Posted via CB10
    02-21-16 06:47 PM
  3. bnago4's Avatar
    Thanks... I did wipe it but with no result. It appears to run normally otherwise. I also tried to reinstall the software through Blackberry Link, but it says it can't communicate with device and to restore device, but then just reboots and turns Link off.
    02-21-16 06:51 PM
  4. ZacksFair's Avatar
    If u did wipe the device out and problem still remains, than I guess this device must be some kind of prototype, not ready for sale, save urself some trouble, just return it.

    Posted via CB10
    02-21-16 06:55 PM
  5. tdyhedge's Avatar
    I just bought a used Passport, and it has what look like serial numbers displaying on four corners of screen. The numbers are there on every screen, whether on a call, website browsing, etc. Why are they there and how do I get rid of them. Is there a bigger problem?

    Also, I can't get the device to communicate with Blackberry Link, and can't fix that either.

    One more thing, the keyboard backlight fades in and out sometimes as I'm typing.

    Any advice or fixes are much appreciated. I'm on the clock as to possibly returning device, so please offer any ideas a sap. Thanks!
    Sounds like you are running a very early version of device software. What OS version are you running? You need to update it. The numbers are called watermarks and they are your device's pin number. That's all.


    Q10SQN100-2/10.3.2.2876
    02-21-16 07:05 PM
  6. bnago4's Avatar
    Thanks folks... The OS is 10.3.2.158... When searching for updates, it says it has the latest. What's the best way to update it? I have a T-Mobile SIM card in it now- I have removed the SIM card and tried to update it without the card and with the card, but no luck, still says it's the latest software. Also, I haven't been able to restore or update using Link.
    02-21-16 07:24 PM
  7. tdyhedge's Avatar
    I would suggest loading OS 10.3.2.2813 either through Sachesi as a Blitz file found here: http://forums.crackberry.com/showthread.php?t=1051932

    Or by use of an autoloader which will completely wipe and reload your device's OS. You will lose all your information and will have to set up your device again, so be sure to back up everything first, if you wish. I personally would go this route being as it's a used device and am unsure of what might have been installed on it at one time. The autoloader for your device can be found here: https://drive.bitcasa.com/send/VoRVK...6soaolu73ue9PT


    Q10SQN100-2/10.3.2.2876
    02-21-16 07:40 PM
  8. bnago4's Avatar
    Thanks, I'll let you know how it goes...
    02-21-16 07:45 PM
  9. bnago4's Avatar
    Ok, the one time I got the phone recognized on Link, it said I have the latest software 10.3.2.281, but my phone says it has 10.3.2.158... Is there a difference?

    Also, the screen still has the PIN number "watermark" in all four corners of the screen, what can I do to get rid of that?

    I've read on other forums that Link may not communicate correctly with phones on Apple OSX because of usb autodetection or usb mass storage settings- how do I change that on an iMac? I've tried but can't find it.

    HELP!!!
    02-22-16 08:35 PM
  10. RoseBud68's Avatar
    Ok, the one time I got the phone recognized on Link, it said I have the latest software 10.3.2.281, but my phone says it has 10.3.2.158... Is there a difference?

    Also, the screen still has the PIN number "watermark" in all four corners of the screen, what can I do to get rid of that?

    I've read on other forums that Link may not communicate correctly with phones on Apple OSX because of usb autodetection or usb mass storage settings- how do I change that on an iMac? I've tried but can't find it.

    HELP!!!
    Read this....
    http://forums.crackberry.com/bb10-le...l#post11911798
    02-22-16 08:49 PM

Similar Threads

  1. Passport SE Sim/SD card cover only
    By emailthisaddress in forum Buy, Sell, Trade - Sold / Archived
    Replies: 5
    Last Post: 02-28-16, 02:19 PM
  2. Steam Authenticator Works on BlackBerry10
    By Fleeting in forum BB10 Android App Sideloading
    Replies: 3
    Last Post: 02-22-16, 07:19 PM
  3. I have problem with appstore
    By razaguel in forum Android Apps
    Replies: 3
    Last Post: 02-22-16, 04:35 PM
  4. Sound has disappeared except through headphones on Classic, how can I fix it?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 02-21-16, 05:51 PM
  5. Why is my Bluetooth Audio cutting out on music?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 0
    Last Post: 02-21-16, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD