1. satchit's Avatar
    I am using a blackberry passport sqw100-1 loaded with 10.3.3.2205
    i find this os to be having some issues , so i tried to reload the os using the blackberry linq , but i am getting errors , so i decided to load using an autoloader but i am unable to do it . i am attaching a screenshot of the error.
    Attached Thumbnails Unable to Reload or Autoload-capture.jpg  
    08-03-17 02:39 AM
  2. Niallac's Avatar
    Which autoloader are you using? Once you have installed 10.3.3, you can't revert to an earlier version. If that's not the problem, try re-downloading the autoloader and extracting it again, there could be a problem with the file.

    Posted via CB10
    08-03-17 02:46 AM
  3. satchit's Avatar
    I am trying to update using 10.3.2.2639, thats the only option i have
    Last edited by satchit; 08-03-17 at 02:58 AM. Reason: spelling mistake
    08-03-17 02:54 AM
  4. Niallac's Avatar
    I'm afraid that won't be possible, because you have already installed 10.3.3 on your device. I would recommend getting the autoloader for the most recent version of 10.3.3 and running that. Don't restore any backups, i.e. set your Passport up from scratch, this should resolve most issues you might have been experiencing.

    Posted via CB10
    08-03-17 05:21 AM
  5. satchit's Avatar
    Can you provide me with a link?

    Posted via CB10
    08-03-17 06:21 AM
  6. Niallac's Avatar
    08-03-17 10:04 AM
  7. satchit's Avatar
    Mate, I already have 10.3.3.2205 installed on my device
    I find it buggy, so I wanna get rid of it
    Is there any newer version?

    Posted via CB10
    08-03-17 11:25 AM
  8. thurask's Avatar
    Mate, I already have 10.3.3.2205 installed on my device
    I find it buggy, so I wanna get rid of it
    Is there any newer version?

    Posted via CB10
    Nothing released, no.
    08-03-17 11:55 AM
  9. satchit's Avatar
    Nothing released, no.
    So, I need to install the same version?

    Posted via CB10
    08-03-17 11:55 AM
  10. thurask's Avatar
    So, I need to install the same version?

    Posted via CB10
    Welcome to life on a dead platform.
    08-03-17 11:56 AM
  11. satchit's Avatar
    There is no other way to go back to the previous version?

    Posted via CB10
    08-03-17 11:57 AM
  12. brookie229's Avatar
    There is no other way to go back to the previous version?

    Posted via CB10
    There is no way to go back to any version of 10.3.2 or less. If you are having lots of problems all you can do right now is reload clean again, do not install any android apps for a day or two, then add them gradually as you need them. 10.3.3.2205 is very stable (IMHO) and in most cases of instability, it is an app related or network problem of some sort.
    08-03-17 12:04 PM
  13. satchit's Avatar
    Main issue it the contact/phonebook
    Contacts are a mess

    Posted via CB10
    08-03-17 12:51 PM
  14. Niallac's Avatar
    Export your contacts to another platform, i.e. Gmail, Outlook. Clean everything up on that platform using a laptop or whatever. Then delete all of your local contacts on BB10, then setup the account to sync with your Outlook/Gmail/whatever you use. I did this a few years back, have never needed to do it again since. YMMV though...

    Posted via CB10
    satchit likes this.
    08-03-17 03:10 PM

Similar Threads

  1. Replies: 9
    Last Post: 10-25-17, 12:54 PM
  2. Replies: 4
    Last Post: 08-07-17, 10:26 AM
  3. Replies: 4
    Last Post: 08-03-17, 10:58 AM
  4. short cut to turn on/off VPN
    By EndRacism in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-03-17, 09:50 AM
  5. How to find a file on this OS?
    By thidisbogus in forum BlackBerry KEYone
    Replies: 2
    Last Post: 08-02-17, 11:37 PM
LINK TO POST COPIED TO CLIPBOARD