1. Susan Parker's Avatar
    Hi everyone, hope you are all keeping well

    I have a problem with my beloved PP. When I go into certain website, like facebook, and I want to contribute to a thread I notice that the text badly lags to the point that there is no point in typing at all. It is very annoying to see repeat words, half words and painstakingly having to go back and correct them. The only time I can type without needing to do this is if I type v.e.r.y.....s....l.....o....w....l....y.

    It is very annoying. Has anyone else experienced this problem? It is definitely the sites not the keypad that is at fault. When typing text messages or emails it all works find and I can tap away at very fast speeds.

    Your help would be appreciated. Many thanks. Sue
    10-20-16 04:22 PM
  2. ryder55's Avatar
    Never had this problem. Soft reset your device by holding the two volume buttons if that doesn't work clear your browser cache. BTW what browser do you use? Have you tried others in blackberry world like browsie?

    Posted via CB10
    10-20-16 05:32 PM
  3. shawnreum's Avatar
    Same issue here.
    I use the stock browser.
    10-20-16 07:27 PM
  4. tk3133's Avatar
    Maybe there's a lot of scripts running on the webpage? I only get this on websites like facebook when writing messages because of all the javascript running in the background.

    Not just limited to BlackBerry. Used to happen a heck of a lot in Safari on iPhone 6.

    I kind of remedied it by wiping my phone and getting the old fb app back to use for facebook messages. Not the easiest solution, but it doesn't lag

    Posted via CB10
    10-21-16 12:01 AM
  5. Sheltinka's Avatar
    I have this problem too, on all the native Browser, Firefox for Android and Browsie Browser for BB.
    It's got so bad that I usually type the message in the Hub and then copy-paste it into the browser...

    Posted via CB10
    10-21-16 05:36 AM
  6. Susan Parker's Avatar
    That would be a good workaround. Perhaps I should try that. I might also download a different browser than the standard on BB came with.

    Thx all xx
    10-22-16 11:51 AM
  7. Blackberry4Shizzle's Avatar
    This also happens to me. It seems to happen most when I'm on wifi. When using mobile data it doesn't seem to lag as much. It's annoying!

    Posted via CB10 on my Classic
    10-22-16 01:18 PM
  8. Aju's Avatar
    I think it has something to do with browser and the OS. Restoring OS doesn't help it. Hope to see it fixed in upcoming OS

    Q10SQN100-3/10.3.2.2888
    10-22-16 07:42 PM
  9. Drenegade's Avatar
    Could you provide an example of a site that does this? I'd like to try. I have this same issue with some sites. Certain forum software I've found does this.

    Posted via CB10
    10-22-16 07:57 PM
  10. Aju's Avatar
    Could you provide an example of a site that does this? I'd like to try. I have this same issue with some sites. Certain forum software I've found does this.

    Posted via CB10
    Facebook is one main example!

    Q10SQN100-3/10.3.2.2888
    10-22-16 09:54 PM
  11. joseanmx's Avatar
    Haven't experienced that on my Passport but happened a lot on the Z30 and Q10; it was most frustrating. Once i realized it only happened on websites I also would type up my notes on Evernote, then copy and paste them.

    Posted via CB10
    10-25-16 02:10 PM
  12. peregrineay's Avatar
    I have the same problem. Seems like a BlackBerry browser problem.

    Posted via CB10
    10-26-16 02:13 AM
  13. royabsa's Avatar
    Same. It's unusable...

    Posted via CB10
    10-26-16 02:56 AM
  14. 85_305's Avatar
    Same. I was just silently ******** to myself about this last night actually. I'm not saying iphone and android don't do it, I've just actually witnessed it. It's super annoying.

    Posted via CB10 Passport
    10-27-16 11:27 AM
  15. dkon1000's Avatar
    To be honest this is a problem with more and more websites these days. Even on my laptop some of them are getting terrible. We seem to be in an age where flashy scripts are all the rage instead of focusing on making a site that is well put together and fast to use. Sad.

    Posted via CB10
    10-27-16 12:28 PM
  16. 85_305's Avatar
    So so true...

    Posted via CB10 Passport
    10-27-16 08:28 PM
  17. Blackberryblade's Avatar
    The browser does need an update

    Posted via BlackBerry Passport
    10-27-16 09:11 PM
  18. JeBe4's Avatar
    I notice it on any site, I'm entering text with heavy obtrusive ads like crackberry or Android oid central it's a pain typing....i usually type my reply then paste it fast, before it starts lagging

    Posted via CB10
    10-28-16 03:57 AM

Similar Threads

  1. Replies: 1
    Last Post: 10-21-16, 09:40 AM
  2. BlackBerry Travel -- duplicates alerts on old phone!
    By webmeister in forum Ask a Question
    Replies: 1
    Last Post: 10-21-16, 07:38 AM
  3. FYI: BlackBerry Link is not supported on macOS Sierra or Windows 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-20-16, 03:30 PM
  4. Tinder on Dtek 50
    By leighalligan in forum BlackBerry DTEK50
    Replies: 2
    Last Post: 10-20-16, 09:56 AM
  5. Hub+ Services update on Rogers
    By oldsoul123 in forum BlackBerry Priv
    Replies: 2
    Last Post: 10-20-16, 12:23 AM
LINK TO POST COPIED TO CLIPBOARD