1. ploganphoto's Avatar
    I recently updated my SE to 10.3.3.1435 and now it will not turn on screen for new notifications. My OG has same version and works fine. Any thoughts on why this is not working? Anyone else having this issue? Thanks!

    Posted via CB10
    02-02-17 04:03 PM
  2. velkod's Avatar
    I have it turned on my classic and it works when it wants too. It was never working properly for me
    02-02-17 04:27 PM
  3. hilmishahir96's Avatar
    Try holding both vol up + down button until BlackBerry logo came out. It usually solved most of the software problem. Or yet, try restarting the device.

    via BlackBerry P A S S P O R T | Original Gangster
    02-02-17 10:08 PM
  4. bigsee's Avatar
    Settings/Notifications/bottom: Screen lock settings (I have hungarian version I don't know what is the name in english) and there is a switch to turn it on.
    02-02-17 10:40 PM

Similar Threads

  1. Hub for android going sleeping....
    By L K in forum Android Apps
    Replies: 5
    Last Post: 02-13-17, 09:24 AM
  2. Can't find the ampersand (&) character on Priv's on screen keyboard
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-04-17, 02:48 PM
  3. Is anybody running the TILE APP on a Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-02-17, 05:41 PM
  4. Split screen Apps
    By TheBrandGee in forum BlackBerry Android OS
    Replies: 4
    Last Post: 02-02-17, 04:29 PM
  5. How can I get Android apps to run better on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-02-17, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD