1. wyzard's Avatar
    Good morning.

    Just got my AT&T Passport over the weekend. Love it!!!

    One thing I haven't been able to do is turn off call forwarding. I got into the setting for call forwarding in the phone app but when I select to turn it off for the individual items there they just return to being on. Won't save the off setting.

    Anyone else have this issue? How do I turn this off?

    Thanks.
    02-24-15 07:43 AM
  2. VIP30's Avatar
    Phone>PhoneSettings>CallForwarding

    Turn off call forwarding...-img_20150224_205007.png
    Turn off call forwarding...-img_20150224_205024.png

    RedBlackBeast
    02-24-15 07:50 AM
  3. wyzard's Avatar
    Did that. Mine are all one for Forward If Busy, Forward If Not Reachable and Forward If No Reply. I click them to off, they try to save then go back to being on. Won't let me turn them off.
    02-24-15 07:56 AM
  4. thymaster's Avatar
    Try turning on option 2, 3 and 4 to carrier default voicemail number.
    02-24-15 07:59 AM
  5. MobileMadness002's Avatar
    Some carriers over ride all but the first option if you have Voicemail active on the service. ATT does, Rogers does, Telus, ect.
    GeoK likes this.
    02-24-15 08:05 AM
  6. GeoK's Avatar
    AT&T has mine already forwarded to their reception number to my voice mail.
    02-24-15 10:11 AM

Similar Threads

  1. Vibration after call receiving BUG !!
    By theGUNNER in forum BlackBerry Q5
    Replies: 9
    Last Post: 09-09-15, 07:05 AM
  2. BlackBerry Rio to be called the BlackBerry Leap at launch?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 7
    Last Post: 03-03-15, 10:48 AM
  3. Placing a call through Assistant 10.3.1
    By skeuri in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-27-15, 11:09 AM
  4. BlackBerry Turn around
    By Ferrari430Spider in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 02-24-15, 06:47 PM
  5. Replies: 2
    Last Post: 02-23-15, 09:24 PM
LINK TO POST COPIED TO CLIPBOARD