1. richard91978's Avatar
    I'm trying to install the the android version of whatapp but keep getting need play service and after keeps looking for backups. I've done a patched version but still having no joy. I've looked through loads of posts but can't seem to find one that's got the correct help. Has any one got there version working on a pp and if so what am I doing wrong?
    03-05-17 02:03 PM
  2. AmritD's Avatar
    1. The native version still works. Use it
    2. Download the apk file from WhatsApp's website onto your PC and T/F it to your phone. That version should work. Make sure you do not have any WhatsApp related files in your device memory

    Posted via CB10
    03-05-17 02:07 PM
  3. brianodwyer's Avatar
    When you get the play services dialog box, tap outside it. For me that made it work. But I'm using the BlackBerry one and will leave whatsapp if the June deadline is upheld

    Posted via CB10
    03-05-17 02:58 PM
  4. TheBirdDog's Avatar
    When you get the play services dialog box, tap outside it. For me that made it work. But I'm using the BlackBerry one and will leave whatsapp if the June deadline is upheld

    Posted via CB10
    This. I had the Android version working last year just to see what we were in for once our beloved BB10 native one stops working. Click outside the request for Google Services and, though I don't remember, try something similar at the request for loading backup files... be patient, it could take a while with the initial setup but afterward be fine. If it seems to be hanging forever, just delete and re-install.

    And why not continue to use the native app while you can?? I found the Android app to run OK for when and if it becomes our only option but we will absolutely lose HUB integration and I also couldn't get notification sounds customized how I would have liked. Enjoy what we have while it lasts. Save alternative options for when you need to use them.
    03-05-17 03:10 PM
  5. richard91978's Avatar
    Thanks for the help

    Posted via CB10
    03-06-17 01:19 PM

Similar Threads

  1. Cant send pictures on whatsapp why??
    By chrispaul001 in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-21-17, 01:58 PM
  2. Data Transfer to DTEK60 from Z30
    By herroberst in forum BlackBerry DTEK60
    Replies: 2
    Last Post: 03-09-17, 03:44 PM
  3. Reverting to syncing/backing up contacts to Google
    By mariecat in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-06-17, 06:23 PM
  4. Bottleneck of the android runtime on BB10
    By dpgo in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-06-17, 04:09 PM
  5. Replies: 1
    Last Post: 03-06-17, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD