1. Tornado99's Avatar
    Just tried a Tap & Pay at Tim Hortons via thier app on my Passport, first try after new OS update. No joy. App changes to "updating Balance" but after long pause, says unable to complete transaction.
    Tried several times, same result.

    Used to work pretty smoothly
    Anyone else have issues?

    This Passport takes me places!
    02-23-15 02:40 PM
  2. silverbullet's Avatar
    I'm having issues.

    It's not allowing me to sign in.

    Been like this for a while now.

    Both on my z30 and pp

    Posted via CB10
    02-23-15 02:57 PM
  3. jojo beaconsfield's Avatar
    You said TUMMMIES I wanted Pics,haha,lol
    02-23-15 03:00 PM
  4. Tornado99's Avatar
    Well, I was hunger...so tummy was growling :-)

    I tried logging out of the app, then re logging in again. Took my pad etc just fine and I could go to the view account balance, add balance etc.

    Didn't need to buy anything else so did not retry tap to pay.


    This Passport takes me places!
    jojo beaconsfield likes this.
    02-23-15 03:42 PM
  5. vinylguy1971's Avatar
    Mine has worked ok, but not as quick as my Z10 used to. That was like clock work even on the 10.3.1 leak. The Passport seems to need more time in contact with the debit terminal and I'm only using 10.3 by the way.

    Posted via CB10
    02-23-15 03:54 PM
  6. m3mb3rsh1p's Avatar
    Might seem simple, but was NFC turned on?
    02-23-15 04:29 PM
  7. Stomps01's Avatar
    Mine worked flawlessly. It's been awhile since I used it but I noticed you can switch from NFC to bar code scanner. Maybe that would work for you.....

    Posted via CB10
    02-23-15 04:30 PM
  8. Tornado99's Avatar
    On one of my BlackBerry Channels, a few folks mentioned their Timmies app is working fine since 10.3.1.
    Some suggested deleting, reinstalling the app. It may have also been an issue with the actual store terminal, I have not made a tap and pay purchase there before.



    This Passport takes me places!
    02-23-15 05:09 PM
  9. stealthbob's Avatar
    I switched to using the scan method...always works, the tap was always hit and miss for me.
    02-23-15 07:30 PM
  10. kjhawkman's Avatar
    I've used the NFC Tap to purchase feature on the Tim's App pretty much everyday and it works 99% of the time. Used it on my Z30 and now my Passport. Love using it and it always impresses the sales person at the time.

    Posted via CB10
    02-23-15 11:25 PM
  11. pgg101's Avatar
    It generally work. Rarely have issues but can happen.

    RedBerry Passport / 10.3.1.2480 / Telus
    02-23-15 11:48 PM
  12. 007Storm's Avatar
    My Tim's app says error communicating with server.
    02-27-15 05:19 PM
  13. RyanGermann's Avatar
    I have problems on my passport but don't on my Z30 running 10.3.0 leak: haven't tested on 10.3.1 since it updated but I think I will move my sim over and give it a go.

    Posted via CB10
    02-27-15 05:27 PM
  14. Outrunner's Avatar
    I updated my Passport to the 2267 leak. Tap to Pay at Tims works just fine, even when I'm on a call.

    Posted via CB10
    02-27-15 05:34 PM
  15. rebroker2009's Avatar
    Use it several times a day!

    Blackberry Passport running 10.3.1.2267
    02-27-15 05:38 PM
  16. Remrose's Avatar
    I find that a HOLD position about an inch from the receiver works every time. If I do a TAP motion, then it's hit and miss with the dreaded updating balance but nothing happens scenario. Not he same as with credit card where tap is okay. Takes a bit of initial patience and self training to simply "place and hold" but once you do, it works great.

    Posted via CB10
    02-28-15 10:05 PM
  17. Tornado99's Avatar
    Tried Timmies app today..seems to work like a charm now

    This Passport takes me places!
    03-19-15 02:56 PM
  18. georgethegreek's Avatar
    How do you switch from tap to pay to scan? I would prefer to use the Barcode scan.

    Posted via CB10
    02-29-16 09:49 PM
  19. georgethegreek's Avatar
    Disregard just figured it out. Sorry guys

    Posted via CB10
    02-29-16 09:50 PM

Similar Threads

  1. Is there a trick to adding locations in the Accuweather app?
    By CrackBerry Question in forum Ask a Question
    Replies: 19
    Last Post: 02-17-18, 09:43 AM
  2. Drive now app
    By adelintru in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-09-15, 05:08 AM
  3. 10.3.1 'Remember' app confusion
    By Anubhav Nagpal in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 03-02-15, 04:32 PM
  4. App store and assistant new?
    By last_attempt in forum Ask a Question
    Replies: 3
    Last Post: 02-23-15, 05:39 PM
  5. OS10.3.1, games centre, scoreloop and Apps
    By soapydarren in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 02-23-15, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD