1. ProjectBrett's Avatar
    so it seems like my girlfriends text message is gone from the hub, when i receive a text, not a sound or anything...

    the only way i can send a text is by going to new, and sending one from there... and than it doesn't even register in the HUB?

    anybody help?
    08-08-15 08:48 AM
  2. hpjrt's Avatar
    Have you tried a reboot? When anything glitchy happens on my computer or devices a reboot often helps.

    Posted from my BlackBerry Passport
    jojo beaconsfield likes this.
    08-08-15 09:24 AM
  3. ProjectBrett's Avatar
    Have you tried a reboot? When anything glitchy happens on my computer or devices a reboot often helps.

    Posted from my BlackBerry Passport
    yup, tried a reboot and everything... still no text in hub
    jojo beaconsfield likes this.
    08-08-15 09:35 AM
  4. quangtran1's Avatar
    I would reboot first. May even have to restart the hub manually.
    08-08-15 09:38 AM
  5. jojo beaconsfield's Avatar
    Check your settings,maybe after an update they went to default, :-)
    08-08-15 09:39 AM
  6. ProjectBrett's Avatar
    I would reboot first. May even have to restart the hub manually.
    tried that, nothing
    08-08-15 09:42 AM
  7. ProjectBrett's Avatar
    Check your settings,maybe after an update they went to default, :-)
    what settings?
    08-08-15 09:42 AM
  8. ProjectBrett's Avatar
    backing up the device doesnt work, nor restoring... link isnt working :/
    08-08-15 09:57 AM
  9. m3ach's Avatar
    Go into the Hub, hit the menu button bottom left go into hub management and then text messages and make sure it is set to show in both.

    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    08-08-15 10:08 AM
  10. ProjectBrett's Avatar
    Go into the Hub, hit the menu button bottom left go into hub management and then text messages and make sure it is set to show in both.

    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    it is still nothing

    Posted via my BlackBerry Passport.
    08-08-15 10:16 AM
  11. ProjectBrett's Avatar
    not sure what to do

    Posted via my BlackBerry Passport.
    08-08-15 10:40 AM
  12. masterscarhead1's Avatar
    Use an app to backup the texts, and do a clean install

    Posted via CB10
    08-08-15 10:46 AM
  13. ProjectBrett's Avatar
    update:

    I sent a text to myself, and it came through, and didn't register to the hub either...


    seems if I already have the contact in the hub I can send a text...

    Posted via my BlackBerry Passport.
    08-08-15 10:47 AM
  14. woofhaven's Avatar
    Bizarre. Check to make sure you didn't accidentally block your GF?

    Seems impossible but I managed to do this on accident with Youmail.

    Posted via CB10
    08-08-15 01:26 PM
  15. ProjectBrett's Avatar
    Bizarre. Check to make sure you didn't accidentally block your GF?

    Seems impossible but I managed to do this on accident with Youmail.

    Posted via CB10
    nope, not blocked on my app

    Posted via my BlackBerry Passport.
    08-08-15 11:24 PM
  16. castoridae's Avatar
    update:

    I sent a text to myself, and it came through, and didn't register to the hub either...

    seems if I already have the contact in the hub I can send a text...

    Posted via my BlackBerry Passport.
    This is happening to me too. Two ppl sent me text msgs last night. I have notification, but when I try to read text msg, it isn't downloaded. It says:
    'you have a msg waiting retrieval. Click the button below to download it.'
    When I click on "download now", it says 'your msg is queued to be downloaded'
    I sent a text to one friend and it sent ok, tried to text myself, but I'm not in my own contacts so it says 'msg will be sent in MMS mode and was not sent.
    I'm in Toronto and we had alot of rain yesterday and windy today. Not sure if this is the Z10 or my WIND CARRIER that's acting up?
    08-11-15 09:54 AM
  17. d4691's Avatar
    What carrier do you have?
    08-11-15 12:09 PM
  18. BruceFlea478's Avatar
    When you did the reboot did you use the power button or did you use the hold up and down volume buttons 'hard rebboot'? I've found the hard reboot works far better when there's issues in the OS.

    Posted via CB10
    08-11-15 12:11 PM
  19. ProjectBrett's Avatar
    When you did the reboot did you use the power button or did you use the hold up and down volume buttons 'hard rebboot'? I've found the hard reboot works far better when there's issues in the OS.

    Posted via CB10
    ya tried that, i just started over from scratch... brand new phone.
    08-11-15 06:47 PM
  20. bradmartindale's Avatar
    I've had the same thing happen. It's only with one contact

    Posted via CB10
    08-11-15 07:04 PM
  21. ProjectBrett's Avatar
    I've had the same thing happen. It's only with one contact

    Posted via CB10
    ya me aswell! did you find a fix?

    Posted via BlackBerry Passport.
    08-13-15 08:13 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-14-15, 06:51 PM
  2. BB Link Restore Device problem, can I get some help?
    By aminfected in forum BlackBerry Link
    Replies: 3
    Last Post: 08-26-15, 11:38 AM
  3. Can I get some help with a BlackBerry Classic network connection problem?
    By suspiciousguy in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-11-15, 12:16 PM
  4. Why are my text messages gone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-15, 07:57 AM
  5. What is the Best App for iOS that messages like a Blackberry?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 08-07-15, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD