1. vpblaze's Avatar
    I have had the Passport for a couple months now and have been enjoying it everyday day.

    So far I have only been able to find one problem that drives me crazy. And for a phone, that's pretty good to say.

    Text Entry in the browser. Some websites I have noticed that it can be an extremely slow and tedious effort to type text into certain fields in a browser.

    For example: some sites when I am filling out for info or completing a comment. I will be typing and it will take a second for the letter to show up. If I am typing complete sentences, then I will be light years ahead of the words. Sometimes I will type and then wait a couple of seconds for the words to catch up. This is a pain for punctuation as it doesn't allow me to do capital letters that way.

    I haven't had any problems typing in apps, messaging etc. Just in the browser. And it seems to be the majority of sites that I go to. I am usually more surprised when I find a site that works and I type fluently in it.

    Has anyone else experienced this? Any ideas for a fix?

    Sent from my Samsung Tab 4 using Tapatalk
    12-16-14 09:12 AM
  2. dejanh's Avatar
    I've run into the same problem. In fact, I saw this on my Z10, Q10, Z30, as well, from launch OS until today. I think it's a buffering bug of some sort and it is a really annoying one at that. I believe CB mobile site and desktop sites would bring out this bug. Perhaps nobody ever bothered to report it to BlackBerry? I know I didn't despite how annoying the issue is...

    Posted via CB10
    12-16-14 10:48 AM
  3. robsteve's Avatar
    It is something in the coding of the site causing the problem. The PlayBook does this too. Typically on a text field that the web site wants to make suggestions for. It doesn't happen all the time, perhaps also related to the size of the suggestion list it tries to work with.

    The experts may be able to provide a better answer. I suspect it is java script related and the web site assuming you are on a PC, not a phone.

    Posted via CB10
    12-16-14 10:51 AM
  4. vpblaze's Avatar
    That's a bummer. I was hoping that it could have just been something I would have been able to fix...

    Sent from my Passport using Tapatalk
    12-16-14 07:06 PM
  5. Sergeant_Im's Avatar
    This issue has been existed since the very beginning and none of the OS updates had fixed it which is a little bit disappointing.

    Posted via CB10
    04-19-15 08:37 AM

Similar Threads

  1. BlackBerry up 2% in pre market trading!
    By michael banjany in forum BBRY
    Replies: 15
    Last Post: 01-08-15, 08:52 AM
  2. Sales of Smartphones Grew 20 Percent in Third Quarter of 2014
    By scalemaster34 in forum News & Rumors
    Replies: 11
    Last Post: 12-27-14, 08:37 AM
  3. Data usage is insanely high in 10.3.1 leak
    By anand_ma in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-17-14, 07:10 PM
  4. Songsterr Guitar app free in Amazon today!
    By mnc76 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 12-16-14, 07:01 PM
  5. BlackBerry up 2% in pre market trading!
    By michael banjany in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-16-14, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD