1. daliann's Avatar
    Just received my passport in mail today and of course I immediately made my way over to the AT&T store to pickup a nanosim. On my way home I realized that even though the 4G signal is appearing in the connection status area, that I don't have any data connection. When I go into the mobile network settings underneath 'Available Networks' I see 'AT&T 4g - Voice only' as the only option. Coming from my Q10, I had LTE signal in my location.

    I've heard of others on AT&T being limited to only 4G, but not 4G voice only. Data works fine when connected to wifi, just appears that AT&T is forcing the connection to be voice only. Has anyone else faced a similar issue? Outside of me going back into the store and badgering them to change the IMEI on the sim back to my Q10, are there any other potential solutions I could explore?
    afrazhaque likes this.
    09-30-14 10:35 PM
  2. migdoel hernandez1's Avatar
    My z10 started doing this last week

    Posted via CB10
    09-30-14 10:39 PM
  3. Jamie Wooten's Avatar
    If you search the forums you'll read where others have had this issue. I'm not sure how they resolved it but it's woth searching.
    09-30-14 10:44 PM
  4. Skillshop's Avatar
    I have the same issue. Can't find it mentioned elsewhere. Would appreciate any assistance


    Posted via CB10
    10-02-14 10:30 AM
  5. cespinal's Avatar
    Just received my passport in mail today and of course I immediately made my way over to the AT&T store to pickup a nanosim. On my way home I realized that even though the 4G signal is appearing in the connection status area, that I don't have any data connection. When I go into the mobile network settings underneath 'Available Networks' I see 'AT&T 4g - Voice only' as the only option. Coming from my Q10, I had LTE signal in my location.

    I've heard of others on AT&T being limited to only 4G, but not 4G voice only. Data works fine when connected to wifi, just appears that AT&T is forcing the connection to be voice only. Has anyone else faced a similar issue? Outside of me going back into the store and badgering them to change the IMEI on the sim back to my Q10, are there any other potential solutions I could explore?
    I had this same issue to fix it I cut down my micro sim from my Q10 to a nano size, after that LTE started showing up on my passport.

    Posted via CB10
    Attachment 302504
    10-02-14 10:50 AM
  6. theinnocent's Avatar
    I use a cut down micro sim in my passport, and it works just fine on AT&T. The passport should support almost all of the lte bands as well... also, make sure you have an LTE labled sim card. I've heard that not having an LTE sim can cause you to only have voice, on newer devices.

    Posted via CB10
    10-02-14 10:58 AM
  7. Skillshop's Avatar
    I have only a 3G sim as my network doesn't yet have 4G. Hope that's not the issue!

    Posted via CB10
    10-02-14 11:12 AM
  8. pmmears's Avatar
    Check your APN setting. Settings-Network Connections-Mobile Network. It's then at the bottom of the screen. Pull this page up and see what is entered in APN name. ATT uses pta for LTE. I have observed however that on Passport if your IMEI is not set up for LTE on ATT network then pta setting gets you 4G voice only. Trying changing it from pta to the word phone and save setting. If this then gives you 4G voice/data that is the issue.

    Posted via CB10
    10-02-14 12:33 PM

Similar Threads

  1. Help me test my app on Passport
    By namgas in forum BlackBerry Passport
    Replies: 20
    Last Post: 10-07-14, 09:37 AM
  2. Can anyone provide me a Step By Step tutorial on Straight Talk Q10?
    By BeardChief in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-01-14, 03:03 PM
  3. Replies: 15
    Last Post: 10-01-14, 08:13 AM
  4. Chromecast w. Passport
    By ceckland in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-30-14, 11:07 PM
  5. Passport on Bell.ca
    By world traveler and former ceo in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-30-14, 10:09 PM
LINK TO POST COPIED TO CLIPBOARD