01-11-16 08:59 AM
79 1234
tools
  1. bjschey's Avatar
    I've noticed this too. Lift to wake also stops working after a while, and the only way to get that working again is a reboot.

    Posted via CB10 on VZW BlackBerry Z30
    02-10-15 03:28 PM
  2. halberry1's Avatar
    Never had a problem with the lift to wake I've sometimes used that when it won't swipe...I love that feature

    Passport/10.3.0.1418. UK. IT'S PROBABLY IN THE FIRST POST
    02-10-15 04:39 PM
  3. Andy Wijaya's Avatar
    Probably because of the advanced interaction. Try to turn it off, and try to reproduce the failure to swipe again.
    02-10-15 05:09 PM
  4. weedb0y's Avatar
    It's by design I think.

    Posted via Passport.
    02-10-15 05:18 PM
  5. mad_mdx's Avatar
    Ask people on 10.3.1 or wait. I had two passports both same issue
    02-10-15 05:23 PM
  6. kw9700's Avatar
    I noticed this too. Though I think it is the new touch-sensitive keyboard. I noticed that every time the swipe didn't go the first time, my other thumb was barely resting on the keyboard. Then, every time I consciously made sure nothing was touching the keyboard, the swipe-up worked first try!
    02-10-15 06:17 PM
  7. kw9700's Avatar
    Also, if you're swiping from too low on the keyboard, it will obviously interpret the action as an auto-correct swipe...
    02-10-15 06:18 PM
  8. anon(870071)'s Avatar
    Are you ignoring every post that says it's fixed in the new update?
    What update!? It's still not official yet!?!?

    Posted via CB10
    02-11-15 05:23 PM
  9. halberry1's Avatar
    Still toying with leak or wait

    Passport/10.3.0.1418. UK. IT'S PROBABLY IN THE FIRST POST
    02-11-15 06:25 PM
  10. deltact's Avatar
    I noticed this too. Though I think it is the new touch-sensitive keyboard. I noticed that every time the swipe didn't go the first time, my other thumb was barely resting on the keyboard. Then, every time I consciously made sure nothing was touching the keyboard, the swipe-up worked first try!
    After a couple days of careful testing, I think I've been swiping it wrongly (sorry, no Steve Jobs meme because I have no Photoshop skills, but someone feel free to add one). The highly reproducible way is to start with my thumb on the top row of the keyboard, then swipe up, making sure to drag it down so it passes over the top fret, and also at a measured, not too rapid, pace. I think most of my unlock frustrations have come from using an index or middle finger while the phone is on my desk, and also from swiping too quickly (why would a BlackBerry user waste time?). It's likely that I never ran into this issue with the Z10 and Q5 because the bezel with the BlackBerry logo is at the bottom of the screen, but this can never be an option for the Passport because of the on-screen fourth row.

    Posted via CB10 on Passport.
    02-12-15 11:36 AM
  11. mad_mdx's Avatar
    After a couple days of careful testing, I think I've been swiping it wrongly (sorry, no Steve Jobs meme because I have no Photoshop skills, but someone feel free to add one). The highly reproducible way is to start with my thumb on the top row of the keyboard, then swipe up, making sure to drag it down so it passes over the top fret, and also at a measured, not too rapid, pace. I think most of my unlock frustrations have come from using an index or middle finger while the phone is on my desk, and also from swiping too quickly (why would a BlackBerry user waste time?). It's likely that I never ran into this issue with the Z10 and Q5 because the bezel with the BlackBerry logo is at the bottom of the screen, but this can never be an option for the Passport because of the on-screen fourth row.

    Posted via CB10 on Passport.
    Like I said, and anyone else on 10.3.1, it's fixed in the next update
    02-14-15 12:40 PM
  12. strathcona's Avatar
    I have the same problem. It is constant. I am returning this Passport as the native phone app is also unresponsive to touch actions so that I can't even get to the dial pad to prompt for my voice messages. I am surprised how many bugs are in this Passport as it has been out for 4 or 5 months. I have all the updates loaded. Very disappointing as this was my last shot at Blackberry. The Passport shows promise but I actually need it to work! So long crackberry brothers and sisters.
    03-03-15 10:42 AM
  13. halberry1's Avatar
    Shame you got a bad one. I've had no flick issues since update

    Passport/10.3.1.2480 U.K. IT'S PROBABLY IN THE FIRST POST
    03-03-15 11:21 AM
  14. Tessoro Desoto's Avatar
    Ive noticed that if you swipe from the space bar it works better.

    Ok so i have probleme with my Passport with stock os i must swipe 3 or 4 times before the screen will react at my gesture, anyone have the same probleme?

    Posted via CB10
    Last edited by Tessoro Desoto; 04-20-15 at 10:36 PM.
    04-20-15 06:43 PM
  15. andy957's Avatar
    This is frustrating for me too. I find it takes usually at least 3 tries. If you don't get the pressure, angle and speed right then it refuses to wake up. I thought the 10.3.1 update would resolve that, and it seemed for a few days that it had, however now it's worse than before.
    04-20-15 07:21 PM
  16. JCyinzer's Avatar
    Yeah this is very annoying. Fix it BB.

    Posted via CB10
    04-20-15 07:33 PM
  17. PeterC4's Avatar
    Try swiping from the left side of the keyboard upward, over the QWER keys. This works for me.
    04-20-15 07:36 PM
  18. andy957's Avatar
    Try swiping from the left side of the keyboard upward, over the QWER keys. This works for me.
    You mean from the screen above QWER right? Does it matter at what angle you swipe up?
    04-20-15 07:43 PM
  19. PeterC4's Avatar
    From the keyboard upwards. I think there is a thread on it. Some users think this is purposely designed this way. I have no idea.
    04-20-15 07:48 PM
  20. bb8900edit's Avatar
    If you swipe from the QW or the OP you'll have to do it multiple times. Try from the ERTY and it works everytime with little to no effort.

    Posted via CB10
    04-20-15 08:20 PM
  21. PeterC4's Avatar
    Come to think of it I usually do it over the ER keys mostly. 'upwards from the ER side of the keyboard.

    Posted via CB10
    04-20-15 08:40 PM
  22. andy957's Avatar
    I'm finding now that sometimes nothing works until I restart the phone, then it's fast again. Funny though because phones that don't have as powerful specs, like the Classic, don't exhibit this problem.
    04-20-15 08:51 PM
  23. siung6's Avatar
    Try the swipe to wake test. http://forums.crackberry.com/blackbe...-test-1012251/ maybe you will find your solution.

    Posted via CB10
    04-21-15 11:01 AM
  24. mad_mdx's Avatar
    I'm finding now that sometimes nothing works until I restart the phone, then it's fast again. Funny though because phones that don't have as powerful specs, like the Classic, don't exhibit this problem.
    Agreed.
    It has nothing to do with placement, always swiping from the center. Seems like after a little while the phone gets slow to respond for swipe to wake.
    04-21-15 11:09 AM
  25. andy957's Avatar
    On my Q10 I can press the U key then Enter. That's just easier.
    symbotier likes this.
    04-21-15 12:21 PM
79 1234

Similar Threads

  1. Replies: 1
    Last Post: 02-09-15, 11:11 AM
  2. To All BlackBerry Users In Australia!
    By Locksheema in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 01-28-15, 10:49 PM
  3. Q10 or Z30 for business work?
    By Soul_Est in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 01-04-15, 07:31 PM
  4. Replies: 2
    Last Post: 12-27-14, 02:49 AM
  5. Alternative to Sonos?
    By jason9900 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 12-27-14, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD