01-11-16 08:59 AM
79 1234
  1. currentuser's Avatar
    I had the same issue, but I tried your suggestion (Geraham) and ended the swipe on the "BlackBerry" logo, and it consistently wakes up on the first swipe. Thanks!
    thymaster likes this.
    12-27-14 01:30 PM
  2. chrispmoto's Avatar
    Just push the power button.
    It wakes up immediately.
    Done deal.

    Former 9900, Z10, and Z30 user and lover, but now Passport rocker!
    12-27-14 02:14 PM
  3. homer1475's Avatar
    Swiping? we dont need no stinkin swiping!!

    Get a case with a sleeper magnet in it. Open the case, device wakes up. No swiping needed. Done deal!

    No really though, I did notice it more on my z10 then on the passport, but I definitely have had it happen a couple times.
    12-27-14 03:02 PM
  4. thymaster's Avatar
    I don't have these multiple swipes to wake issue that people are describing here. I usually get it to turn on on the first try.

    How are you guys swiping yours? I start at the bottom bezel (maybe touching the keyboard a tad bit) and gently sliding up at medium speed. I don't flick up at high speed or just at any part of the screen which I think is the reason why you're not getting it to turn on the first few times. Maybe you guys are not properly swiping it up right.
    12-27-14 03:26 PM
  5. Brenton Kirby's Avatar
    Yea its broken, had to disable that on day one.

    Posted via CB10
    12-27-14 03:31 PM
  6. chang69's Avatar
    I have the same issue. Sometimes after swiping 3-5 times. I also had to reset the phone couple of times as it didn't work.

    Posted via CB10
    12-27-14 04:36 PM
  7. chang69's Avatar
    Are you serious, I mean are you really serious this is a problem?

    Bloody hell, life is too short to worry about this stuff.
    You should ask that question to yourself. Paying $600 for a phone you cannot unlock normally to have a phone call, that's a serious flaw.

    Posted via CB10
    12-27-14 04:39 PM
  8. CRuMs's Avatar
    On my Q10, if I start my in the bottom quarter of the screen then swipe up past the half way point it always works. Anything else is unreliable.
    02-08-15 02:41 PM
  9. anon(870071)'s Avatar
    Hopefully the new upcoming update will fix that bug!

    Posted via CB10
    02-09-15 05:06 PM
  10. Coach101's Avatar
    I find you have to swipe from the middle and not the sides...I have a holster so rarely swipe anyways

    Posted via CB10
    02-09-15 05:14 PM
  11. AwCrimety's Avatar
    I had this problem, as well as when trying to change pages, or swipe down for settings. It was happening fairly regularly until I removed my memory card, and the problem is MUCH less often now. I think there was a problem with the card, as it told me I had to reformat it out of the blue. Anyway, after removing it, the whole device seems more responsive.

    No screen protector, PassportSQW100-1/

    Posted via CB10
    02-09-15 06:25 PM
  12. AwCrimety's Avatar
    Had the same issue plus often unresponsive to changing pages and swiping down for settings. Received a message that I had to reformat my memory card, but I just removed it instead. The device is much more responsive now. I think a faulty card may have been causing some performance issues

    Posted via CB10
    02-09-15 06:29 PM
  13. mad_mdx's Avatar
    This version fixes the bug as far as I can tell.
    I had the same issue with stock OS.
    Don't worry guys
    02-09-15 06:38 PM
  14. andy957's Avatar
    My sometime takes 3 swipes to turn it on. Not impressed. On my Z10 and Q10 only takes one every time.
    Same here. Very puzzling.

    Posted via CB10
    02-09-15 08:54 PM
  15. KevinInCanada's Avatar
    I have found to wake the Passport you need a to swipe up with a bit more force than normally and not as fast. I had that problem at first now I have gotten used to do it this way and works fine for me I still think there is a small bug though but nothing that critical

    Posting WIDE with CB10 on the Blackberry Passport
    02-09-15 10:07 PM
  16. OzBogan's Avatar
    Never was critical.

    Posted via CB10
    02-09-15 10:21 PM
  17. deltact's Avatar
    There's another thread detailing this problem: it's a known bug. It's definitely a software issue because the screen is very responsive at all other times.

    Yes, it's annoying, coming from my Z10 that woke flawlessly every time. Is it a deal breaker? No, but it looks bad if I want to demo my phone to others.

    Posted via CB10 on Passport.
    02-10-15 08:41 AM
  18. yohannrjm's Avatar
    I recently had this problem, and I was pretty irritated by it.

    What I found is that Cobalt's Google Services app had something to do with it. I removed it, and all is well.

    I must note that the app also caused other issues on my phone, so removing it was necessary for other reasons as well.

    This may not apply to anyone else, but it took care of the swipe to wake problem for me.

    Sent from my Passport using Tapatalk 2
    02-10-15 09:51 AM
  19. anon(870071)'s Avatar
    Hopefully the new upcoming update will fix that bug!

    Posted via CB10
    I've been getting this issue now more and more!My device is the original Rogers Wireless launch purchased!

    Posted via CB10
    02-10-15 09:52 AM
  20. DunxUK's Avatar
    I get this problem specifically after using Kalemsoft mediaplayer over HDMI. A shortwhile after disconnecting the phone from the TV it becomes completely unresponsive for a couple of minutes, nothing can wake it.
    02-10-15 10:00 AM
  21. deltact's Avatar
    So it may be due to some app running in the background? Interesting...

    Posted via CB10 on Passport.
    02-10-15 10:59 AM
  22. mad_mdx's Avatar
    Are you ignoring every post that says it's fixed in the new update?
    02-10-15 11:43 AM
  23. deltact's Avatar
    Are you ignoring every post that says it's fixed in the new update?
    If you're referring to your earlier post, #38, I'll wait for a larger sample size before coming to a conclusion. After all, there was an update that explicitly promised to solve random reboots on my Z10 but I was part of the minority for whom it was ineffective.

    If you're referring to posts in other threads, kindly post a link to those threads. I admit I haven't been following the Leaked OS forum since I stopped toying with leaks due to lack of time.

    Posted via CB10 on Passport.
    andy957 likes this.
    02-10-15 02:07 PM
  24. halberry1's Avatar
    I sometimes do the up and to the right gesture if I have issues. I might see it more if it's been sitting upright .

    02-10-15 02:55 PM
  25. halberry1's Avatar
    But deffo way round it is unlock with power button then swipe yeah tad nippy

    02-10-15 02:56 PM
79 1234

Similar Threads

  1. Replies: 1
    Last Post: 02-09-15, 11:11 AM
  2. To All BlackBerry Users In Australia!
    By Locksheema in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 01-28-15, 10:49 PM
  3. Q10 or Z30 for business work?
    By Soul_Est in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 01-04-15, 07:31 PM
  4. Replies: 2
    Last Post: 12-27-14, 02:49 AM
  5. Alternative to Sonos?
    By jason9900 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 12-27-14, 01:26 AM