1. ridmaur's Avatar
    Whenever I type 'is' in certain editors (eg Mail), my PP replaces it automatically with 'Is'. How to fix this? It is not in my settings btw.

    Posted via CB10
    11-25-15 11:01 AM
  2. raino's Avatar
    Have you tried Settings>Language and Input>Prediction and Correction>Auto-Capitalize to off?

    Edit: if this is happening with only one word--is--check under Word Substitution, if you have a rule where is is set to Is.
    11-25-15 11:18 AM
  3. ridmaur's Avatar
    I want auto capitalise to be on. And btw that is not the case here. I am typing 'is' in the middle of a sentence. And it is not in my word substitution list. Only iI is defined there.

    Posted via CB10
    11-25-15 12:19 PM
  4. raino's Avatar
    I think it will go away after 'prolonged' usage of is over Is (i.e. the more and more you keep rejecting the suggested form.) I don't know why this happens, but I've seen it happen before.
    ridmaur likes this.
    11-25-15 01:33 PM
  5. crackbb10's Avatar
    I've had this as well. It's disappearing slowly. Keep swiping up is or swipe back on the keyboard to edit the suggestion. The Is hardly ever comes up anymore. Bottom line: teach your device to use is without a capital.
    11-25-15 01:39 PM
  6. crackbb10's Avatar
    Why it does so I don't know by the way. I don't remember it did so at first either.
    11-25-15 01:46 PM
  7. ruben1975's Avatar
    Having the same problem......

    Posted via BlackBerry Passport ‎
    11-25-15 02:18 PM
  8. BBRYQ10's Avatar
    'Is' that right?

    Posted via CB10
    11-25-15 04:10 PM
  9. domokeats09's Avatar
    It does it because he's mostly used the word at the beginning of a sentence (probably while asking questions, ie: is the cat home?) and the OS has a bug in the dictionary word adder that adds the word as a capital and therefore thinks it's what you want when you type a capital.

    Either correct the phone's mistake a few times and it should learn, or if you want an instant fix go to word substitution in your settings and put "is" to change to "is" and uncheck the always use this capitalization box. Should let you type 'is' in the middle of a sentence and 'Is' at the beginning

    raino likes this.
    11-25-15 04:16 PM
  10. shawnreum's Avatar
    Whenever I type 'is' in certain editors (eg Mail), my PP replaces it automatically with 'Is'. How to fix this? It is not in my settings btw.

    Posted via CB10
    Your personal dictionary or learned words some how was set to recognize is for Is.

    Go to......
    Language and input
    And reset learned words
    Also check out the personal dictionary and see if some how is was set to Is.

    Check those out and I can guarantee you it will be fixed after.
    11-25-15 05:23 PM
  11. joshua_sx1's Avatar
    Good for you that your Passport is suggesting 'Is'... mine is frequently suggesting 'IS'...

    Posted via CB10
    11-25-15 09:17 PM
  12. crackbb10's Avatar
    I was waiting for that :facepalm:
    11-26-15 10:50 AM
  13. ridmaur's Avatar
    As OP I was sincerely hoping no one would go down that route. In vain...

    Posted via CB10
    11-26-15 10:57 AM
  14. yessuz's Avatar
    Settings > language and inputs > prediction and correction > word substitution

    Posted via CB10
    11-26-15 01:05 PM

Similar Threads

  1. Hub is starting to feel a little redundant
    By Acvdm in forum BlackBerry Priv
    Replies: 37
    Last Post: 11-27-15, 01:04 PM
  2. My passport is having heating issues at the upper rigth top corner.
    By dejavu1981 in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-25-15, 11:07 PM
  3. My wallpaper is terrifying...
    By Acvdm in forum BlackBerry Priv
    Replies: 11
    Last Post: 11-25-15, 04:59 PM
  4. What model number is this Z30?
    By fogscreen in forum BlackBerry Z30
    Replies: 7
    Last Post: 11-25-15, 09:44 AM
  5. Is this os problem
    By arul ram in forum Ask a Question
    Replies: 3
    Last Post: 11-25-15, 02:46 AM