1. neil74's Avatar
    What are my options on a mac?

    I have a faulty SE (screen issue) that I am trying to wipe before I send it back. I started it last night at roughly 8:30pm and it was still running this morning. I then pressed and held the power button and the wipe restarted and whilst it made fairly good progress to the 3/4 mark it now seems to have stuck again.

    Assume autoloader is not an option on mac and I have no access to a windows machine.

    Any ideas?
    11-19-15 04:05 AM
  2. wildfire3062's Avatar
    I had the same issue. No way to get around it. You will need a PC. Try finding a friend that has a PC.

    Posted via CB10
    neil74 likes this.
    11-19-15 10:52 AM
  3. neil74's Avatar
    This is really poor from BB. I have restarted it twice now and it finds it way round to 75% quite quickly right now it is on 93% no idea if it will eventually crawl round to 100% or not. Will leave it overnight and see.

    All my friends are mac too, so I genuinely have no access to a P.C. No idea if my data is gone and it is safe enough to return, don't really care if I cannot reload the OS as I will not be using it again but just need to be comfortable that my info has gone.
    11-19-15 10:57 AM
  4. anon(6046683)'s Avatar
    You can install Windows in virtualbox or something similar.

    Posted via CB10
    11-19-15 11:14 AM
  5. kbz1960's Avatar
    Does link on mac have the option to reset to factory?
    11-19-15 11:19 AM
  6. neil74's Avatar
    Not paying for Windows just so I can return a faulty phone

    Link does have a reset option but as the phone is 'erasing' it does not connect or show up.
    11-19-15 11:40 AM
  7. kbz1960's Avatar
    I used restore to factory on Windows and it rebooted the phone which restarted the wipe but it finished in no time. This was a Z30.
    neil74 likes this.
    11-19-15 01:04 PM
  8. Lauriecad's Avatar
    Hi OP

    Was security wiping via Mac my new Passport SE which had NOTHING on it apart from operating system and it took ages to get to 90% and then hours for each percent after. I checked thru the other threads on it and consensus was that if encryption is 'on' it takes longer but can take several days as BB10 does a military type erase with 7 sets of binary
    11-19-15 03:10 PM
  9. neil74's Avatar
    It crawled round to 98% overnight. If it is eventually going to finish then I'll wait it out. Have seen other threads though where people say they have been stuck at 98 or 99% forever.

    I just need to send the damn thing back!
    11-20-15 01:19 AM
  10. neil74's Avatar
    I never had encryption on btw
    11-20-15 01:20 AM
  11. neil74's Avatar
    Managed to get access to a PC and that does not work either. Once the secure wipe is ongoing the device will not connect or show up in link anyway.
    11-20-15 06:06 AM
  12. kbz1960's Avatar
    Get an autoloader and keep trying to get it plugged in at the right time. It may take awhile to find the right time.
    11-20-15 07:36 AM
  13. Rendergroup's Avatar
    Virtual Windows doesn't work.

    Had the same issue with the stuck wipe, I got a windows machine and reloaded the system.

    This issue still not resolved (stuck wipe).
    11-20-15 09:08 AM
  14. neil74's Avatar
    Finally got it working (and through parallels too)

    I just held the power button and volumes keys for 20 seconds plus, this turned the phone off rather than restarted the wipe, then when it switched back on I got a BB error after which it was recognised by the link and the autoloader ran. After that the securer wipe took less than an hour.

    Job done!
    kbz1960 likes this.
    11-20-15 10:22 AM

Similar Threads

  1. Solved why my Priv battery drain/ overheating problem
    By mtitiz34 in forum BlackBerry Priv
    Replies: 96
    Last Post: 06-05-16, 11:52 PM
  2. How can i running android os on my my passport !!
    By Anas Ayyad in forum BlackBerry Passport
    Replies: 17
    Last Post: 11-27-15, 03:49 AM
  3. I have two problems with my priv
    By Qaddafi in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-19-15, 06:48 AM
  4. My BlackBerry Priv camera has a , how can I fix this?
    By Onetrooper94 in forum BlackBerry Priv
    Replies: 4
    Last Post: 11-19-15, 06:08 AM
  5. Replies: 3
    Last Post: 11-19-15, 04:03 AM
LINK TO POST COPIED TO CLIPBOARD