1. Bhupendra Warade's Avatar
    I don't remember since when exactly. But I've stopped getting the instant previews of any applications. No texts. Or BBM or whatsapp. It's really starting to annoy me. I've tried all settings. Is anyone else facing this issue? I would be so glad if you'll could tell me a solution which does not include a wipe. Thanks.

    Sent from my Passport
    10-29-14 10:33 AM
  2. abdullah1982's Avatar
    I had this problem once on my z30. I simple reboot solved it. Maybe I was lucky but did you try it

    Posted via CB10
    10-29-14 10:36 AM
  3. Bhupendra Warade's Avatar
    A simple reboot or a hard reboot? Cause I've tried the simpler reboot. It didn't work. I should try the hard reboot too I guess.

    Sent from my Passport
    10-29-14 10:39 AM
  4. gelatinous's Avatar
    I had the same problem yesterday, I rebooted last night (normal power button restart) and all seems well today
    10-29-14 10:50 AM
  5. Bhupendra Warade's Avatar
    I had this problem once on my z30. I simple reboot solved it. Maybe I was lucky but did you try it

    Posted via CB10
    Tried hard reboot too. Not working yet.

    Sent from my Passport
    10-29-14 10:50 AM
  6. Bhupendra Warade's Avatar
    Damn it. Why isn't reboot working for me :/

    Sent from my Passport
    10-29-14 10:51 AM
  7. Spawn12's Avatar
    Did u restore from a backup when u first set up your device?? If so I'd suggest a wipe then starting fresh and if the instant previews work then u will know that it's something in your backup that was causing an issue.

    If it still doesn't work after a wipe then I suggest you re-load the OS or update to the latest OS which is 10.3.0.1418. Unless you are already running it.

    Posted via CB10
    10-29-14 10:59 AM
  8. Dave Bourque's Avatar
    Also take a look at the notification settings. It might be off.

    Posted via CB10
    10-29-14 11:01 AM
  9. Bhupendra Warade's Avatar
    No. I started fresh on the Passport. And I rebooted it for 3 times. Surprisingly. It's working now. Hope it doesn't happen again. Thanks guys. Cheers!

    Sent from my Passport
    10-29-14 11:15 AM

Similar Threads

  1. Which email service do you use?
    By blueburk in forum General BlackBerry Discussion
    Replies: 95
    Last Post: 06-13-15, 04:59 PM
  2. No notification sounds.plz help
    By ancy priya in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-29-14, 09:26 PM
  3. How can I get the ringer back on my phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-29-14, 11:10 AM
  4. 10.3 support gets added to Evolution Browser for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-29-14, 08:22 AM
  5. Hub gets buggy in 10.3 (or on Passport)
    By Yeah159753 in forum Ask a Question
    Replies: 0
    Last Post: 10-29-14, 06:39 AM
LINK TO POST COPIED TO CLIPBOARD