1. ontherock3's Avatar
    Hi guys just wondering if anyone else is having this issue or has a solution. Most times when I get a call it goes straight to voicemail, which obviously is annoying, as I am missing calls. I just had two voicemails come in while I was here, working away, with my Passport right next to me, the Passport didn't ring at all, the calls when straight to voicemail.

    Anyone else having this issue or has a solution. I am running 10.3.0.908 and have done a hard reboot a few times, even pulled the SIM Card too. Still the issues persist......help please
    11-04-14 10:22 AM
  2. anon(870071)'s Avatar
    Check you forwarding values in the call profile settings!

    Posted via Passport OS 10.3.0.908/Rogers Wireless
    11-04-14 10:30 AM
  3. ontherock3's Avatar
    cellphonejunkey....have tried that many times. there are four options in the CALL Forwarding feature ...the first feature I am able to slide to the left, thus disabling "Forward all Calls". The last three options, FORWARD IF BUSY/FORWARD IF NOT REACHABLE AND FORWARD IF NO REPLY" I slide the slider button left to disable these features but the option to disable won't save. It reverts back to the right, thus enabled. Any other ideas?
    11-04-14 10:38 AM
  4. AbsoluteT23's Avatar
    You're not alone. I'm having the same problem. I'd get a voice mail after the supposed call. I'm actually running the 10.3.1 build. It's quite frustrating. My Virtual Voice Mail doesn't seem to be working either.
    11-04-14 01:02 PM
  5. anon(870071)'s Avatar
    cellphonejunkey....have tried that many times. there are four options in the CALL Forwarding feature ...the first feature I am able to slide to the left, thus disabling "Forward all Calls". The last three options, FORWARD IF BUSY/FORWARD IF NOT REACHABLE AND FORWARD IF NO REPLY" I slide the slider button left to disable these features but the option to disable won't save. It reverts back to the right, thus enabled. Any other ideas?
    Yes first turn device off. REMOVE sim card and power device on! Then hit power key to restart. Put in sim card and do another reboot!

    Check the call fwd settings again! Usually it's the sim card that loads your network information for call fwd functions or it may be a network issue. Contact your tech support to make sure it's not low network signal cuz that can cause calls to go to cm automatically as well!

    Posted via Passport OS 10.3.0.908/Rogers Wireless
    11-04-14 04:29 PM
  6. ontherock3's Avatar
    Ya tried everything..issues still persists. Going to return my Passport and go back to my Q10. Very unhappy!
    11-06-14 12:51 PM

Similar Threads

  1. BlackBerry OS Problem (downgrade)
    By Charis Tsil in forum Ask a Question
    Replies: 15
    Last Post: 11-20-14, 10:15 PM
  2. Wifi problem.
    By goutham_man in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-04-14, 11:07 PM
  3. Imgur problem
    By Qaddafi in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-04-14, 02:50 AM
  4. Replies: 2
    Last Post: 11-03-14, 10:39 PM
  5. video playback problem
    By homignote in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-03-14, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD