1. dale-c's Avatar
    When I tap on a phone number, say in and email, it opens the phone app as it should but then does nothing. It doesn't even copy the number.
    Same for numbers in the address book and for keyboard speed dials.

    Anyone else having this issue?

    Posted via CB10
    03-04-15 08:01 AM
  2. jaydee5799's Avatar
    so you're saying the phone app does not work at all after the update? I'd say a reload is in order!
    03-04-15 07:34 PM
  3. guygardner73's Avatar
    Keyboard speed dials need to be set up again. This is because on 10.3.1 you now have the ability to set keyboard shortcuts to launch apps as well as dial numbers. (long press 'f' for facebook etc...). There is also a known bug regarding links in emails. You need to do a little research before doing anything drastic. Bit may be that a reload of the os is required but try the bugfix patch first using sachesi. It may have addressed your issues.

    PassportSQW100-1/10.3.1.2480 O2 UK
    03-05-15 12:11 AM
  4. dale-c's Avatar
    No, say I get an email with a phone number. I used to tap on it and it would dial that number. Now it tries, it opens the phone app but never dials.
    This same behavior happens with keyboard speed dials, phone numbers in the browser and even the contacts app.
    The only work around is to copy and paste.

    Posted via CB10
    03-05-15 10:00 PM
  5. chrispmoto's Avatar
    Sorry, just tried what you were explaining in regards to phone #'s in emails, mine works fine.

    Former 9900, Z10, and Z30 user and lover, but now Passport rocker!
    03-05-15 10:40 PM
  6. blueburk's Avatar
    and what was the latest os sys update 10.3.1.2480 ...works fine

    just sayin op doent say what os
    03-06-15 08:11 AM

Similar Threads

  1. Replies: 5
    Last Post: 04-06-15, 12:43 PM
  2. House of cards not using BlackBerrys anymore
    By Warlack in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 03-11-15, 07:58 PM
  3. HELP! Restart stuck at 97% - after 10 hours!
    By nyisles72 in forum BlackBerry Passport
    Replies: 8
    Last Post: 03-04-15, 11:35 PM
  4. Gmail on Hub not pulling contacts properly
    By davefromcm in forum Ask a Question
    Replies: 0
    Last Post: 03-04-15, 07:55 AM
  5. Classic not displaying contact name or number for incoming calls?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-15, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD