1. aha's Avatar
    This happened this morning. Everything was working normally, suddenly things started slowing down, with lots of spinning circles.

    1. Two most recent email can't load message body. After those two emails, no email came in.
    2. Tried sending two testing email to myself, it didn't even send.
    3. Browser can't finish loading pages... it spins for a long time, eventually the text and images part of the page got loaded, embedded video still no, the blue bar at the bottom is still there indicating loading is still in progress (minutes after)
    4. Twitter crashed several times and I thought it 's broken but eventually after a few reboots of Passport, now it's working.
    5. Can't seem to detect WiFi Hotspot... I discovered this problem at home, at the time my home WiFi was working. Now I am at a different location where it supposed to have WiFi but I can see it.
    6. CB10 was also spinning a lot too but it seems to be fine now.

    I was on the latest OS, but because it can't uninstall apps, I followed the suggestion and backed up the two OS files to last version (sideloaded two bar files) one and a half weeks ago. After that it was working perfectly but not sure if this is related to that.

    I may have to wipe the device and reload the OS, but not sure which OS I should back up to.

    Anyone else see this problem?

    PassportSQW100-1/10.3.2.2339
    02-06-16 11:39 AM
  2. aha's Avatar
    The two bar files I rolled back to were Android Runtime from 2813.

    I think I will roll back the whole OS back to 2813 this time.

    BTW, tried backing up data at BlackBerry Link and it doesn't work. So I will have to use an older backup to restore.

    WiFi confirmed to be bad now, cant even detect my home WiFi which I know is working.

    PassportSQW100-1/10.3.2.2339
    02-06-16 01:19 PM
  3. aha's Avatar
    Apps such as music and camera who access SD card wouldn't work. Even though the Browser can access it no problem.

    All Android Apps seems to crash... it seems to be the Android Runtime crashes. Because every time when I start an Android app, the green progress bar would appear as if the Runtime is just started. I only see that thin green progress bar when I run an Android app the first time after rebooting the phone.

    PassportSQW100-1/10.3.2.2339
    02-06-16 04:07 PM
  4. cdnynot's Avatar
    Have you tried shutting it off and turning it on?

    Oops, I see in one of your posts, you've tried this option... several times

    Posted from my Passport... You've been BlackBerried!
    02-06-16 06:04 PM
  5. aha's Avatar
    Have you tried shutting it off and turning it on?

    Oops, I see in one of your posts, you've tried this option... several times

    Posted from my Passport... You've been BlackBerried!
    Yeah I did that already. Thanks for the suggestions though. I have just started wiping the device... busy day and didn't want to do it during the day. Now it's me and my berry. Figures crossed.
    02-06-16 10:30 PM
  6. aha's Avatar
    Back to normal. 4 hours though.

    Passport is a fantastic phone but I think the maintenance effort for software is too high.

    PassportSQW100-1/10.3.2.2339
    02-07-16 10:28 AM
  7. waco77us's Avatar
    If you wiped and re installed it should be fine from here.

    Posted via CB10
    02-07-16 11:37 AM
  8. aha's Avatar
    If you wiped and re installed it should be fine from here.

    Posted via CB10
    Yeah did that last night.

    PassportSQW100-1/10.3.2.2339
    02-07-16 06:05 PM

Similar Threads

  1. BlackBerry Passport Trade-in?
    By redsamurai88 in forum BlackBerry Priv
    Replies: 4
    Last Post: 02-09-16, 09:53 PM
  2. My browser keeps crashing, Why?
    By kaliman198117 in forum T-Mobile
    Replies: 10
    Last Post: 02-08-16, 12:47 AM
  3. Replies: 1
    Last Post: 02-06-16, 10:12 AM
  4. My BlackBerry Z10 battery not long lasting
    By sunilkumawat85 in forum Ask a Question
    Replies: 1
    Last Post: 02-06-16, 09:00 AM
  5. Looking for friends on BBM
    By hosama in forum Discover BBM Friends
    Replies: 1
    Last Post: 02-06-16, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD