1. Coolsilver's Avatar
    Some Apps on my passport stoped loading all of a sudden...please help!!

    Posted via CB10
    01-14-19 01:15 PM
  2. Bla1ze's Avatar
    Might help to know which apps.. are they Android apps, BlackBerry 10 apps? And what have you done to try and fix it already? Have you tried simply rebooting? It can do wonders at times.
    01-14-19 01:22 PM
  3. Coolsilver's Avatar
    Both Andriod and BB10 apps...I have rebooted several times

    Posted via CB10
    01-14-19 02:06 PM
  4. Bla1ze's Avatar
    Looks like a reset and/or reload of your OS may be in order. Which OS are you crrently on right now?
    01-14-19 02:33 PM
  5. Coolsilver's Avatar
    OS 10.3.3.3057

    Posted via CB10
    01-14-19 02:48 PM
  6. Bla1ze's Avatar
    OS 10.3.3.3057

    Posted via CB10
    You can try going to a higher OS using an autoloader. - https://forums.crackberry.com/bb10-l...rchive-943672/ or simply try doing a factory reset.
    01-14-19 04:53 PM
  7. Coolsilver's Avatar
    Factory reset?u mean wipe the phone?....the last time I tried,it got stuck at 98% for 30+hrs

    Posted via CB10
    01-14-19 04:55 PM
  8. conite's Avatar
    Factory reset?u mean wipe the phone?....the last time I tried,it got stuck at 98% for 30+hrs

    Posted via CB10
    Then use an autoloader instead.

    https://mega.nz/#!1NZ1SQBB!yL_ZV5UFz...1-Opwv7f6JCxhM

    Download to PC, unzip it, plug in phone, run autoloader.
    01-14-19 05:51 PM
  9. Nix_09's Avatar
    Having the Same Problem, though I was the only one experiencing problem with my Passport, can't count the number of reboot have done.

    Posted via CB10
    01-15-19 12:51 AM
  10. ezubeBB2013's Avatar
    Some Apps on my passport stoped loading all of a sudden...please help!!

    Posted via CB10
    Had the same problem after whatsapp asked me if I wanted to restore my chats. Should have said no! I said yes and afterwards I couldn't open anything not even my camera, settings, sms etc. Tried about 10 hard resets but nothing worked.
    Tried to do a back-up via BB link but wouldn't work. In the end had to do factory reset. Lost all my photos. Not sure the last time I backed them up so lost many pics but at least phone is working again.

    Used my z10 while my PP was down and must say still works great as well.

    Posted via CB10
    01-15-19 06:00 AM
  11. Coolsilver's Avatar
    Factory reset gets stuck at 98% for hours....any other alternative to it except autoloader?

    Posted via CB10
    01-15-19 06:03 AM
  12. conite's Avatar
    Factory reset gets stuck at 98% for hours....any other alternative to it except autoloader?

    Posted via CB10
    No.

    What's wrong with an autoloader?
    01-15-19 08:14 AM
  13. Coolsilver's Avatar
    No Access to a computer were I am..

    Posted via CB10
    01-15-19 10:09 AM
  14. Coolsilver's Avatar
    Now working....had to download Andriod Runtime on BB world...How come ye'll missed that????!!!

    Posted via CB10
    01-16-19 08:09 PM
  15. conite's Avatar
    Now working....had to download Andriod Runtime on BB world...How come ye'll missed that????!!!

    Posted via CB10
    That is only for OS 10.3.2.2876 (2836).
    01-16-19 09:30 PM
  16. Coolsilver's Avatar
    But worked on my 10.3.3.3057

    Posted via CB10
    01-17-19 12:14 AM
  17. mh1983's Avatar
    But worked on my 10.3.3.3057

    Posted via CB10
    You're not the first to report that that worked. Glad you got it fixed without having to do the autoloader thing!

    Posted via CB10
    01-17-19 05:32 AM
  18. conite's Avatar
    But worked on my 10.3.3.3057

    Posted via CB10
    You're not the first to report that that worked. Glad you got it fixed without having to do the autoloader thing!

    Posted via CB10
    I don't think it actually installed on 10.3.x, but managed to re-initialise the one already there.
    01-17-19 06:28 AM
  19. Coolsilver's Avatar
    Either way,am happy am back

    Posted via CB10
    mh1983 likes this.
    01-17-19 06:29 AM

Similar Threads

  1. Replies: 14
    Last Post: 03-11-19, 06:10 AM
  2. why is my phone not turning on
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-17-19, 01:22 AM
  3. is my blackberry keyone not updated OS 8.1?
    By 19791008 in forum Ask a Question
    Replies: 2
    Last Post: 01-14-19, 10:23 AM
  4. Replies: 3
    Last Post: 01-14-19, 09:10 AM
  5. Whatsapp calling not working on Z30?
    By Augustine Akwetey in forum Ask a Question
    Replies: 1
    Last Post: 01-13-19, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD