1. Rockopool's Avatar
    Hi All

    I have just got the Passport and have been trying without success to sideload SNAP. I have tried both an iMac and PC but no joy. Any help would be greatly appreciated

    PS Have followed the steps put up by Crackberry already

    Cheers all
    10-29-14 10:08 AM
  2. notfakeprofile's Avatar
    What did you try? what error do you get? what OS version on Passport? what version of Snap?

    Which method did you try? or do we need to guess everything?




    OR use the chome plugin: https://chrome.google.com/webstore/d...pblnikkp?hl=en
    Reza El Nino likes this.
    10-29-14 10:13 AM
  3. adrianod1993's Avatar
    It all depends where your getting stuck at I beleive I'd need some more information before I could help you out!

    Posted via CB10
    10-29-14 10:14 AM
  4. PhonePuddin's Avatar
    A few questions that I'm sure are to come up...

    Are you using the Sachesi method, or Chrome?

    At what point do you fall down? Does Sachesi/Chrome not load on your system? Are you not able to download the Snap bar file? Is your device not recognized by the computer? Or does Snap just not run after it's been put onto the phone?

    EDIT: Good, lord, I'm one slow Puddin'
    10-29-14 10:16 AM
  5. Rockopool's Avatar
    Hi Guys

    Basically what i have done is that i have installed Google Chrome on my mac, i have also downloaded the BB10/Playbook App Manager

    I then have gone into developer mode turned it on and the IP address is 169.254.0.1

    When I click the IP address it fails to load. Also the snap download doesn't appear to do anything but rather justs opens up a blank page on google chrome. This is the link file:///Users/johnrocks/Downloads/Snap-2_0_0_2%20(1).bar that shows up
    My OS is 10.3.0.908

    again guys any help would be great
    10-29-14 10:26 AM
  6. notfakeprofile's Avatar
    Did you connect a cable to your mac?

    1. Connect a cable between your phone and mac
    2. Click on the icon right top in chrome
    3. Fill in the ip and click save (when both on the same network you can also use WiFi network ip)
    4. Click on the blue ip adres below
    5. Fill in your password
    6. Click on install apps
    7. Select snap
    8. Wait



    Send from PassportSQW100-1/10.3.1.632
    10-29-14 10:33 AM
  7. Rockopool's Avatar
    Thank you for that notfakeprofile however when i go to access the ip address this is what is shown

    This webpage is not available

    Reload Hide details
    Google Chrome could not load the webpage because 169.254.0.1 took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.
    Check your Internet connection
    Check any cables and reboot any routers, modems, or other network devices you may be using.
    Allow Chrome to access the network in your firewall or antivirus settings.
    If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
    If you use a proxy server...
    Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to Applications > System Preferences > Network > Advanced > Proxies and deselect any proxies that have been selected.
    Error code: ERR_CONNECTION_TIMED_OUT
    10-29-14 10:55 AM
  8. FSeverino's Avatar
    It should work. If you are taking about when it says that it is a dangerous site or whatever than you can click the 'advanced' option and go through that way

    Posted via CB10
    10-29-14 10:59 AM
  9. notfakeprofile's Avatar
    Try connecting to wifi and use (as example) the 192.x.x.x adres

    Send from PassportSQW100-1/10.3.1.632
    10-29-14 11:04 AM
  10. lamnguyen2020's Avatar
    Make sure to exit out/close Blend/Link, I find that if you're connected to the desktop then neither chrome nor saechis will connect to the BlackBerry

    Posted via CB10
    10-29-14 11:13 AM
  11. ymb's Avatar
    I think you get that error when development mode is off so make sure it's on and don't use the ip address from there go to settings about in category put in network and use the ipv4 number excluding for numbers after the dash

    Z30STA100-3/10.2.1.3289
    10-29-14 12:16 PM
  12. guygardner73's Avatar
    I agree. Make sure you put the device into development mode and be aware that when you do, the ip address often changes.

    Posted via CB10
    10-29-14 12:40 PM
  13. Ecm's Avatar
    If you're having an issue with the chrome method, I'd suggest trying this:

    Install Snap using Sachesi:
    1. Download the appropriate Sachesi version here: Sachesi
    2. Un-archive the exe file (currently a 7zip file)
    3. Put the exe file in a folder on it's own on your computer (it's a stand-alone program)
    4. Download Snap here: Snap Google Play Client
    5. Plug your device into your computer.
    6. Double click the Sachesi exe file to launch it. Enter your device password, if you use one.
    7. Click on the install tab.
    8. Drag/drop the Snap bar file into the window. You'll see a progress bar on your device and in Sachesi.
    9. When complete, unplug your device. You're done, enjoy.

    *** Note that BlackBerry Link must already installed on the computer (this installs drivers you'll need).
    *** "Development Mode" is not required when using Sachesi.
    *** Unless you know what you're doing, do not mess with the other, advanced options within Sachesi!
    *** Settings > App Manager > Installing Apps > "Allow Apps from Other Sources to be Installed" must be enabled to install APK's.
    10-29-14 12:45 PM
  14. tickerguy's Avatar
    When using the Chrome extension you do not use the 169 address -- you use the WiFi address that your phone has on your local network. Look under Settings/About/Network for the IPv4 address and connect to that.
    10-29-14 12:49 PM
  15. laserx's Avatar
    I just went through the motions trying to replicate the OP's issue and I did get the same results as he did. What I did to fix the issue of "The website may be down, or you may be experiencing issues with your Internet connection."? Strange since I put Snap on my wife's Passport last week when t arrived using this exact method. So what I did was to reload the Playbook Chrome extension and then things once again worked to perfection. So to the OP, try downloading the extension one more time and give it another go, hope this works for you. BTY, the 169.254.0.1 is the correct address to use.
    10-29-14 01:03 PM
  16. allisos's Avatar
    OP.... Are you using a USB cable or wifi to attempt this?
    10-29-14 02:36 PM
  17. gnirkatto's Avatar
    I'm always using this, and it usually works great:

    http://forums.crackberry.com/android...taller-902493/
    10-29-14 03:36 PM
  18. notfakeprofile's Avatar
    When using the Chrome extension you do not use the 169 address -- you use the WiFi address that your phone has on your local network. Look under Settings/About/Network for the IPv4 address and connect to that.
    both works, depening if you have connected the cable or not.
    10-29-14 03:59 PM
  19. Rockopool's Avatar
    Got it working through ip address on wifi

    Thanks for all yourhelp folks
    10-29-14 04:56 PM
  20. sandman10's Avatar
    When using the Chrome extension you do not use the 169 address -- you use the WiFi address that your phone has on your local network. Look under Settings/About/Network for the IPv4 address and connect to that.
    What he said.

    I had trouble too, til I went through and did what's written above.

    Worked great!

    Posted via CB10
    10-29-14 05:13 PM
  21. Lawrence Gan's Avatar
    My problem for snap is that it doesn't load more.
    01-02-15 04:23 PM

Similar Threads

  1. Football Manager Handheld on BlackBerry Passport ?
    By Ahmad Aleid in forum BlackBerry Passport
    Replies: 7
    Last Post: 02-16-15, 02:40 PM
  2. Receiving Android Notificaitons on OS 10.3.0.908
    By eugenelee223 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-11-14, 11:26 AM
  3. where to buy the passport in Hong Kong ?
    By darkbull in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-29-14, 07:23 PM
  4. Car kit default setting on Z30
    By draftex in forum BlackBerry Z30
    Replies: 1
    Last Post: 10-29-14, 11:01 AM
  5. when white passport available to buy
    By aatali_2001 in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-29-14, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD