1. TANCLOM's Avatar
    I did the side install of Snap on my BB Passport yesterday.
    I have a problem in that, when installing some apps, it doesn't give me the install option, it downloads and gives me openinstaller.
    When I click on it, it wants to install Floppy Bird or something else. HP eprint and Micoach installed 100%. I couldn't install Picsart, Discovery Insure. It opens Floppy Bird installer, I don't even have or want Floppy Bird. If you install, it opens Floppy Bird. I am a bit frustrated with this, as it was a mission to get Snap installed. Does anyone have a similar problem or a solution?
    11-17-14 12:52 AM
  2. yhamaie's Avatar
    May I ask if you have taken a look at the \downloads\ folder of your device (with File Manager) to see if appropriate .apk files have been downloaded?
    11-17-14 02:10 AM
  3. TANCLOM's Avatar
    yes, it only shows the 2 apps that installed perfectly. the others did download, well it looked like it, but there is a glitch at the install part.
    There is no way to try to reinstall it, if you try you get the same thing.
    Snap installer problem  - please help-img_0329.jpg
    Snap installer problem  - please help-img_0330.jpg
    11-17-14 02:31 AM
  4. Riaan6302's Avatar
    I'm having exactly the same problem with Snap on my BlackBerry Password. With most apps it works fine but with some it wants to install floppy bird after I have downloaded the app. Any assistance will be appreciated

    Posted via CB10
    11-17-14 05:48 AM
  5. TANCLOM's Avatar
    Where is the Snap people? Help us please.
    11-17-14 05:56 AM
  6. Cobalt232's Avatar
    Maybe try the original Google Play store. Link is in my signature (first one)
    11-17-14 06:34 AM
  7. TANCLOM's Avatar
    Thank you, this error doesn't make sense at all. I will try your link.
    11-17-14 06:39 AM
  8. Edijs Benoit's Avatar
    re-install snap
    11-17-14 10:09 AM
  9. TANCLOM's Avatar
    I removed Snap, and downloaded the bar file again. I installed Snap again, and tried again. I still have the same problem. It seems like its looking for the file and then picks up floppy bird for some or other annoying reason.
    11-17-14 11:19 AM
  10. blueyestm's Avatar
    have you tried with amazon appstore?
    11-17-14 11:26 AM
  11. Edijs Benoit's Avatar
    or try to install 1mobile market, and than check for updates on snap
    11-17-14 11:42 AM
  12. TANCLOM's Avatar
    Okay everybody - I have found the problem. Its something to do with my wifi connection. I noticed that it seems to take a bit to long to start. I switched off the wifi, and downloaded it with my mobile network, and it worked fine, both apps. My only problem now, is that the one asks for google play services.
    11-17-14 11:45 AM
  13. TANCLOM's Avatar
    I can not figure it out though, its just weird.
    11-17-14 11:45 AM
  14. blueyestm's Avatar
    There is no such google play services for blackberry. However, you can do a search for cobalts thread regarding patches for google play and see if any of those work, but there's no guarantee it will work and/or it jacking up your phone.
    11-17-14 12:03 PM
  15. TANCLOM's Avatar
    I will rather leave it. Thanks.
    11-17-14 09:37 PM

Similar Threads

  1. Why am I not able to install apps using Passport Snap?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-08-14, 10:22 PM
  2. Please help, leak not installing
    By JoseMercedes in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 11-18-14, 04:25 PM
  3. HELP again!
    By ultra07 in forum BlackBerry Z30
    Replies: 7
    Last Post: 11-17-14, 04:16 PM
  4. Water Damaged Q10 Help
    By drfever in forum BlackBerry Q10
    Replies: 5
    Last Post: 11-17-14, 11:04 AM
  5. BBM problem after using Blend
    By samgne in forum General BBM Chat
    Replies: 0
    Last Post: 11-16-14, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD