1. godfather82gh's Avatar
    Is anyone having problems with snap after they updated to 2_9_9_2 on the passport?

    Posted via CB10
    03-07-15 04:46 PM
  2. Stomps01's Avatar
    I found it didn't work on 10.3.0 but worked fine on 10.3.1.

    Posted via CB10
    03-07-15 05:05 PM
  3. godfather82gh's Avatar
    I haven't received my update yet from Rogers. Good to know.

    Posted via CB10
    03-07-15 06:07 PM
  4. Stomps01's Avatar
    Yep worked perfect for me after the update. Just go back to the older version for now....

    Posted via CB10
    03-07-15 06:10 PM
  5. Stronger Than All's Avatar
    Thanks for the info! I'll remember to do that when I finally get the update.

    Posted via CB10
    03-07-15 08:41 PM
  6. dkon1000's Avatar
    I can concur that I also can't get to load on Passport running 10.3.0. Have tried multiple times. Hopefully will change when I upgrade to 10.3.1. Waiting to upgrade until fix is done.

    Posted via CB10
    03-08-15 10:37 AM

Similar Threads

  1. Problem loading MobileNations news pages from ipad
    By Marauder2 in forum Site Feedback & Help
    Replies: 7
    Last Post: 03-17-15, 02:09 PM
  2. Netflix - Could not Load data message on one wifi but ok on other connection
    By ylsf in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 03-09-15, 05:53 PM
  3. Replies: 7
    Last Post: 03-09-15, 03:27 AM
  4. On 10.3, why am I unable to delete multiple emails?
    By RussellMTL in forum BlackBerry Q10
    Replies: 3
    Last Post: 03-08-15, 01:10 AM
  5. Not happy with 10.3.1
    By chrislamuk in forum BlackBerry Passport
    Replies: 1
    Last Post: 03-07-15, 03:03 PM
LINK TO POST COPIED TO CLIPBOARD