1. lobbyintx's Avatar
    Twice in the last 7 days I have had major problems with my sms/mms. What I have discovered is if a message gets stuck in the process, it prevents other messages from being sent. Tmo bb tech support said I needed to close BlackBerry blend and I think that helps but more so deleting the sms/mms message that isn't going through. Anyone else have this problem on a PPSE?

    Posted via CB10
    05-23-17 03:21 PM
  2. Rico4you's Avatar
    Hello have you contacted your data SIM card provider and see if any issues on their end?
    05-23-17 03:24 PM
  3. lobbyintx's Avatar
    I think it was internal

    Posted via CB10
    06-01-17 10:40 AM
  4. hplovecraft's Avatar
    I had SMS problems too with pp and Classic. I made a thread
    smsproblem

    I think all the SMS problems come from the hub. I have experienced similar problem in android-hub...but when i went to the native sms-app all was fine suddenly.
    06-01-17 01:59 PM
  5. glwerry's Avatar
    Hmmm. I had a Classic and did a LOT of texting on it (MTS - Manitoba, Canada is my carrier). Now moved onto a PRIV.

    I don't think I've ever had an issue - occasionally it would take hours for a text to go through but my wife would get the same thing happening on her (ick) iPhone, so it's almost certainly carrier-related.
    06-01-17 02:14 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-05-18, 08:08 PM
  2. Problem with no sound or voice
    By imz in forum BlackBerry Mobile Support
    Replies: 15
    Last Post: 07-23-17, 04:30 PM
  3. Problem with the Phone app, Keyone hangs up
    By Volla in forum BlackBerry KEYone
    Replies: 10
    Last Post: 07-19-17, 07:53 AM
  4. dtek60 video camera problem
    By Xerograv in forum BlackBerry DTEK60
    Replies: 2
    Last Post: 05-23-17, 01:58 PM
  5. Replies: 1
    Last Post: 05-22-17, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD