1. AmarAhmed's Avatar
    Hi,
    I'm using a Passport and frequently getting SIM not allowed MM#3 error. I used to get the same error earlier with my Z10 but it used to be solved after a restart. But nothing like that happens with my Passport. I randomly get this error message.
    Please help!

    Posted via CB10
    12-02-17 09:02 PM
  2. Mojarch's Avatar
    Ask your service provider to replace simcard.
    That should work.
    If that didn't work than do security wipe if still no luck an autoloader and finally if problem still persist maybe hardware issue!
    Posted via CB10
    12-10-17 02:59 AM

Similar Threads

  1. Exchange contact not syncing ATT K1
    By Tim-ANC in forum BlackBerry HUB+ Suite
    Replies: 16
    Last Post: 12-28-17, 06:35 PM
  2. Replies: 51
    Last Post: 12-08-17, 11:03 PM
  3. DTEK50 does not starting
    By jenaram in forum Ask a Question
    Replies: 2
    Last Post: 12-02-17, 04:15 PM
  4. Need Advice - buy today or not Verizon
    By lower90 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 12-02-17, 12:39 PM
  5. Can't carrier unlock without another carrier SIM?
    By ray689 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 12-01-17, 02:18 PM
LINK TO POST COPIED TO CLIPBOARD