08-03-16 03:31 PM
33 12
tools
  1. markmall's Avatar
    I was using m.uber.com with some success. The browser would not allow me to cancel rides but otherwise worked well.

    Tonight m.uber.com would not let me select pickup location. Tried three browsers and my PC with same problem. (What is up with this??? Seems maybe an Uber issue.)

    Out of desperation I went to 1mobile.com and side-loaded the Uber app. I'm floored. I set my pickup location. Everything seems to be working smoothly. Wow.

    This is not the sort of app I would expect to run well.

    Posted via CB10
    07-30-16 03:46 AM
  2. jaydee5799's Avatar
    nice that you were able to set up another mobile app.
    07-30-16 07:34 AM
  3. markmall's Avatar
    This app is a major hangup for some BB10 users. Really pleased that this works and not more discussion of it.

    Posted via CB10
    07-30-16 01:15 PM
  4. markmall's Avatar
    Now I'm having the same problem using the app. The options for different Uber services will not appear in the bottom. Also, I can't select the pickup location. When I click it nothing happens.

    Do any Uber experts have any idea? Is my GPS not communicating with the Uber server? It seems to hone in on where I am.

    I have tried Opera and Dolphin and m.uber.com which has worked flawlessly for months.

    Posted via CB10
    07-30-16 03:23 PM
  5. Barbareren's Avatar
    I experienced the exact same problem yesterday for the first time. Neither the Android app nor the website would allow me to set the pickup location. It was driving me crazy. Thankfully normal taxis are easily available and affordable where I live...

    I also tried contacting Uber about the issue, but I could not find the right contact... In the answer I got, the person thought I was an Uber driver and started going on about something completely unrelated... I've had my fair share of problems using Uber from my Passport. I really cannot wait until BlackBerry releases the Rome/Mercury (their next (and I fear the last) pkb phone running Android). The app gap on the, by far superior OS10, is becoming unbearable.

    Passport SQW100-1 OS 10.3.2.2876
    07-30-16 03:57 PM
  6. markmall's Avatar
    Barbareren, so you think this is a BB10 issue? I was not so sure. It seems strange that the android version of the app would have the same issue as the website.

    Posted via CB10
    Last edited by markmall; 07-31-16 at 04:45 PM.
    07-30-16 10:36 PM
  7. markmall's Avatar
    No one else is having this issue? Did everyone get their DTEKs already? Geez.
    07-31-16 04:46 PM
  8. markmall's Avatar
    OK, now it's working at least in the browser. I get the various options in the bottom of the screen and I can hit pick location and it works.

    This might be a cell network error. Maybe without a good signal this happens(?).

    Posted via CB10
    07-31-16 06:01 PM
  9. JG_Agustin's Avatar
    OK, now it's working at least in the browser. I get the various options in the bottom of the screen and I can hit pick location and it works.

    This might be a cell network error. Maybe without a good signal this happens(?).

    Posted via CB10
    Hi, I'm getting the same error as well on the Android App (sideloaded on my gf's Q10), on the m.uber site and also on Nemory's Web site wrapper (UBR car, formerly Ober).

    I also have a PRIV and the "full" Android App working just fine. I have thus set up my gf's Q10 with the patched GPS configuration by Cobalt and installed and older patched apk I found in another thread, which seems to have made the trick.

    For months, the "regular" Android App had been working fine on BB10, as well as the m.uber site, but from a couple of days, this issue seems to be showing up for several users. I believe it has something to do on Uber's side, as I can't get m.uber to work neither on my Chrome browser on a Windows 10 laptop.

    The Uber Android app, when unpatched and not using Cobalt's modified GPS on BB10, only seems to act as sort of a wrapper for m.uber. However, when paired with GPS configuration, it then changes to the "full" one present on Android devices.

    Therefore, that's the only workaround I can think of until Uber "fixes" whatever they're doing on their side. Check this for Cobalt's setup: http://forums.crackberry.com/android...g-page-965257/

    And here you can get the patched app I used on my gf's Q10: http://forums.crackberry.com/blackbe.../#post12527510
    Side-loaded Uber app working perfectly?-img_20160731_181834.png
    Side-loaded Uber app working perfectly?-img_20160731_181844.png

    Posted with my powerful and masterful  Passport!
    07-31-16 06:31 PM
  10. markmall's Avatar
    Yes, the Android app does appear to be just a wrapper for the browser.

    After my successful Uber trip this afternoon, I can't get it to work again. This is really strange.

    Yes, it seems to be something on Uber's end. It is not accepting it when I click on the ride request. MAYBE this is because I have not selected what type of ride I want at the base of the screen (Pool, UberX, Uber(whatever). Without that selection, when you hit select pickup location it just blinks but does not activate a ride request.

    I guess I'm going to have to do the Cobalt patch thing. I need to research it. Sad that this is occurring.

    Blackberry is STILL selling these phones. How can they sell these phones and not lift a finger to support the browser? Forget apps -- what about the browser???
    07-31-16 06:45 PM
  11. markmall's Avatar
    After fiddling with it some more, I think this might have to do with the fact that the ribbon along the bottom of the screen is not appearing allowing you to select what type of ride you want. Without this selection, you are at a dead end. When you click select pickup location, it will just blink but not do anything. This makes sense if you have not selected the type of ride you want.

    It does not seem to be a GPS issue because the Uber interface can tell exactly where I am.

    Wonder if this issue is broader than BB10. Would appreciate if other could kick in some info on this.
    07-31-16 07:59 PM
  12. markmall's Avatar
    There is more on this on the main BB10 forum page. I'm going to use a Cobalt fix posted that seems not too hard and not involving the full Cobalt treatment.

    This might be limited to the Passport as an issue.
    07-31-16 08:23 PM
  13. johnny_bravo72's Avatar
    bhoqeem got it to work. Check out this thread:
    http://forums.crackberry.com/blackbe...-bb10-1081362/

    *A3-A20
    07-31-16 08:23 PM
  14. JG_Agustin's Avatar
    There is more on this on the main BB10 forum page. I'm going to use a Cobalt fix posted that seems not too hard and not involving the full Cobalt treatment.

    This might be limited to the Passport as an issue.
    It's not BB10 related as I got the same issue on my Windows 10 laptop. Do try Cobalt's solution and then use the patched apk, let us know how it goes.

    Posted with my powerful and masterful  Passport!
    07-31-16 09:41 PM
  15. markmall's Avatar
    It's not BB10 related as I got the same issue on my Windows 10 laptop. Do try Cobalt's solution and then use the patched apk, let us know how it goes.

    Posted with my powerful and masterful  Passport!
    I have tried Windows PCs also but then I thought maybe m.uber.com is not supposed to work on Windows PC -- only smartphones.

    I'm struggling getting Cobalt's Play service or whatever on my phone. My head hurts when thinking about it. I did download patched APK Uber app but need "the Google."

    Posted via CB10
    07-31-16 11:01 PM
  16. JG_Agustin's Avatar
    I have tried Windows PCs also but then I thought maybe m.uber.com is not supposed to work on Windows PC -- only smartphones.

    I'm struggling getting Cobalt's Play service or whatever on my phone. My head hurts when thinking about it. I did download patched APK Uber app but need "the Google."

    Posted via CB10
    It seems that when you download the apps by Cobalt, you have to add the extension ".apk" when saving them. If you've already download them just add the extension by editing the name.

    It's not hard, you need to download and install by order as per the instructions once that's done you can install the patched Uber app. If you install the Uber app by itself it will crash.

    Posted with my powerful and masterful  Passport!
    07-31-16 11:08 PM
  17. savelandia153's Avatar
    Having this issue since Friday. I think it's on Uber side.

    Posted via CB10
    07-31-16 11:08 PM
  18. markmall's Avatar
    It seems that when you download the apps by Cobalt, you have to add the extension ".apk" when saving them. If you've already download them just add the extension by editing the name.

    It's not hard, you need to download and install by order as per the instructions once that's done you can install the patched Uber app. If you install the Uber app by itself it will crash.

    Posted with my powerful and masterful  Passport!
    When you say "apps by Cobalt" do you mean the Google fix code or actual apps such as Uber?
    07-31-16 11:50 PM
  19. markmall's Avatar
    When you say "apps by Cobalt" do you mean the Google fix code or actual apps such as Uber?
    Got this to work. Had a hard time downloading the Cobalt file from his downloads page and had to use my PC to get it. Then transferred it to Dropbox to get it to my BB.

    Anyone interested in using Uber should check out the Uber thread on BB10 forum that discusses this issue.
    08-01-16 12:07 AM
  20. Barbareren's Avatar
    Barbareren, so you think this is a BB10 issue? I was not so sure. It seems strange that the android version of the app would have the same issue as the website.
    Yes, I absolutely think it's a BB10 issue. My friends on Androids and iPhones are not experiencing any of these issues.



    Passport SQW100-1 OS 10.3.2.2876
    08-01-16 12:10 PM
  21. Zeratul57's Avatar
    Hackers. Server maintenance is usually done on weekends.

    Sent from a Silver Passport.
    08-01-16 12:27 PM
  22. Barbareren's Avatar
    Ehm, no. My friends ordered Ubers at the same time as me. We were meeting up. It's a BB10 thing and frankly I've reached my fu@king limit with BlackBerry now. Adis!

    Passport SQW100-1 OS 10.3.2.2876
    08-01-16 12:42 PM
  23. mmednick1's Avatar
    Sorry for the stupid question. But does sideloaded mean downloading an apk?

    Posted via the CrackBerry App for Android
    08-01-16 07:31 PM
  24. markmall's Avatar
    Sorry for the stupid question. But does sideloaded mean downloading an apk?

    Posted via the CrackBerry App for Android
    Downloading and installing, yes. For this Uber apk you need one of Cobalt's Play services files. It's described in Uber sucks AGAIN thread in BB10 forum. Took just a few minutes. It was easier for me to download the apk for Uber and Play on a PC and transfer over.
    08-02-16 02:00 AM
  25. savelandia153's Avatar
    I read someone in another forum and it worked for me. If you're having the trouble that is mentioned here, you can go to BBVE and do the GPS test. Right after doing that, Uber worked again.

    Posted via CB10
    08-02-16 02:19 PM
33 12

Similar Threads

  1. What is your perfect camera experience?
    By smcv in forum BlackBerry Priv
    Replies: 40
    Last Post: 08-16-16, 11:36 PM
  2. VPN apps don't work?
    By 1122334455667788 in forum BlackBerry Priv
    Replies: 10
    Last Post: 07-31-16, 06:52 PM
  3. constant interruptions by other apps
    By blackshark in forum BlackBerry Classic
    Replies: 5
    Last Post: 07-31-16, 04:04 AM
  4. How can I get the native Skype app from BlackBerry World?
    By Red_Machine in forum Ask a Question
    Replies: 6
    Last Post: 07-30-16, 03:23 PM
  5. Replies: 3
    Last Post: 07-29-16, 10:13 PM
LINK TO POST COPIED TO CLIPBOARD