1. anthonydepe's Avatar
    i have a passport, bb 10.3 i side loaded snap, i logged in and everything, but when i click to start looking for apps to download, or games...theres nothing, like as if the app was empty and there was no content. and I've been searching the web to see if anyone else had the same problem as me, but i can't seem to find anything.

    does anyone have a solution for this?
    04-26-16 03:36 PM
  2. Lusitano17's Avatar
    Hmm don't know why ppl are having problems mine is working and get all the updates
    Attachment 398263

    Attachment 398264

    Posted via CB10
    If you are attempting a "new" install or if you delete and try to reinstall the utility loses function.
    It's currently functional on my devices too and I'm not about to delete in order to experience what others report.

    Sine stercore tauri
  3. Lusitano17's Avatar
    Snap has not been supported since mid 2015. It is apparently "dead in the water" and there is likely no fix despite it reportedly being open-sourced.

    Your solution is Cobalts stack. Resd the first page carefully.

    http://forums.crackberry.com/android...g-page-965257/

    Sine stercore tauri
    04-26-16 04:02 PM
  4. JohnM109R's Avatar
    Hmm don't know why ppl are having problems mine is working and get all the updates
    Side loaded latest version of Snap but can't find any content inside the app?-img_20160426_173313.png

    Side loaded latest version of Snap but can't find any content inside the app?-img_20160426_173324.png

    Posted via CB10
    04-26-16 04:35 PM
  5. Ment's Avatar
    Existing installs work fine for now. It's new installs that don't authenticate properly and currently there is no fix since the app is no longer supported by dev.
    04-26-16 04:40 PM
  6. Lusitano17's Avatar
    Hmm don't know why ppl are having problems mine is working and get all the updates
    Click image for larger version. 

Name:	IMG_20160426_173313.png 
Views:	88 
Size:	105.9 KB 
ID:	398263

    Click image for larger version. 

Name:	IMG_20160426_173324.png 
Views:	86 
Size:	189.7 KB 
ID:	398264

    Posted via CB10
    If you are attempting a "new" install or if you delete and try to reinstall the utility loses function.
    It's currently functional on my devices too and I'm not about to delete in order to experience what others report.

    Sine stercore tauri
    04-26-16 04:41 PM
  7. JohnM109R's Avatar
    Agreed...

    Posted via CB10
    04-26-16 05:18 PM

Similar Threads

  1. Is the Passport fully Compatible with iBeats?
    By SoxFan in forum BlackBerry Passport
    Replies: 4
    Last Post: 04-27-16, 10:39 AM
  2. Replies: 13
    Last Post: 04-26-16, 11:30 PM
  3. love the new keyboard swype option
    By 4thand40 in forum BlackBerry Priv
    Replies: 18
    Last Post: 04-26-16, 09:14 PM
  4. BlackBerry Z10 (10.3.2.2836) - Snap - Login Problems/Issues, any help?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-26-16, 03:22 PM
  5. Why does my battery rise faster in few seconds of time during charging?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 04-26-16, 03:14 PM
LINK TO POST COPIED TO CLIPBOARD