1. PeterC4's Avatar
    My Passport has seriously malfunctioned. It makes a siren type, piercing sound like an alarm on notifications. I did a security wipe and now I cannot dial out, cannot connect to WIFI. When I dial out it makes the piercing alarm sound like ending with a sound like the circuits are fried. BB link won't connect. It is the second time it began making this sound, but this time it looks like it has gone completely haywire. The first time my IT dept, fixed it for me, but candidly I think they just swiped it.

    Anyone come across this problem? I have had pretty good service with my Passport, although I did have to return one early on. It may be I have to get this one exchanged too. Annoying problem. This time I will swipe clean with my data card in it to be sure.
    03-19-16 02:34 PM
  2. Denise in Los Angeles's Avatar
    Is it a work phone or a personal phone? I would suggest trying to reinstall the OS with an autoloader, if you have not tried that already. Do not install your backup, since something in it might be causing your problem.

    Try running it with as few apps as possible after you reload the OS to see if you get the basic phone functions running well before putting your apps back on it.
    03-19-16 06:30 PM
  3. PeterC4's Avatar
    It's a work phone. The phone has been completely compromised. It makes a sound like a laser gun from soft to loud when you turn it on. It make laser sounds on a different basis. It make sounds like the circuit board is over heating and fried - its kind of funny but not really. The USB port and the WIFI has been shut off making it inaccessible. You can't dial out. My firm's IT group is looking into it and I will hand it over Monday. Weird problem but it looks like its been rendered useless.
    03-19-16 06:56 PM
  4. Zeratul57's Avatar
    Sounds like some little part popped. Never seen anyone mention anything like this before.
    03-19-16 08:51 PM
  5. emanuel0ss0's Avatar
    This is the first time I'm hearing anything like this. I would see if you are able to get a replacement device.

    Posted via my Red Passport SQW100-1/10.3.2.2876
    03-19-16 10:31 PM
  6. IndianTiwari's Avatar
    Strange issue. I suggest reload the software.

     Passport SE on Etisalat 4G Network propelled by 10.3.2.2876
    03-20-16 06:39 AM
  7. ukandywest's Avatar
    This happened once whilst I was listening to music on full blast in the shower. A notification arrived about a software update and the Passport started to make a high pitched wail that my wife heard downstairs and came running.
    It slowly quietened down and I found that no sound was coming from the speakers. I was worried it had died on me, but after a reboot using the power button, all was well - and still is 2 months later.
    The noise was incredibly loud and high pitched and kind of dropped in tone and volume over about 30 seconds. You would never dream the speakers could go that loud!!!
    But yeah, power button reset and all is well.

    Posted via CB10
    03-20-16 11:40 AM
  8. moonhacker's Avatar
    This also sounds like the sound when you're trying to locate your device from the BlackBerry Protect website...it makes loud laser sounds. I can't imagine why that would be happening though unless your IT administrator is trying to locate a device not realizing that it's yours...

    Posted via Passport running 10.3.2.2876
    03-20-16 04:05 PM
  9. blackbird666's Avatar
    Could be a hardware issue, getting it check is the best solution !
    03-21-16 07:27 AM
  10. Nick Spagnolo's Avatar
    Sounds like a hardware problem

    Z10
    03-21-16 08:00 AM
  11. DavideA's Avatar
    Did you get it wet?

    Posted via CB10
    03-21-16 08:30 AM
  12. bhoqeem's Avatar
    Did you get it wet?

    Posted via CB10
    this
    03-21-16 09:22 AM
  13. FF22's Avatar
    Someone using BB Protect or whatever it is called and setting off its various alarm functions? But it does sound like a hardware issue - something is fried.
    03-21-16 09:54 AM
  14. pkcable's Avatar
    Try the BlackBerry Virtual Expert to diagnose hardware issues....

    https://appworld.blackberry.com/webs...ntent/27226887
    Nick Spagnolo likes this.
    03-21-16 11:42 AM
  15. ukandywest's Avatar
    I can't speak for the OP, but when it happened to me the phone was in a safe position well away from water. For some reason the software update notification triggered it because it coincided exactly with the red LED.

    Posted via CB10
    03-21-16 06:41 PM
  16. yyz321's Avatar
    Do you have an original Passport or Passport SE?
    If it's an SE, then I'm not surprised. I think I ran into a similar situation with my first or second SE.
    03-29-16 12:12 AM
  17. broadnax800's Avatar
    Yesterday my z30 made that same sound. Not near water. Ran the test, on completion it said everything was Ok. Then it started making phone calls on its on. Also, when I made call I could not hear my contact but they could hear me. After restarting device sound was Ok. But this morning I had to restart my device again to hear caller.

    Posted via CB10
    02-03-17 09:18 AM
  18. littlebuff's Avatar
    This could be way off but my son 9100 went down starting with loosing handset speaker and could only be dialed and listened when in loud speaker mode. Then the loud speaker was buzzing with noise including high pitch and gone.
    I found that the speaker module, right under the media buttons on top and behind the camera and flash light window, had off-white paper running on it, looking like masking tape. But it was some sort of wiring connecting to various components there. It was under the media buttons also. A part of this strip was breaking off. So I replace this module with one cannibalized from another old 9100 and the phone was brought back to normal.


    Posted from my  Passport
    02-03-17 10:29 AM
  19. broadnax800's Avatar
    Thanks for reply. It has gotten worse, siren sound and crackling, plus no longer able to hear caller, nor music. Just sounds like it's frying.

    Posted via CB10
    02-15-17 07:10 AM
  20. Paul Willcox's Avatar
    My Passport has seriously malfunctioned. It makes a siren type, piercing sound like an alarm on notifications. I did a security wipe and now I cannot dial out, cannot connect to WIFI. When I dial out it makes the piercing alarm sound like ending with a sound like the circuits are fried. BB link won't connect. It is the second time it began making this sound, but this time it looks like it has gone completely haywire. The first time my IT dept, fixed it for me, but candidly I think they just swiped it.

    Anyone come across this problem? I have had pretty good service with my Passport, although I did have to return one early on. It may be I have to get this one exchanged too. Annoying problem. This time I will swipe clean with my data card in it to be sure.
    This just happened to me for the first time. I was speaking on the phone when a terribly loud high pitched noise came out of the speaker. It was so loud that people in the street turned and looked at me. I disconnected the call immediately, which stopped the noise, but then my phone had no sound whatsoever until I restarted.
    05-22-17 08:10 AM

Similar Threads

  1. Hub Notifications Not Working
    By Yoox_II in forum BlackBerry 10 OS
    Replies: 28
    Last Post: 05-19-17, 10:09 AM
  2. PRIV custom notifications resetting after restarting phone, any help?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 3
    Last Post: 06-25-16, 08:43 PM
  3. CrackBerry is making me sick!
    By to boldly go in forum Site Feedback & Help
    Replies: 11
    Last Post: 03-28-16, 09:57 AM
  4. Replies: 2
    Last Post: 03-21-16, 06:35 AM
LINK TO POST COPIED TO CLIPBOARD