1. Lagondanet's Avatar
    Hi

    I have just got a BB Passport to replace my Bold.
    I have set up 2 email accounts. AOL & Virgin.

    They both send and receive messages but the Virgin box does not seem to retain 'sent messages' after sending.

    Any clues as to why and how to fix?

    Thanks
    11-18-14 07:04 AM
  2. j_the_p's Avatar
    If you wait a few minutes, do the sent emails show up? I have noticed both on my Z10 and my Passport that sent emails disappear right away, then they show after a minute or two.

    Posted via my BlackBerry Passport
    11-18-14 07:14 AM
  3. willowbeast's Avatar
    Check display and actions under settings in the hub....

    Posted via CB10
    11-18-14 07:50 AM
  4. kwakster928's Avatar
    Make sure you are syncing all mailboxes as well.

    Posted with my super duper BlackBerry Passport.
    11-18-14 08:19 AM
  5. Lagondanet's Avatar
    Thanks. I'll check & report back.
    11-18-14 08:24 AM
  6. Lagondanet's Avatar
    I checked these and they seem OK to me as a novice. This problem is only with the Virgin account!
    In the AOL account sending and retaining those sent is OK.
    In Virgin sending takes place on BB but the msg then disappears from the list.
    Equally if I send an email using my laptop AOL account, it appears on the BB list as sent (ie is synced) but not when I try the same using Virgin.
    Very frustrating! What am I doing wrong?
    11-18-14 10:33 AM
  7. atjgr's Avatar
    Virgin email sucks is problem

    Posted via CB10
    11-18-14 11:32 AM
  8. willowbeast's Avatar
    Is there an option within virgin email? Try playing around with the settings on your pc.

    Posted via CB10
    11-18-14 01:11 PM
  9. justinriddoch's Avatar
    Did you ever fix the issue? I am having the same problem on my blackberry curve but with a Gmail account
    05-15-15 07:39 AM

Similar Threads

  1. Love the Passport. still sent it back
    By passaporto in forum BlackBerry Passport
    Replies: 149
    Last Post: 01-04-15, 04:22 AM
  2. Host Monster emails deleting
    By jerryinohio in forum BlackBerry Z30
    Replies: 3
    Last Post: 11-19-14, 07:44 PM
  3. Replies: 6
    Last Post: 11-18-14, 09:49 AM
  4. Why does my 9800 refuse to accept my log in for my emails?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-17-14, 11:20 PM
  5. Different settings for different email accounts
    By daveyw_nz in forum BlackBerry Z10
    Replies: 4
    Last Post: 11-17-14, 03:46 PM
LINK TO POST COPIED TO CLIPBOARD