1. alikh's Avatar
    Hello everyone

    I have my PP since ut released in Dubai , I'm in love with it, even I forgot my other device

    BUT last week I have seen an issue " when I answer call and hold my PP near to my ear sometimes the screen didn't turn off and sometimes did "

    I have checked by BBVE app I got results everything is fine

    Have anyone face this issue?

    What's Wrong?

    Posted via CB10
    04-12-15 06:26 AM
  2. Shashikantiyengar's Avatar
    Proximity sensor problem. Maybe a hardware or software issue. Screen does not sleep when speaking and also turns on midway when attending a call. Can dial someone by mistake automatically.

    Posted via CB10
    04-12-15 08:24 AM
  3. giadoanable's Avatar
    I have the problems with the sensor light also. Sometimes it happens like yours, and other time it turns bright unexpectedly and the keyboard backlight isn't on. Anyone help? Or do I have to send it back for warranty?

    Posted via BlackBerry Passport
    04-12-15 09:06 AM
  4. alikh's Avatar
    I have the problems with the sensor light also. Sometimes it happens like yours, and other time it turns bright unexpectedly and the keyboard backlight isn't on. Anyone help? Or do I have to send it back for warranty?

    Posted via BlackBerry Passport
    I just coming from Axiom Care-KSA , they ask me to left my phone till tommorw to check the problem
    04-12-15 11:02 AM
  5. alikh's Avatar
    Proximity sensor problem. Maybe a hardware or software issue. Screen does not sleep when speaking and also turns on midway when attending a call. Can dial someone by mistake automatically.

    Posted via CB10
    I did a reload yesterday but the problem is still

    so , Do you think its Hardware ?

    by the way , if I'm in area with sun exposure the sensor its work and the screen is turn off when I place it near to my ear , but in normal light like a Room or office its didn't turn off
    04-12-15 11:07 AM
  6. rairhoz's Avatar
    via Passport
    04-12-15 11:09 AM
  7. rairhoz's Avatar
    Have you checled your "Advance Interactive" settings? I have mine all turned off so far not experiencing this issue...

    via Passport
    04-12-15 11:13 AM
  8. giadoan's Avatar
    Please inform me! <3 Thank you.
    04-12-15 12:18 PM
  9. giadoan's Avatar
    I've just tried turning them all off.
    04-12-15 12:18 PM

Similar Threads

  1. BlackBerry blend issue
    By andysan1971 in forum BlackBerry Passport
    Replies: 17
    Last Post: 08-19-15, 05:26 PM
  2. Why is my BlackBerry Z10 battery draining so quickly?
    By adil ismail12 in forum BlackBerry Z10
    Replies: 18
    Last Post: 07-01-15, 05:29 AM
  3. Replies: 17
    Last Post: 04-14-15, 08:45 AM
  4. Link connection issue over wi-fi
    By LuvULongTime in forum BlackBerry Z30
    Replies: 6
    Last Post: 04-12-15, 06:51 PM
  5. Switch off issue....!!
    By Akash9944 in forum Ask a Question
    Replies: 1
    Last Post: 04-11-15, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD