12-27-15 07:30 PM
36 12
tools
  1. blambtn's Avatar
    Downloaded autoloader and opened it. As soon as bootrom screen popped up, I plugged in device and held up and down volume buttons and the autoloader recognized it!!! Installing now!! The green light of freedom!!!! Thanks Dunt Dunt Dunt!!!!!

    Posted via CB10
    bhrgvr and kbz1960 like this.
    07-12-15 11:56 AM
  2. kbz1960's Avatar
    Ok.. what was the OS you were on? I guess some version of 10.3.2!!!
    So if you are on that version... do the SIC wipe first and then download an autoloader and load the OS

    Posted via CB10
    I read by some knowledgeable people on here not to do a SIC wipe on 10.3.2, they said it can bork your phone.
    07-12-15 09:15 PM
  3. bhrgvr's Avatar
    I read by some knowledgeable people on here not to do a SIC wipe on 10.3.2, they said it can bork your phone.
    Oh... I did not know that. I had to do it as my phone was in this stage at one point. Post that everything fine


    Posted via CB10
    kbz1960 likes this.
    07-13-15 09:26 AM
  4. mmccollow's Avatar
    Downloaded autoloader and opened it. As soon as bootrom screen popped up, I plugged in device and held up and down volume buttons and the autoloader recognized it!!! Installing now!! The green light of freedom!!!! Thanks Dunt Dunt Dunt!!!!!

    Posted via CB10
    I'm having the same problem with security wipe getting stuck somewhere between 85% and 96% with my Passport and these steps don't work for me. I open the autoloader, plug my phone into my PC, and hold down the volume up/down buttons, but when it reboots it goes back into the security wipe mode and the autoloader still says "Connecting to bootrom".
    12-17-15 11:19 AM
  5. kbz1960's Avatar
    I'm having the same problem with security wipe getting stuck somewhere between 85% and 96% with my Passport and these steps don't work for me. I open the autoloader, plug my phone into my PC, and hold down the volume up/down buttons, but when it reboots it goes back into the security wipe mode and the autoloader still says "Connecting to bootrom".
    It's a timing thing, how long did you wait for it to connect to the bootrom?
    12-17-15 11:21 AM
  6. mmccollow's Avatar
    I waited a couple minutes, but nothing seemed to be happening on the PC and the Passport was just doing the security wipe. Is there only a brief window of time during the phone's boot when the autoloader can connect?
    12-17-15 12:33 PM
  7. kbz1960's Avatar
    I waited a couple minutes, but nothing seemed to be happening on the PC and the Passport was just doing the security wipe. Is there only a brief window of time during the phone's boot when the autoloader can connect?
    I have seen others say that. Myself, when I restarted the phone the wipe started again and finished in no time.
    12-17-15 01:19 PM
  8. Alik84's Avatar
    try through the desktop software if that's an option. never had this problem
    12-19-15 04:18 AM
  9. jamsss's Avatar
    Hey guys, I had the same problem and I waited over 30 hours! At the end it was still stuck on 98%! I got very impatient and decided to follow the hard reset advice from those forums... and the phone was connected to my pc via usb to link. That reset interrupted the wipe and allowed me to reload the os via link, however, my total free internal storage is now 28 Gbs instead of 32Gbs! And with the system files and OS taking about 3.5 Gbs I really have just 24.5 Gbs of free internal storage now!
    So my take is that the last 2% of security wipe are important because what ever space that is not deleted will appear as "used space" in addition to the space taken by the OS itself!

    I might do another wipe when os 10.3.3 comes out to hopefully regain my storage space!

    Posted via CB10
    12-27-15 11:02 AM
  10. Deadmunny's Avatar
    http://forums.crackberry.com/showthread.php?t=1052228

    I was wiping my Z10 as I just got my BBPPSE and wanted to sell/give it away.

    The advice I got on the above thread solved it for me, pretty much same OS , so I am assuming will work same

    Passport SQW100-4 10.3.2.2474
    12-27-15 06:09 PM
  11. Don P1's Avatar
    Congrats on installing your security wipe! I've been meaning to do this myself as of late.

    BBM @ 2C018E13
    12-27-15 07:30 PM
36 12

Similar Threads

  1. Would Android user buy an Android phone secured by BlackBerry
    By dpl_11 in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 07-13-15, 05:09 AM
  2. Blackberry's Security
    By Ay sini in forum Armchair CEO
    Replies: 6
    Last Post: 07-13-15, 01:09 AM
  3. Security wipe issues.
    By mgm03gs in forum BlackBerry Passport
    Replies: 9
    Last Post: 07-10-15, 09:42 PM
  4. Replies: 6
    Last Post: 07-10-15, 10:04 AM
  5. Can't get 10.3.2 on Z10 after security wipe
    By BB10_fan1 in forum Ask a Question
    Replies: 5
    Last Post: 07-09-15, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD