03-30-16 02:09 PM
35 12
tools
  1. Alain_A's Avatar
    Lol....they don't know what they are talking about.
    It sounds like an old way of doing things.
    08-25-15 10:33 AM
  2. clickqass's Avatar
    I thought i'd give it one last shot before sending it back. So i did a security wipe from the phone's security and privacy settings and removed both the SIM and Micro SD cards. Let it boot up and did the usual setup without reinserting either one of the cards. Even did a restore to see what happens. Now i have put in just the SIM without the Micro SD and rebooted the phone. So far, almost 8 hours later, no restarts. Keeping my fingers crossed and hoping the random restarts were due to issues with the Micro SD and not a hardware issue.
    08-25-15 11:09 AM
  3. KenV54's Avatar
    I thought i'd give it one last shot before sending it back. So i did a security wipe from the phone's security and privacy settings and removed both the SIM and Micro SD cards. Let it boot up and did the usual setup without reinserting either one of the cards. Even did a restore to see what happens. Now i have put in just the SIM without the Micro SD and rebooted the phone. So far, almost 8 hours later, no restarts. Keeping my fingers crossed and hoping the random restarts were due to issues with the Micro SD and not a hardware issue.
    FWIW, I haven't done anything at all with my SD or SIM cards, and I haven't had any more spontaneous reboots in about 5 days. Sometimes I think these things just settle out.

    On the OG Passport, there were reboots until 10.3.1 as I recall, and then none after.
    08-25-15 02:18 PM
  4. clickqass's Avatar
    FWIW, I haven't done anything at all with my SD or SIM cards, and I haven't had any more spontaneous reboots in about 5 days. Sometimes I think these things just settle out.

    On the OG Passport, there were reboots until 10.3.1 as I recall, and then none after.
    how many did you have initially ? I've had just three since my last post.
    08-26-15 09:53 AM
  5. KenV54's Avatar
    how many did you have initially ? I've had just three since my last post.
    Three, I think, in the first three days or so.
    08-26-15 10:26 AM
  6. Alan722's Avatar
    I did a wipe on Sunday and deliberately didn't install the playstore or any apks. Was fine until just now when it did a reboot. Then again Monday and Tuesday I was having a two day break in London with the wife and kid so the phone pretty much stayed in my pocket.

    I've replied to the email BlackBerry support sent to me now, probably awaiting instructions to do some battery pulling, "yay!!".

    Posted via CB10
    08-26-15 07:34 PM
  7. Alan722's Avatar
    Well BlackBerry emailed me back and then arranged a call back, took a log file from the phone and said it may take a couple of days for their analysts to determine if anything is wrong. If it's software they would try and reload it etc.

    I said OK that's fine for now but let me speak to DR and see if I would be able to just get a refund as I've only had the device for a week, the only problem being the free accessory bundle which in theory I would have to return. The free SE bundle offer isn't available anymore so if I were to reorder then I would only get the device.

    Explained the situation to the customer representative at DR saying look the device is faulty I'd like to return just the device and buy a new one effectively "exchanging" it. Initially she said I would have to return everything that was shipped including the accessories. Explained the situation again so she put me on hold to speak to someone, came back saying that I was able to just return the SE, result!

    Got an email saying the return is being processed, just waiting for confirmation email with the return shipping label. Placed a new order for an SE with express shipping this time round as standard just took forever.

    So far so good but until I get the label, return just the device and get my full refund I'll be happy (as long as the new SE doesn't reboot).

    Posted via CB10
    08-27-15 09:44 AM
  8. spoddar751's Avatar
    I am having the same issue of random reboots that I have never had on my original Passport. after trying a few different things, I noticed that the pre-installed amazon appstore was v11 while the one on my original Passport was v18. I have updated the appstore via settings option within the app. Has been a few hours and my SE hasn't rebooted yet. Fingers crossed!
    08-31-15 11:12 PM
  9. CBZ2's Avatar
    Get used to it , no problems with the black one but as per my 1st my 2nd SE restarts all day long every day and no support at all in the UK, having had a dozen Blackberry's I will be going I Phone In a word WANK!
    03-30-16 01:49 PM
  10. GusBandicoot's Avatar
    Yep I have this. And have done since day one. Restarts minimum of once per day everyday. I'm sending this one back and getting a new one. Hope it's the hardware so the new won't have the problem...but by the sounds of it, it might be software...

    Highly frustrating, no pattern to the reboot. But I know it nearly always reboots over nights as well due to coming out of bedside mode and checking the settings

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    03-30-16 02:09 PM
35 12

Similar Threads

  1. Has anyone found some cool leather cases for your AT&T Passport
    By texn884 in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-19-15, 12:00 PM
  2. How do I setup a Google calendar to sync for my Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-21-15, 11:30 AM
  3. Which version of the BlackBerry Passport do you prefer?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-19-15, 03:22 PM
  4. Replies: 1
    Last Post: 08-19-15, 02:12 PM
  5. Replies: 0
    Last Post: 08-19-15, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD