1. Idontgetiphones's Avatar
    Anyone encounter this and is there a fix. I have a 64 gb SanDisk card I know that it is the correct size since I have used on other devices and it display the correct size. My Passport is saying the size is 15mb the card is empty not sure the issue. I have a 128gb cheap ebay one that won't read right on any other device but reads perfect on the Passport. Please help shed some light. Thanks.

    Posted via CB10
    08-22-17 07:58 PM
  2. BigBadWulf's Avatar
    Have you tried formatting it on the phone?
    08-22-17 10:54 PM
  3. Idontgetiphones's Avatar
    Yes sure have but no luck. Its odd I have never heard of this before. If I hadnt tried the SD card on other devices before I would have just assumed that I was scammed and sold a fake size SD card.
    08-23-17 02:01 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-27-17, 09:10 PM
  2. USB device not recognized on Q5 (bb10-0015)
    By hamitako in forum BlackBerry Q5
    Replies: 3
    Last Post: 08-27-17, 03:45 AM
  3. Dropbox Camera Automatic Upload: Not working
    By badharks in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-24-17, 04:34 AM
  4. Wiped phone. Encrypted SD card pic/vids gone for good?
    By quik4life in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 08-23-17, 03:37 PM
  5. BlackBerry Mobile website does not use HTTPS
    By itsyaboy in forum BlackBerry KEYone
    Replies: 7
    Last Post: 08-22-17, 02:24 PM
LINK TO POST COPIED TO CLIPBOARD