1. joeylicari's Avatar
    I think I messed up big time someone please help..... I went to update my phone with Sachesi and chose the wrong version of the phone I just copied and pasted the wrong one by accident. I have a passport. Instead of doing the QC8974: Blackberry Passport (Debrick + Core OS), I accidentally did the QC8960: Blackberry Z10/Z30/Q5/Q10 (Debrick + Core OS). Now the phone wont turn on it just shows a the red led for maybe a minute or so and thats it.

    Someone please help.
    11-17-19 07:23 PM
  2. Chuck Finley69's Avatar
    I think I messed up big time someone please help..... I went to update my phone with Sachesi and chose the wrong version of the phone I just copied and pasted the wrong one by accident. I have a passport. Instead of doing the QC8974: Blackberry Passport (Debrick + Core OS), I accidentally did the QC8960: Blackberry Z10/Z30/Q5/Q10 (Debrick + Core OS). Now the phone wont turn on it just shows a the red led for maybe a minute or so and thats it.

    Someone please help.
    Can’t you just repeat the process using the correct version?
    11-17-19 08:50 PM
  3. conite's Avatar
    I think I messed up big time someone please help..... I went to update my phone with Sachesi and chose the wrong version of the phone I just copied and pasted the wrong one by accident. I have a passport. Instead of doing the QC8974: Blackberry Passport (Debrick + Core OS), I accidentally did the QC8960: Blackberry Z10/Z30/Q5/Q10 (Debrick + Core OS). Now the phone wont turn on it just shows a the red led for maybe a minute or so and thats it.

    Someone please help.


    Can’t you just repeat the process using the correct version?
    You'll need to use an autoloader.

    https://mega.nz/#!1NZ1SQBB!yL_ZV5UFz...1-Opwv7f6JCxhM

    Download and unzip to PC, plug in phone, run the autoloader.
    11-17-19 09:36 PM
  4. m3ach's Avatar
    You'll need to use an autoloader.

    https://mega.nz/#!1NZ1SQBB!yL_ZV5UFz...1-Opwv7f6JCxhM

    Download and unzip to PC, plug in phone, run the autoloader.
    This will unfortunately completely wipe all your personal data from the phone, I hope you made a backup before you did the failed update.

    Posted via CB10 using my OG Passport running 10.3.3.3216
    11-18-19 05:42 AM
  5. joeylicari's Avatar
    Thanks for the replies. The autoloader worked. It did wipe the device unfortunately. I wasn't able to do a backup before using sachesi, link, or darcys for some reason. None of them would work it would just show that it was searching for backup material for hours but would never start. Luckily I had all my pics on the SD and all the contacts are synched to hotmail so I basically just lost a bunch of texts and settings and my Google play stuff but after a few hours I was able to get it all back. Thanks for the help guys I thought I totally bricked the phone for good. Now I'm on the newest release 10.3.3.3216. Haven't noticed any major changes. Was hoping the browser would have been updated cause a lot of pages don't fully load so I'll have to use firefox which is kinda laggy. Thanks again for all the help
    11-18-19 11:58 AM

Similar Threads

  1. Need help with a BB Passport problem.
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 11-29-19, 09:33 AM
  2. BB10 Password Keeper cloud syncing problem
    By CrackNutRun in forum Ask a Question
    Replies: 7
    Last Post: 11-19-19, 05:02 PM
  3. Replies: 1
    Last Post: 11-10-19, 07:53 PM
  4. Replies: 3
    Last Post: 10-28-19, 11:06 AM
  5. big problems with my KEYONE ONE and my English.....help please
    By soleilchocolat in forum Ask a Question
    Replies: 1
    Last Post: 10-28-19, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD