10-25-17 05:06 AM
39 12
tools
  1. Ralph Ellis's Avatar
    Rogers has started rolling out the BB10 latest update. It installed easily on my Passport and settled down after about a day. The only issue so far is a rapid flickering of the Hub when the update is first installed and sometimes later if a bunch of messages come in at one time. Overall the update seems stable. Battery life is comparable to the earlier software version.
    01-28-17 10:05 AM
  2. lowezz's Avatar
    I read there were some browser tweeks done on the update as well! I'm still waiting for my download! Boo

    Posted via CB10
    01-28-17 11:41 AM
  3. cathyo51's Avatar
    I just got mine, but it didn't do it automatically.. had to check for an update to see it there


    Posted via CB10
    01-28-17 06:48 PM
  4. RalphEllis's Avatar
    There are some minor changes. Some of the fonts look different. I heard that Android program management was better but I have so few Android programs that I don't notice much of a difference.
    01-29-17 03:12 AM
  5. delphys's Avatar
    Just updated last night..

    The kb would not respond in the morning so had to reboot it
    The system was very sluggish also.
    Hopefully it settles down soon..


    Posted via CB10
    01-29-17 11:06 AM
  6. HabsFan9860's Avatar
    Rogers has started rolling out the BB10 latest update. It installed easily on my Passport and settled down after about a day. The only issue so far is a rapid flickering of the Hub when the update is first installed and sometimes later if a bunch of messages come in at one time. Overall the update seems stable. Battery life is comparable to the earlier software version.
    ...yeah I have that sporadic Hub flicker too...it seems like a rapid refresh...as each time I scroll down and it 'flickers' it shoots back to the top...

    Posted on my Powerful Passport
    01-29-17 04:10 PM
  7. Annapurna's Avatar
    I haven't been able to connect to my car (Honda) with Bluetooth since the update to 10.3.3.1463! Is anyone else having this issue? It was working great before the update.
    01-30-17 02:50 AM
  8. Tim-ANC's Avatar
    I haven't been able to connect to my car (Honda) with Bluetooth since the update to 10.3.3.1463! Is anyone else having this issue? It was working great before the update.
    There have been reports about this on some car models. Have you tried deleting it from your list of paired devices and pairing it anew?
    01-30-17 03:12 AM
  9. Tim-ANC's Avatar
    Those of you with flicker problems, if you have Face10, delete it, reboot, then reinstall.
    01-30-17 03:13 AM
  10. conite's Avatar
    ...yeah I have that sporadic Hub flicker too...it seems like a rapid refresh...as each time I scroll down and it 'flickers' it shoots back to the top...

    Posted on my Powerful Passport
    Remove and reinstall Face10.

    DTEK60 / Z30
    01-30-17 03:14 AM
  11. Annapurna's Avatar
    There have been reports about this on some car models. Have you tried deleting it from your list of paired devices and pairing it anew?
    Thanks Tim,
    These reports you speak of, where do I find them? is there somewhere I should 'report' my issue?
    Yes, I tried deleting the phone from the honda-link list, now it won't pair! Basically they see each other, and it tries to pair/connect for a bit and then gives me an error: "connection unsuccessful", with no more info. Any ideas?
    01-30-17 12:59 PM
  12. Tim-ANC's Avatar
    Thanks Tim,
    These reports you speak of, where do I find them? is there somewhere I should 'report' my issue?
    Yes, I tried deleting the phone from the honda-link list, now it won't pair! Basically they see each other, and it tries to pair/connect for a bit and then gives me an error: "connection unsuccessful", with no more info. Any ideas?
    http://forums.crackberry.com/blackbe...elist-1093916/

    Did you delete the car from the BlackBerry?
    01-30-17 01:10 PM
  13. Annapurna's Avatar
    http://forums.crackberry.com/blackbe...elist-1093916/

    Did you delete the car from the BlackBerry?
    *SOLVED* !?
    for future people with issues here's the solution that worked for me. No promises that it is repeatable
    • after discovering that the phone and car don't talk, reboot everything. try again.
    • turn bluetooth on and off a few times. same with the discoverable option. try again.
    • curse a little. try again.
    • delete device from car (check that there isn't anything to delete in phone). try to pair (utter fail).
    • rename device try to pair (utter fail).
    • turn to crackberry for some wise advice.
    • be grateful that someone tried to help, but curse that it isn't anything you haven't tried.
    • try one more time just for the heck of it: turn bluetooth on and off a few times. same with the discoverable option. try again.... solved!

      I hope this solves everyone's issues!
    Tim-ANC likes this.
    01-30-17 05:43 PM
  14. andy957's Avatar
    I just got mine, but it didn't do it automatically.. had to check for an update to see it there


    Posted via CB10
    Same here.
    01-30-17 07:30 PM
  15. Insync's Avatar
    Rogers has started rolling out the BB10 latest update. It installed easily on my Passport and settled down after about a day. The only issue so far is a rapid flickering of the Hub when the update is first installed and sometimes later if a bunch of messages come in at one time. Overall the update seems stable. Battery life is comparable to the earlier software version.
    Try deleting and then reinstalling Face10.

    Posted via CB10
    01-30-17 10:34 PM
  16. Tim-ANC's Avatar
    *SOLVED* !?
    for future people with issues here's the solution that worked for me. No promises that it is repeatable
    • after discovering that the phone and car don't talk, reboot everything. try again.
    • turn bluetooth on and off a few times. same with the discoverable option. try again.
    • curse a little. try again.
    • delete device from car (check that there isn't anything to delete in phone). try to pair (utter fail).
    • rename device try to pair (utter fail).
    • turn to crackberry for some wise advice.
    • be grateful that someone tried to help, but curse that it isn't anything you haven't tried.
    • try one more time just for the heck of it: turn bluetooth on and off a few times. same with the discoverable option. try again.... solved!

      I hope this solves everyone's issues!
    Congrats and applaud your persistence. Looks like you stumbled on the right sequence. If you can, try to remember and tell us:

    What curse words did you use and in what order did you speak them?
    Annapurna likes this.
    01-31-17 12:34 AM
  17. jvictor77's Avatar
    Incredible! I wait patiently for months, finally get fed up and installed the update myself just a few days ago for the very first time. It turned out well - and now Rogers releases the bloody update!
    01-31-17 10:15 AM
  18. krazyatom's Avatar
    So carrier passport received faster than UK unlocked version? My U.S. at&t passport also don't have 10.3.3 update.
    01-31-17 12:05 PM
  19. Henry Dupuis's Avatar
    my Z30 updated automatically over the weekend, had the same screen flutter for a couple of minutes but this corrected itself. The issue is now that it would not connect to my Chrysler 300 UConnect. I deleted the device from the car, the car from the device and re-paired it. It now works......somewhat.. It only downloaded the contact phone numbers from the phone and not my contact names. I can't place a call searching by name now! I don't know anyones numbers! Tried deleting and re-pairing twice.... same result. Anyone have any ideas? I love my BlackBerry, and i would hate to get rid of it but I need this fixed. I would hate to change to (god forbid) Apple products since we can't get new BlackBerrys now.
    02-09-17 08:06 AM
  20. jvictor77's Avatar
    Cannot help you with that problem, but I can tell you that we can indeed get new BlackBerrys - only they will be Android OS
    02-09-17 09:04 AM
  21. TJMsales's Avatar
    I just downloaded the new 10.3.3 yesterday and today I couldn't pair to my Honda Civic either. I tried the re boot, restart and turning the phone off and on with no success. I also turned both the bluetooth pairing off and on and the discover setting off and on with no luck. I will try the suggestion of removing the phone from my vehicles phone list and adding it back in tomorrow. I'm on Telus in Vancouver.
    02-10-17 12:50 AM
  22. JulesMV35's Avatar
    My Bluetooth connection to Mazda3 stopped working after the upgrade to OS 10.3.3.1463. Is anyone else experiencing this problem? Any suggestions for the fix? Thanks
    02-15-17 10:43 AM
  23. conite's Avatar
    My Bluetooth connection to Mazda3 stopped working after the upgrade to OS 10.3.3.1463. Is anyone else experiencing this problem? Any suggestions for the fix? Thanks
    Delete profile from car, reboot, re-pair.

    If this doesn't work, you may have to perform a clean install of the OS.
    02-15-17 11:02 AM
  24. JulesMV35's Avatar
    Thanks. BB indicated that this is a new software issue. They are working on an update to resolve the problem. No timing is available yet.
    02-15-17 01:24 PM
  25. meattray's Avatar
    My Bluetooth pairs to my Yukon fine with the update.

    Posted via CB10
    02-15-17 01:37 PM
39 12

Similar Threads

  1. Official DTEK50 security updates / patches timeframe
    By iSh0w in forum BlackBerry DTEK50
    Replies: 5
    Last Post: 01-28-17, 04:28 PM
  2. When blackbeery os10.3.3 update available in pakistan
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-17, 09:15 AM
  3. Can 10.3.3 Browser bar be loaded on 10.3.2?
    By arpan_bb in forum Ask a Question
    Replies: 1
    Last Post: 01-28-17, 03:03 AM
  4. Q10 - OS 10.3.3.1463 - My headset won't pair any longer?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-17, 01:37 AM
  5. Downloaded 10.3.3.1435 on my blackberry classic and now I have no sound.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-17, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD